Survey by Qualaroo
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Thread: civic 98 vti starting problem

  1. #1
    PakWheeler Follow
    salmanpkhan's Avatar
    Join Date
    Mar 2009
    Location
    Karachi
    Posts
    146
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default civic 98 vti starting problem

    Asalam walaikum everyone....
    i m here for a guidance from all of u pakwheelrs that my car takes lots of self at morning ...but once it starts then it starts normally for whole day but at next day same thing again....i change fuel pump,filter engine oil,plugs ...check injectors they are working fine...done tappets adjustment...mechanic left tappets little loose as he said it might solve ur problem but nothing happens
    finally mechanic told me that ur valves are weak and few mechanics said that it need overhaul bcoz radiator reduces water after every 50-60 km..few days earlier my car starts smoking at very high rpm..but now no smoke at high or low rpm.and yes no pick issue at all....dont understand what the problem is...so plz anyone knows how to dignose this .....
    waiting for ur reply....
    thanks


  2. #2
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    It may be because of weak head gasket or worn valve seats.It can be confirmed through compression test.
    Never loose hope in life,every step gives u something.

  3. #3
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3988 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    check the main relay - it controls the fuel pump and when its solders corrode or break the fuel pump does not power up.

    The main relay is on the left of the dashboard and is very big - it should say main relay on it and its brand is mitsuba,
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  4. #4
    PakWheeler Follow
    salmanpkhan's Avatar
    Join Date
    Mar 2009
    Location
    Karachi
    Posts
    146
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    no issue with fuel pump power.....i have checked it by putting out my fuel pump line and then switch ignition on....petrol comes out with a very good pressure.....infect i also check fuel filter..may be there is a blockage some where but from tank to fuel rail petrol is circulating properly

  5. #5
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,366
    Follows
    18
    Following
    0
    Mentioned
    404 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    Hello Salman,
    the best way to check the fuel pump is through the return line

    secondly reading the whole story, it is more inclined towards a weak head gasket
    Does your car show over heating symptoms as well besides reducing water?
    is the fan direct or automatic?
    Life is short and very unpredictable just like a Quarter mile .....

  6. #6
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,366
    Follows
    18
    Following
    0
    Mentioned
    404 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    and is the car reducing oil?
    Life is short and very unpredictable just like a Quarter mile .....

  7. #7
    PakWheeler Follow
    salmanpkhan's Avatar
    Join Date
    Mar 2009
    Location
    Karachi
    Posts
    146
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    its reduces oil in very low quantity ....fan is automatic
    no over heating symptoms...only if i properly check and fill radiator....bxoz as i said earlier water reduce after 50-60 km...around half bottle of 1.5 litre

  8. #8
    PakWheeler Follow
    salmanpkhan's Avatar
    Join Date
    Mar 2009
    Location
    Karachi
    Posts
    146
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    and one more thing....when i start my car at morning there is a sound comes from head ...its like tak tak tak tak tak tak and after few minutes its gone....infect it comes whenever i start engine ...not for so long but for few minutes..

  9. #9
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,366
    Follows
    18
    Following
    0
    Mentioned
    404 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    i hope u checked for leakage through hose pipes/joints/radiator itself
    also check if you find traces of oil mixed in radiator water
    Life is short and very unpredictable just like a Quarter mile .....

  10. #10
    PakWheeler Follow
    salmanpkhan's Avatar
    Join Date
    Mar 2009
    Location
    Karachi
    Posts
    146
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    no oil mixing in radiator....that is y i m thinking that its not a gas kit fault...its something else.....
    well i will upload a video of my car...when i will start it tomorrow...so it can be easy for u all to diagnose the problem.....and can clearly hear that tak tak sound also.....

  11. #11
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,366
    Follows
    18
    Following
    0
    Mentioned
    404 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    piston slap sound i guess
    not good at all
    Life is short and very unpredictable just like a Quarter mile .....

  12. #12
    PakWheeler Follow
    irfan44's Avatar
    Join Date
    Oct 2008
    Location
    Faisalabad
    Posts
    867
    Follows
    1
    Following
    0
    Mentioned
    11 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    U must b very sure abt the radiator reducing water. find out the exact problem 1st. mix some cheap coolant in the radiator. it will show colored marks from the leakage area. change ur radiator cap 1st , just rs 80 required.
    once u r 100% sure that water from radiator is not leaking from anywhere then ur head gaskit is the problem. it might b in initial stages of giving up. open the valve cover. tighten the head bolts a bit. it may giv u some time b4 ur gaskit completely blows off.
    the tik tik noise can b diagnosed after hearing it. upload the video. it may be ur valves getting struck. it happens due to bad or old petrol or extended running only on CNG.
    BTW which car is it?

  13. #13
    PakWheeler Follow
    salmanpkhan's Avatar
    Join Date
    Mar 2009
    Location
    Karachi
    Posts
    146
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by irfan44 View Post
    BTW which car is it?
    its vti 98...d15z8

  14. #14
    PakWheeler Follow
    salmanpkhan's Avatar
    Join Date
    Mar 2009
    Location
    Karachi
    Posts
    146
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yaaar itnay chotay chotay kaam to mane khud bhi keye he hain....radiator cap changed..coolant bhi dal dya tha.....bus itna hua k 50 km ki jaga 80 km mei water phir se radiator mei dalna para....

  15. #15
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,366
    Follows
    18
    Following
    0
    Mentioned
    404 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    D15Z8? kabli swap?

    b.t.w instead of opening and fixing up things inside, i would strongly suggest kabli swap
    waisay jab tak chalti hai chalao
    Life is short and very unpredictable just like a Quarter mile .....

  16. #16
    PakWheeler Follow
    irfan44's Avatar
    Join Date
    Oct 2008
    Location
    Faisalabad
    Posts
    867
    Follows
    1
    Following
    0
    Mentioned
    11 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by salmanpkhan View Post
    its vti 98...d15z8
    sorry, my bad. it was the title

  17. #17
    PakWheeler Follow
    asad9798's Avatar
    Join Date
    Feb 2012
    Location
    Karachi
    Posts
    15
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default morning start problem in civic 98

    Dear Friend,

    I have civic 98 with same morning problem or after 10 hours approx. I change the 3 times fuel pumps, injectors, spark plug, filters etc but no change happens.

    I contact with Honda representative, they advice me to change coolant temperature sensor but till now i didinot change because of time.

    Yesterday, mechanic change the cables of CNG switch for direct start on CNG and now the car start in 1 or 2 selfs

    Hope it will help u.



    Quote Originally Posted by salmanpkhan View Post
    Asalam walaikum everyone....
    i m here for a guidance from all of u pakwheelrs that my car takes lots of self at morning ...but once it starts then it starts normally for whole day but at next day same thing again....i change fuel pump,filter engine oil,plugs ...check injectors they are working fine...done tappets adjustment...mechanic left tappets little loose as he said it might solve ur problem but nothing happens
    finally mechanic told me that ur valves are weak and few mechanics said that it need overhaul bcoz radiator reduces water after every 50-60 km..few days earlier my car starts smoking at very high rpm..but now no smoke at high or low rpm.and yes no pick issue at all....dont understand what the problem is...so plz anyone knows how to dignose this .....
    waiting for ur reply....
    thanks

  18. #18
    PakWheeler Follow
    asad9798's Avatar
    Join Date
    Feb 2012
    Location
    Karachi
    Posts
    15
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default morning start problem of civic 98

    Dear Friend,
    As I have the same civic 98 exi with same morning start problem. yesterday I set the wires of Coolant temperature sensor and now the car start smooth in morning. basically this sensor sense the amount of fuel require in cold start. the location of sensor is just below the distributor in horizontal position.

  19. #19
    PakWheeler Follow
    sh4dow's Avatar
    Join Date
    Mar 2011
    Location
    Calgary
    Posts
    42
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    you need to perform a compression test......after the test show whats happens.....its seems that weak compression engine....may be you need to overhaul your engine
    *''*Someone has to fix the problems*''*

  20. #20
    Senior PakWheeler Follow
    ToxicDevil's Avatar
    Join Date
    Nov 2010
    Location
    Lahore
    Posts
    1,317
    Follows
    2
    Following
    0
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    13
    Problems Solved
    0
    Best Answers
    3
    Good Answers
    0

    Default

    I have a similar problem. Same car. Stock engine.
    -No oil in radiator or water in oil.
    -No starting or smoke issues.
    -Radiator water decreases after some driving. Have to put about half liter in radiator and the other bottle is almost empty.
    -One day I saw bubbles in the radiator. Not sure if it was due to water boiling.

    Help needed here.
    civic 98 vti starting problem - jz3ai


    I am also uploading a video.

+ Reply to Thread
Page 1 of 2 12 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •