Survey by Qualaroo
+ Reply to Thread
Results 1 to 11 of 11

Thread: Starting problem in civic 2000

  1. #1
    Senior PakWheeler Follow
    TaLaL786's Avatar
    Join Date
    Nov 2006
    Location
    Islamabad
    Age
    25
    Posts
    1,813
    Follows
    1
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Starting problem in civic 2000

    i have civic 2000 Vti around 190000km driven

    now for the past month it has been giving me starting problem

    Got it checked from Honda
    they said its battery, got the battery changed

    problem was still there
    then they said its the self
    got the self serviced and worked on by Honda charged 4k for that

    after that it got a lil better for the time being but after 3 days it was back to same old

    Now what happens is, when car is cold it starts easily on 1st self with no problem
    Problem starts when in day time after driving for 1 hour or more with ac or even without ac
    Basically when can engine gets hot
    when I turn the car off, now when i try to start again it won't start and it gives sound as if self is stuck or battery is down
    and then i have to wait for like 2 to 4 min before it starts again

    For example if I go to market and park car after buying groceries when i come back the car won't start
    so now for the past week I have been keeping my car start if i have to leave for few min and its really annoying

    Other problem that happens is when this happens
    all settings of PRE resets and also the clock resets

    can't understand what the problem is

    Year 2012 --> GT I9000 --> HTC Z710e --> GT-I9100 --> Galaxy Nexus --> HTC One X --> Note N7000 -->One S --> __?__

  2. #2
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,405
    Follows
    131
    Following
    0
    Mentioned
    3990 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    if everything resets - then check the battery connections and specially check the ground cable from the battery, Honda are cheapos and use an excuse of a wire as a ground connection. If you have the direct drive starter - throw it out and install the reduction drive starter (loud one)

    Try to bridge the starter at the engine at the moment of failure, if it cranks then your starter is good and there is a problem in the wiring, If it refuses, add another ground (jump cable) and attempt, if it still wont go, check the solenoid by bridging the solenoid contacts (be careful - you might weld the tool or burn wiring to the starter as it draws about 300 amps when energizing) - If it still wont go you have a very dead starter.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  3. #3
    Senior PakWheeler Follow
    TaLaL786's Avatar
    Join Date
    Nov 2006
    Location
    Islamabad
    Age
    25
    Posts
    1,813
    Follows
    1
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks bro
    Will get the ground wire checked tomorrow

    Sent from my GT-I9100 using Tapatalk 2
    Year 2012 --> GT I9000 --> HTC Z710e --> GT-I9100 --> Galaxy Nexus --> HTC One X --> Note N7000 -->One S --> __?__

  4. #4
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,379
    Follows
    18
    Following
    0
    Mentioned
    406 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    my 98 civic's self used to fail similar way
    however a cut out with the ignition solved the problem
    but in your case the battery dies
    do as Ustaad Xulfi says
    Life is short and very unpredictable just like a Quarter mile .....

  5. #5
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,405
    Follows
    131
    Following
    0
    Mentioned
    3990 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    Quote Originally Posted by hash4u View Post
    my 98 civic's self used to fail similar way
    however a cut out with the ignition solved the problem
    but in your case the battery dies
    do as Ustaad Xulfi says
    cut out = relay, its a good solution but be sure to "supress" the backwash from the relay coil. And solder the wires to connectors, the starter solenoid takes solid juice to pull in, loose twist/tape will heat it up and even cause damage.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  6. #6
    Senior PakWheeler Follow
    tayyabbaig's Avatar
    Join Date
    Nov 2008
    Location
    Oslo
    Age
    34
    Posts
    2,706
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    My 2000 VTI do it but very rarely. Say 1 in 100 times in summers with ac on in day time. But it never happens when I want to show it to my electrician.

    Sent from my 7 Trophy using Board Express

  7. #7
    Senior PakWheeler Follow
    TaLaL786's Avatar
    Join Date
    Nov 2006
    Location
    Islamabad
    Age
    25
    Posts
    1,813
    Follows
    1
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Electrician added a groundwire and problem solved

    Sent from my GT-I9100 using Tapatalk 2
    Year 2012 --> GT I9000 --> HTC Z710e --> GT-I9100 --> Galaxy Nexus --> HTC One X --> Note N7000 -->One S --> __?__

  8. #8
    PakWheeler Follow
    ICEMANKHAN1's Avatar
    Join Date
    May 2010
    Location
    Karachi
    Age
    26
    Posts
    161
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I had the same prob with my car it was exactly the same.... i just changed the battery to a higher amperage battery a slightly bigger battery i'll tell you the proper no. later just change the battery to bigger one it;ll solve the prob my car hasnt had a prob since

  9. #9
    Senior PakWheeler Follow
    murtazee's Avatar
    Join Date
    May 2009
    Location
    Lahore
    Age
    38
    Posts
    1,402
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    o God just a simple thing n they charged u a lot
    The time you enjoy wasting is not wasted time.

  10. #10
    Senior PakWheeler Follow
    TaLaL786's Avatar
    Join Date
    Nov 2006
    Location
    Islamabad
    Age
    25
    Posts
    1,813
    Follows
    1
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Well they charged me 4k but I didn't pay
    Cuz the problem was still there
    Just extra cost was of battery
    Which could have waited till winter

    Sent from my GT-I9100 using Tapatalk 2
    Year 2012 --> GT I9000 --> HTC Z710e --> GT-I9100 --> Galaxy Nexus --> HTC One X --> Note N7000 -->One S --> __?__

  11. #11
    Senior PakWheeler Follow
    khahsan's Avatar
    Join Date
    Jan 2007
    Location
    Islamabad
    Age
    35
    Posts
    1,609
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I thought it might be CKP sensor..
    jay sakoon nahi..te chaer k vekh (A Random Shehzore 2012)

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •