Survey by Qualaroo
+ Reply to Thread
Results 1 to 16 of 16
Like Tree1Likes
  • 1 Post By Xulfiqar

Thread: Reborn Civic vibration

  1. #1
    PakWheeler Follow
    Bluestar's Avatar
    Join Date
    Aug 2007
    Location
    Southampton
    Age
    37
    Posts
    507
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Reborn Civic vibration

    I have recetly purchased 2008 reborn civic. The seller told me that it vibrates between 70 and 80 kph which is due to singa tyres as they are a bit hard (too hard in my openion) therefore get them changed. I took it to wheel balancing shop. The guy said not only change the tyres but rims too as they seem out of shape. So a few days back i got both tyres (Dunlop SP sports 205/60/R15) and new set of rims. The car was still vibrating betwee 70 and 80 so I took it to get the balance. After balancing now I still feel a slight vibration between 70 and 80. The interesting thing is that it only vibrates between 70 and 80 and is perfectly fine at any other speed. I have checked it all around it is not accident (to check frame issues). Suspension is ok according to the mechanic (I am personly not satisfied with rear suspension but someone told me the civic suspension is a bit stiff basically). Please suggest solutions as I dont want to leave it to mechanics hit a trial methods, have already spent too much by replacing almost new tyres and origional alloys with after market.

    Cheers!

    Vote for change .....vote for PTI

  2. #2
    PakWheeler Follow
    Dawar's Avatar
    Join Date
    Mar 2006
    Location
    Hyderabad
    Age
    31
    Posts
    705
    Follows
    1
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    0

    Default

    there is engine bush under the hood... get it replaced for 3500. your problem will be solved, if
    you wait then it will vibrate at even 30km.
    the suspensions are disappointing and stiff then corolla but it worths the road grip you enjoy... an old cat needs parts.. 2008 is 4 YRs old so spend some..
    Cars make my blood live...

  3. #3
    PakWheeler Follow
    mikmech's Avatar
    Join Date
    Jun 2012
    Location
    Edinburgh
    Posts
    117
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    vibration at a certain speed is normally point unbalance wheel hub ,drive shaft and brake rotor...you need on car wheel balancing

  4. #4
    PakWheeler Follow
    Bluestar's Avatar
    Join Date
    Aug 2007
    Location
    Southampton
    Age
    37
    Posts
    507
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Dawar View Post
    there is engine bush under the hood... get it replaced for 3500. your problem will be solved, if
    you wait then it will vibrate at even 30km.
    the suspensions are disappointing and stiff then corolla but it worths the road grip you enjoy... an old cat needs parts.. 2008 is 4 YRs old so spend some..
    Took it to honda today. They said bring it tomorrow morning. I will keep in mind what u suggested.
    Vote for change .....vote for PTI

  5. #5
    PakWheeler Follow
    Bluestar's Avatar
    Join Date
    Aug 2007
    Location
    Southampton
    Age
    37
    Posts
    507
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by mikmech View Post
    vibration at a certain speed is normally point unbalance wheel hub ,drive shaft and brake rotor...you need on car wheel balancing
    I did balancing .... but he didnt check hub etc .. from looks of they seem fine but I will get them checked too .. I will update you guys tomorrow what actually the problem was (hopefully if they fix it)
    Vote for change .....vote for PTI

  6. #6
    PakWheeler Follow
    malikwajih's Avatar
    Join Date
    May 2012
    Location
    Karachi
    Age
    25
    Posts
    70
    Follows
    1
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    u need to check your axcel's driving shaft and also check your scissor's mounting and bushes i have got same problem in my diahatsu mira when i speed up to 60 70 it vibrates so i ve diagnose my self and found the axcel driving shaft is little band i replace the new shaft and the problem disappeard my car ran smothly. try it..........

  7. #7
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3989 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    scissors bush?? literal translation from Karachi street lingo of qenchi..its lower arm bushings.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  8. #8
    Senior PakWheeler Follow
    qwertypoiu's Avatar
    Join Date
    Feb 2007
    Location
    Lahore
    Posts
    29,134
    Follows
    2
    Following
    1
    Mentioned
    153 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    1

    Default

    first of all mention how much Km is it driven so that one may diagnose problem according to that.
    RIP

  9. #9
    Senior PakWheeler Follow
    ToxicDevil's Avatar
    Join Date
    Nov 2010
    Location
    Lahore
    Posts
    1,317
    Follows
    2
    Following
    0
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    13
    Problems Solved
    0
    Best Answers
    3
    Good Answers
    0

    Default

    Is the car accidented?

  10. #10
    PakWheeler Follow
    Bluestar's Avatar
    Join Date
    Aug 2007
    Location
    Southampton
    Age
    37
    Posts
    507
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by malikwajih View Post
    u need to check your axcel's driving shaft and also check your scissor's mounting and bushes i have got same problem in my diahatsu mira when i speed up to 60 70 it vibrates so i ve diagnose my self and found the axcel driving shaft is little band i replace the new shaft and the problem disappeard my car ran smothly. try it..........

    Took it to Honda 3S yesterday.... it was the axel .... the longer one was a bit out of shape and the engine side section was loose to .... got them fixed and drives smooth even at 180 now .... thanks for the help guys

    I also checked it for accidents and they said there are none ,....... a bit satisfied now as i was really worried if that can b the cause .... but thanks God it isnt
    Vote for change .....vote for PTI

  11. #11
    Senior PakWheeler Follow
    sunhonbun's Avatar
    Join Date
    Sep 2009
    Location
    Lahore
    Age
    28
    Posts
    1,103
    Follows
    0
    Following
    0
    Mentioned
    33 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @posterdid they change the axel or fixed the same one....?? what were the costs involved? and u took ur car to which dealership?

  12. #12
    PakWheeler Follow
    Bluestar's Avatar
    Join Date
    Aug 2007
    Location
    Southampton
    Age
    37
    Posts
    507
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by sunhonbun View Post
    @posterdid they change the axel or fixed the same one....?? what were the costs involved? and u took ur car to which dealership?
    Took it to Honda North in peshawar.

    The guy told me that new ones are going to cost about 100k (if he was not halucinating) and kabli for 22 (but i asked someone else and he said 10k). But I took mine to lathe (Kharadee) as the outer side was perfectly ok (no tick tick noise while turning) so I didnt replace them. Fixing cost was 3200, Honda charged 2000 for fixing. Plus got ABS sensor from shoba bazar for 3200 and installation charges 600. Other misc cost was around 5000. Not bad for what I initially expected as they quoted a guy 73k for a sensor (the one which you see on front of engine, i dont know what they call it). Complete rip off to be honest. I think even an engine will cost less than that.
    Vote for change .....vote for PTI

  13. #13
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    why do you have to change the ABS sensors.

  14. #14
    PakWheeler Follow
    malikwajih's Avatar
    Join Date
    May 2012
    Location
    Karachi
    Age
    25
    Posts
    70
    Follows
    1
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    u re most welcome budy

  15. #15
    Newbie Follow
    Abidaj's Avatar
    Join Date
    Apr 2013
    Posts
    1
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I also have this vibration problem in my civic 2011...vti oriel prosmatic....the left side of my car vibrates as I drive it....not at any speed but from the start of drive...cant understand its the axel or the drive shaft....my car was lowered on the Max speed lowering springs and driven hardly not more than 100kms....as I raised it up back this problem started.. even got the camber setting.. linegement done but this problem is still there....plz if any one has experienced this plz help

  16. #16
    Newbie Follow
    TeeVee's Avatar
    Join Date
    Aug 2013
    Posts
    1
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Vibration problem in Civic 2010

    There was alignment & balancing problem in my car (civic 2010 prosmetec). After inspection mechanic told me to do cambering as well. So after alignment, balancing and cambering i took a test drive. Now the car started to vibrate while accelerating from 40 to 80 km/hr. There was no such vibration problem before this alignment, balancing and cambering work. Before this mechanic work, I used to accelerate my civic 2010 prosmetec from 10 to 100 km/hr in around 8 sec without any vibration problem.... Now the diagnosis is that its Axcel problem..... tomorrow i shall again go to mechanic and let u know about it .....

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •