Survey by Qualaroo
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 40
Like Tree3Likes

Thread: Civic 8Gen vibration during reverse

  1. #1
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Civic 8Gen vibration during reverse

    Dear all
    i was away on a official tour for one week and on my return i noticed a strange problem in my car, when in the morning i started my car everything was normal but when i pressed brakes and put the car in R the car significantly started vibrating, i drove little bit no vibration in forward movement and then even no vibration in reverse everything was normal this same thing was happening from the last 2 days. i personally feel there is something wrong with the braking system as brakes are not releasing evenly and making vibration in the tires you can call it STICKY brakes.

    rest no issues in braking or driving or any other thing everything is normal. pls comment on above issue what are the things which i need to get checked or fixed.

  2. #2
    Senior PakWheeler Follow
    salik990's Avatar
    Join Date
    May 2006
    Location
    Karachi
    Age
    33
    Posts
    4,260
    Follows
    2
    Following
    0
    Mentioned
    57 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    does ur car vibrate on P or N? coz i remembered my dad reborn prosmatic had this vibration problem last yr...turn out it one of the mount seal was worn out/broken....i ve heard most of the reborn promastic had these issue....i hope ur car prob is not same
    My lugnuts require more torque than your Vtec can put out...

  3. #3
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Bro only in R And only in morning that's the most weird part I personally think brakes are the culprit but will visit mechanic very soon.


    Sent from MIS iPhone using Tapatalk

  4. #4
    Senior PakWheeler Follow
    fireblade's Avatar
    Join Date
    Sep 2010
    Location
    Islamabad
    Age
    33
    Posts
    3,452
    Follows
    4
    Following
    0
    Mentioned
    18 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ur cars enigine hydrolic mount is broken

    replace that mount this problem ll solved

    orignal mount @ 12000

    thai mount @ 8000

    china mount @ 4500

    local desi mount @ 2500

    i prefer u to add orignal 1 that is the only which works for few years

    reat all others ll again broke with in 2-3 months

  5. #5
    PakWheeler Follow
    yaserag's Avatar
    Join Date
    Jun 2005
    Location
    Lahore
    Age
    38
    Posts
    748
    Follows
    1
    Following
    0
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by fireblade View Post
    ur cars enigine hydrolic mount is broken

    replace that mount this problem ll solved

    orignal mount @ 12000

    thai mount @ 8000

    china mount @ 4500

    local desi mount @ 2500

    i prefer u to add orignal 1 that is the only which works for few years

    reat all others ll again broke with in 2-3 months

    yup its the mount, had the same problem a while back. Happens because of the lovely condition of our roads here
    More Power!!! More power....

  6. #6
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    But Yar y only in the reverse and only in the morning - if mount is broken the car should vibrate in all conditions reverse forward etc


    Sent from MIS iPhone using Tapatalk

  7. #7
    Senior PakWheeler Follow
    salik990's Avatar
    Join Date
    May 2006
    Location
    Karachi
    Age
    33
    Posts
    4,260
    Follows
    2
    Following
    0
    Mentioned
    57 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i hope its not the mount problem...maybe its brake problem....if it doesnt vibrate the whole day mean its something else....only in the morning tht too on Reverse is strange
    My lugnuts require more torque than your Vtec can put out...

  8. #8
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Update:
    got the brakes serviced and alhamdulillah problem gone, i think the brakes clippers needz oiling / greasing.

  9. #9
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    problem is back - its so irritating i dont know what to check and which stupid is making this problem. i personally thing that there is something wrong in clipper pistons, help me guys !!!!

  10. #10
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    engine hydraulic mount is also gone very little gap remaining in the hydraulic system and its dam expensive honda is giving it for 12500. . any good cheaper solution available ? ? ?

  11. #11
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    bump!!!!!

  12. #12
    Senior PakWheeler Follow
    salik990's Avatar
    Join Date
    May 2006
    Location
    Karachi
    Age
    33
    Posts
    4,260
    Follows
    2
    Following
    0
    Mentioned
    57 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    cheaper way is to get thailand made mount,u can go to reliable spare part shop.....maybe u can get genuine mount in less price than Atlas Honda or other brand of the same mount in half price of wat honda quote
    My lugnuts require more torque than your Vtec can put out...

  13. #13
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    bump !

  14. #14
    Senior PakWheeler Follow
    capsat's Avatar
    Join Date
    Apr 2006
    Location
    Select City
    Age
    10
    Posts
    12,594
    Follows
    31
    Following
    6
    Mentioned
    1017 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    2
    Problems Solved
    5
    Best Answers
    3
    Good Answers
    6

    Default

    sooner or later you may need to change the all 4 mounts in your car 1 each for right & left 1 each for transmission rear & front for better performance stick to OEM mounts so stability of car is not compromised
    - www.crackwheels.com - A skilled Dictator is much more beneficial to Country......than a Democracy of Ignorant people

  15. #15
    Senior PakWheeler Follow
    capsat's Avatar
    Join Date
    Apr 2006
    Location
    Select City
    Age
    10
    Posts
    12,594
    Follows
    31
    Following
    6
    Mentioned
    1017 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    2
    Problems Solved
    5
    Best Answers
    3
    Good Answers
    6
    - www.crackwheels.com - A skilled Dictator is much more beneficial to Country......than a Democracy of Ignorant people

  16. #16
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    guys help karo i am unable to find the problem and even mechanic is saying that nothing is wrong but kaya karron still having same morning vibration only during reverse. . !!!!!!!!!!!!!!!!!!!

  17. #17
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  18. #18
    PakWheeler Follow
    saadzae92's Avatar
    Join Date
    Mar 2008
    Age
    27
    Posts
    999
    Follows
    1
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    The only way to get rid of temptation is to yield to it... I can resist everything but temptation.

  19. #19
    Senior PakWheeler Follow
    irfansiddique's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    33
    Posts
    1,765
    Follows
    2
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    no bro this is some different type of vibration which is only occurring in the morning and only in reverse.

  20. #20
    PakWheeler Follow
    saadzae92's Avatar
    Join Date
    Mar 2008
    Age
    27
    Posts
    999
    Follows
    1
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by irfansiddique View Post
    no bro this is some different type of vibration which is only occurring in the morning and only in reverse.

    did you even read it..........

    its says ''my car started showing vibrations during cold start and it was really bad and vigorous while doing reverse and it use to go away after say initial 1-2 km run.''

    then ''Vibration completely gone and more effective braking now''

    Source:
    http://anaphoral.blogspot.co.uk/2012...ation-fix.html
    The only way to get rid of temptation is to yield to it... I can resist everything but temptation.

+ Reply to Thread
Page 1 of 2 12 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •