Survey by Qualaroo
+ Reply to Thread
Results 1 to 4 of 4

Thread: 2002 Civic Acceleration Problem

  1. #1
    PakWheeler Follow
    farooq's Avatar
    Join Date
    Jul 2003
    Location
    Lahore
    Age
    29
    Posts
    5
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default 2002 Civic Acceleration Problem

    Dear user,
    I have Civic 2002 Prosmetic in very good condition. When I drive the car in lower speed and accelerate it with low foot to increase the speed, then car reduces the speed and then rise up (as mechanic said Gari Baith k Uthna). Mostly it happens in traffic or at U tern when i accelerate slowly slowly. The duration of this condition is almost 1 second. For more understanding if I draw the graph it will look like this ----|_|------
    If i use hard foot acceleration at any stage (from 0 to any speed) that condition never happen.

    I want to know what and where problem can be? Because i want to keep my car in perfect condition like new. Engine is perfect and giving good mileage.


  2. #2
    Senior PakWheeler Follow
    Retaliator's Avatar
    Join Date
    Apr 2006
    Location
    Rawalpindi
    Age
    8
    Posts
    1,445
    Follows
    4
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    take the car to honda s3 (i dont know which one is good in LHR). tell them to completely tune the engine and do both throttle body and tappet adjustment.
    -

  3. #3
    PakWheeler Follow
    farooq's Avatar
    Join Date
    Jul 2003
    Location
    Lahore
    Age
    29
    Posts
    5
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Throttle body is cleaned, New NGK Platinum plugs are already installed. Car is not hurting at idle mode or not even at high speed.

  4. #4
    PakWheeler Follow
    farooq's Avatar
    Join Date
    Jul 2003
    Location
    Lahore
    Age
    29
    Posts
    5
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Any other suggestion?

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •