Survey by Qualaroo
+ Reply to Thread
Results 1 to 11 of 11

Thread: Honda Civic 2006 Eagle , Ac Help Urgent

  1. #1
    Senior PakWheeler Follow
    2559922's Avatar
    Join Date
    Jun 2009
    Location
    calgary
    Age
    32
    Posts
    1,024
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Honda Civic 2006 Eagle , Ac Help Urgent

    Dear friends , i have a great condition exi prosmatec since the begginning ,
    the car recently had its ac serviced from honda.

    now the problem is my car Ac runs great , but after 15 minutes it stops working ,
    if i shut down the car , it starts working again , but again after 10-15 minutes it
    stops working again , when it works the blow is really good as well as the cooling
    i have visited saad in karachi , and they are saying 2500 will be required to sort it out
    i feel its some electric fault , and he is ripping me off.

    please advise me what to do , have any of you experienced the same problem ?
    also i will really appreciate if some one can recommend me a good ac wala in karachi
    who is not a rip off.

    best regards

    arsalan


  2. #2
    PakWheeler Follow
    haris_taurus90's Avatar
    Join Date
    May 2007
    Location
    Rawalpindi
    Age
    26
    Posts
    730
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by 2559922 View Post
    Dear friends , i have a great condition exi prosmatec since the begginning ,
    the car recently had its ac serviced from honda.

    now the problem is my car Ac runs great , but after 15 minutes it stops working ,
    if i shut down the car , it starts working again , but again after 10-15 minutes it
    stops working again , when it works the blow is really good as well as the cooling
    i have visited saad in karachi , and they are saying 2500 will be required to sort it out
    i feel its some electric fault , and he is ripping me off.

    please advise me what to do , have any of you experienced the same problem ?
    also i will really appreciate if some one can recommend me a good ac wala in karachi
    who is not a rip off.

    best regards

    arsalan
    Take it back to 3S Honda Dealer, talk to their Customer Relationship Officer and Tell him the problem. Also tell him that it happened after the AC Service done by them.

  3. #3
    PakWheeler Follow
    shaddy's Avatar
    Join Date
    Jan 2009
    Location
    Karachi
    Age
    33
    Posts
    796
    Follows
    0
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ^ sai baat hai
    I appreciate a good body regardless of the make

  4. #4
    PakWheeler Follow
    askai37's Avatar
    Join Date
    Sep 2010
    Location
    Karachi
    Posts
    506
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    speed selector switch ground faulty

  5. #5
    Senior PakWheeler Follow
    2559922's Avatar
    Join Date
    Jun 2009
    Location
    calgary
    Age
    32
    Posts
    1,024
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ok i got it checked ! there is some problem with the magnet in the compressor , like the guy showed me when he touched the magnet with a screw driver it started moving as in it got engaged , he said the magnet is week it will cost 2800 to be replaced and 500 labor cost will be charged, please tell me , should i go with it ,

  6. #6
    PakWheeler Follow
    askai37's Avatar
    Join Date
    Sep 2010
    Location
    Karachi
    Posts
    506
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    may be magnet got faulty but 2800 rs is insane.2ndly why magnets work for 15 min and then turnoff.make yur ac direct i mean compressor ko direct karwa ke chalayein(means direct connection to battery with a piece of wire) if yur magnet is weak then yur compressor will disengage after some minutes and if not then some thing wrong with wiring

  7. #7
    Senior PakWheeler Follow
    SER_GTR's Avatar
    Join Date
    Nov 2005
    Location
    Karachi
    Age
    30
    Posts
    9,737
    Follows
    16
    Following
    0
    Mentioned
    489 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    I Think from Magnet You Are Referring Problem In Clutch mechanism....!

    If Clutch is Disengaging....There's No Way But To Change It....!!

    Check Everything Else 1st Like Thermostat and Make Sure Its Just Clutch.....!
    TOYOTA Sprinter 86- AE80 DOHC 20v'D TOYOTA Corolla 98- AE101 4AFE 16v

  8. #8
    Senior PakWheeler Follow
    fahadwizz's Avatar
    Join Date
    Feb 2011
    Location
    Karachi
    Age
    35
    Posts
    2,383
    Follows
    1
    Following
    0
    Mentioned
    52 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    3

    Default

    i got the clutch replaced on an alto for 1000/- did not require system discharge and was a quick job. I don't know what type of compressor civic has.

  9. #9
    Senior PakWheeler Follow
    2559922's Avatar
    Join Date
    Jun 2009
    Location
    calgary
    Age
    32
    Posts
    1,024
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    thank you guys , this gets confusing and confusing ,

  10. #10
    PakWheeler Follow
    cisco1's Avatar
    Join Date
    Feb 2011
    Location
    Islamabad
    Posts
    399
    Follows
    0
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I had similar problem, ac stop working after 8 to 20 minutes while compressor is continuously put load on the engine and after 2 to 5 minutes of rest ac again begins to cool.
    By replacing the condenser the problem got solve.
    In your case symptoms are same but fault is different.
    "Oh yes, the past can hurt. But you can either run from it, or learn from it."

  11. #11
    Senior PakWheeler Follow
    SER_GTR's Avatar
    Join Date
    Nov 2005
    Location
    Karachi
    Age
    30
    Posts
    9,737
    Follows
    16
    Following
    0
    Mentioned
    489 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    ^^ That Happens Due To Compressor Boiling And Tripping By Compressor Thermal Switch...!
    TOYOTA Sprinter 86- AE80 DOHC 20v'D TOYOTA Corolla 98- AE101 4AFE 16v

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •