Survey by Qualaroo
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 21 to 22 of 22
Like Tree1Likes

Thread: Civic 2005 Exi Prosmatic lost its pick and boost

  1. #1
    PakWheeler Follow
    zainshahryar's Avatar
    Join Date
    Nov 2010
    Location
    Lahore
    Posts
    26
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Civic 2005 Exi Prosmatic lost its pick and boost

    Hi there, i live in Lahore and few months ago purchased civic exi 2005 prosmatic engine swapped from d15y to d15b.... it had some transmission work required so i got it changed from bilal gunj....
    Now the problem is that it seems like that the car is pulling another car behind it...it takes 30 secs to reach 100....on cng its max speed is 120 and on petrol at the most 140....
    The car does not show any error codes on computer check at honda and at local mechanics....it also produces and engine knock while on petrol...no knock on cng.... and on high octane it stops...
    I have tried different octane boosters and other things but it all went vain... engine timing is fine too.....

  2. #21
    PakWheeler Follow
    zainshahryar's Avatar
    Join Date
    Nov 2010
    Location
    Lahore
    Posts
    26
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    There is one more thing i just found out from the seller, the person i bought the car from is that the car got over heated twice.... and he got its head gaskit replaced. Could it be the reason??????

  3. 17-09-2013, 02:55 PM
    565

    Newbie


  4. #22
    PakWheeler Follow
    zainshahryar's Avatar
    Join Date
    Nov 2010
    Location
    Lahore
    Posts
    26
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yaar....there must be some thing
    ......

+ Reply to Thread
Page 2 of 2 FirstFirst 12

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •