Survey by Qualaroo
+ Reply to Thread
Results 1 to 6 of 6
Like Tree2Likes
  • 1 Post By afnan.bashir
  • 1 Post By bradpit

Thread: Honda civic exi 2005 start problem when cold

  1. #1
    PakWheeler Follow
    zohaib_fastian's Avatar
    Join Date
    Mar 2013
    Posts
    2
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Honda civic exi 2005 start problem when cold

    car rpm drops to 0 and sometimes keep moving up and down while cylincer also vibrates and makes noise when i start it in morning or after 1-2 hours. By pushing randomly airfiter its rpm become stable and some times rpm drops when i slow the car. kindly advise

    Similar Threads:

    • #2
      PakWheeler Follow
      gujar96's Avatar
      Join Date
      Sep 2012
      Location
      Rawalpindi
      Age
      32
      Posts
      895
      Follows
      0
      Following
      0
      Mentioned
      19 Post(s)
      Tagged
      1 Thread(s)
      Problems Posted
      0
      Problems Solved
      0
      Best Answers
      0
      Good Answers
      0

      Default

      I think ecu is mismanaged as i dont know the idle rpm on d15 vtec i think it is about 1-1.5k rpm. Take it to honda dealership toverify the actual cause.

    • #3
      Senior PakWheeler Follow
      afnan.bashir's Avatar
      Join Date
      Jan 2013
      Posts
      1,994
      Follows
      5
      Following
      0
      Mentioned
      147 Post(s)
      Tagged
      6 Thread(s)
      Problems Posted
      0
      Problems Solved
      0
      Best Answers
      0
      Good Answers
      0

      Default

      When did you got it tuned it last time?

      Most likely its clogged IACV....... get it tuned, vacuum leak checked.
      93 Accord CB7 (Sold) / 2005 CL7

    • #4
      Senior PakWheeler Follow
      iamadee's Avatar
      Join Date
      Mar 2008
      Location
      Lahore
      Age
      41
      Posts
      1,827
      Follows
      2
      Following
      0
      Mentioned
      22 Post(s)
      Tagged
      0 Thread(s)
      Problems Posted
      0
      Problems Solved
      0
      Best Answers
      0
      Good Answers
      0

      Default

      Quote Originally Posted by zohaib_fastian View Post
      car rpm drops to 0 and sometimes keep moving up and down while cylincer also vibrates and makes noise when i start it in morning or after 1-2 hours. By pushing randomly airfiter its rpm become stable and some times rpm drops when i slow the car. kindly advise
      looks like a tappets issue to me. get the clearance checked asap.

      Sent from my TCL A909 using Tapatalk 2
      Sharing is caring....

    • #5
      Senior PakWheeler Follow
      bradpit's Avatar
      Join Date
      Nov 2010
      Location
      Karachi
      Age
      42
      Posts
      2,064
      Follows
      1
      Following
      0
      Mentioned
      87 Post(s)
      Tagged
      2 Thread(s)
      Problems Posted
      0
      Problems Solved
      0
      Best Answers
      0
      Good Answers
      0

      Default

      Quote Originally Posted by gujar96 View Post
      I think ecu is mismanaged as i dont know the idle rpm on d15 vtec i think it is about 1-1.5k rpm. Take it to honda dealership toverify the actual cause.
      Mr. Gujar 96 aKa Honda Specialist for your kind information D15 VTEC never made into any Pakistani Honda.

      Its D15Y3 non VTEC SOHC low compression motor with OBD-II in Eagle Eye EXi.

      1.5K idle RPM might be for Bedford trucks and diesel buses.

      2001-06 EXi RPM is 700 +- 100 RPM without AC.

      With AC on it will be 800 RPM constant due to switch.
      All life is an experiment. The more experiments you make the better.

    • #6
      Senior PakWheeler Follow
      bradpit's Avatar
      Join Date
      Nov 2010
      Location
      Karachi
      Age
      42
      Posts
      2,064
      Follows
      1
      Following
      0
      Mentioned
      87 Post(s)
      Tagged
      2 Thread(s)
      Problems Posted
      0
      Problems Solved
      0
      Best Answers
      0
      Good Answers
      0

      Default

      Quote Originally Posted by zohaib_fastian View Post
      car rpm drops to 0 and sometimes keep moving up and down while cylincer also vibrates and makes noise when i start it in morning or after 1-2 hours. By pushing randomly airfiter its rpm become stable and some times rpm drops when i slow the car. kindly advise
      Brother your throttle body and specially IAC valve needs service / cleaning.

      Is CNG installed ?

      Make sure the thermostat is working properly and fan is auto.

      Also check it there is an air leakage in throttle body or resonator box.
      All life is an experiment. The more experiments you make the better.

    + Reply to Thread

    User Tag List

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •