Survey by Qualaroo
+ Reply to Thread
Results 1 to 5 of 5

Thread: Honda Civic - Car won't fire up after engine stall

  1. #1
    PakWheeler Follow
    WaqasQureshi's Avatar
    Join Date
    Jun 2011
    Age
    34
    Posts
    6
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Question Honda Civic - Car won't fire up after engine stall

    Hi Guys
    We have got a Honda Civic 2005 model, the problem is when you stop the car abruptly, the engine stalls and doesn't start. You have to wait sometimes and sometimes need people to push it before it firesup again. We have get the battery check and the sensors, got them replaced too. We also took it to Honda service station and they couldn't figure out the issue. Please advise.


    One more thing it was earlier on CNG but the CNG emulator wiring has been disconnected and still the same issue.

  2. #2
    Senior PakWheeler Follow
    talhabinomar's Avatar
    Join Date
    May 2011
    Location
    Lahore
    Age
    26
    Posts
    2,469
    Follows
    2
    Following
    0
    Mentioned
    38 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    3

    Default

    Go for default wiring again

  3. #3
    PakWheeler Follow
    WaqasQureshi's Avatar
    Join Date
    Jun 2011
    Age
    34
    Posts
    6
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    It is on default wiring now.

  4. #4
    PakWheeler Follow
    faadi112's Avatar
    Join Date
    Sep 2013
    Location
    Boston
    Posts
    141
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    First, what do you mean by not starting? Will it crank?

    Does the fuel pump prime? Can you hear the main relay click? I can see hearing the fuel pump a problem due to noise however the most cost-effective way is to hear for its distinct humming sound after switching the ignition on. Same applies for the main relay-if it ever stalls in the quiet of your home.

    Also, I have seen bad ECU fuses do this occasionally, check into that. If corrosion is present on the terminals clean it with a salt and vinegar solution following by caustic soda solution.

    Did you check the sensors for continuity? Don't spend your money on false guidance. Replace what needs replacement and you are affirmed about. It may cost you a penny after all to end the issues with just a little bit of insight.

    As for wiring, have it soldered and heat shrinked for the better.

  5. #5
    PakWheeler Follow
    WaqasQureshi's Avatar
    Join Date
    Jun 2011
    Age
    34
    Posts
    6
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks, i will get those things checked up asap

+ Reply to Thread

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •