Survey by Qualaroo
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 23
Like Tree9Likes

Thread: RPM Drop when Headlights turn On

  1. #1
    PakWheeler Follow
    Ally1's Avatar
    Join Date
    May 2011
    Location
    Other
    Posts
    381
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Unhappy RPM Drop when Headlights turn On

    RPM drops when Headlights turn On, further RPM drops when beam lights turn on,in both cases engine gone dead, Car after that starts normal by turning lights off, This crap not always happen but its really annoying me btw its civic 2003, is it generator problem

    The cars we drive say a lot about us.

  2. #2
    PakWheeler Follow
    SaadM's Avatar
    Join Date
    Mar 2012
    Location
    Islamabad
    Posts
    134
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Probably Alternator

  3. #3
    PakWheeler Follow
    Ally1's Avatar
    Join Date
    May 2011
    Location
    Other
    Posts
    381
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by SaadM View Post
    Probably Alternator
    thanks bro for reply what should i do should i change alternator or some thing else
    The cars we drive say a lot about us.

  4. #4
    Senior PakWheeler Follow
    asad1's Avatar
    Join Date
    Aug 2005
    Location
    Karachi
    Age
    30
    Posts
    2,707
    Follows
    2
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Get alternator check it is producing required power it should make stable power with load it can be repaired as u r saying that the problem is not consistent its can be a loose connection as well
    Civic alternator cost 4k qabli

    Sent from my GT-I9105 using PW Forums mobile app

  5. #5
    PakWheeler Follow
    Ally1's Avatar
    Join Date
    May 2011
    Location
    Other
    Posts
    381
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by asad1 View Post
    Get alternator check it is producing required power it should make stable power with load it can be repaired as u r saying that the problem is not consistent its can be a loose connection as well
    Civic alternator cost 4k qabli

    Sent from my GT-I9105 using PW Forums mobile app
    Thanks a lot bro really help ful i will check in morning n wll share experience yes its normal perfectly in day n in night it got problem but not always thanks once again for helping
    The cars we drive say a lot about us.

  6. #6
    PakWheeler Follow
    cammander's Avatar
    Join Date
    Sep 2011
    Location
    Lahore
    Age
    27
    Posts
    49
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    aoa sir same problem i am facing in my 2006 santro club... and also even when fan starts my lights get dim and effect also be felt in my speakers volume...

  7. #7
    PakWheeler Follow
    Ally1's Avatar
    Join Date
    May 2011
    Location
    Other
    Posts
    381
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by cammander View Post
    aoa sir same problem i am facing in my 2006 santro club... and also even when fan starts my lights get dim and effect also be felt in my speakers volume...
    w salam n salam bro inn sha ALLAH i will check my car in morning and will share my experience and wll ask about ur problem inn sha ALLAH, ur problem seems to be same like mine, did ur car start normal in morning i have no issue of starting
    The cars we drive say a lot about us.

  8. #8
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    These cars have ELD. Which tells the ECU what load is your car under and also when load increases it helps car to manage idle and various other things.

    Do complete Alternator Test

    Hook the computer and see what Load and what percent alternator is working
    93 Accord CB7 (Sold) / 2005 CL7

  9. #9
    PakWheeler Follow
    Ally1's Avatar
    Join Date
    May 2011
    Location
    Other
    Posts
    381
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by afnan.bashir View Post
    These cars have ELD. Which tells the ECU what load is your car under and also when load increases it helps car to manage idle and various other things.

    Do complete Alternator Test

    Hook the computer and see what Load and what percent alternator is working
    Thanks bro inn sha ALLAH will do that btw where is that ELD located is it in ECU? i will do complete check there is some relay added to alternator wires (by previous owner)
    The cars we drive say a lot about us.

  10. #10
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Ally1 View Post
    Thanks bro inn sha ALLAH will do that btw where is that ELD located is it in ECU? i will do complete check there is some relay added to alternator wires (by previous owner)
    Why would he do that.... no relay comes with alternator and depends on purpose may be he is getting positive signal from there...... anyway ELD is in fuse box..... it has different test procedure but i would suggest first do Alternator test.

    With all load off check volatge it sould be near 14 volts and with all load on voltage should be maintained by alternator if not it should be above 13.5 else alternator is gonner
    93 Accord CB7 (Sold) / 2005 CL7

  11. #11
    PakWheeler Follow
    Ally1's Avatar
    Join Date
    May 2011
    Location
    Other
    Posts
    381
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by afnan.bashir View Post
    Why would he do that.... no relay comes with alternator and depends on purpose may be he is getting positive signal from there...... anyway ELD is in fuse box..... it has different test procedure but i would suggest first do Alternator test.

    With all load off check volatge it sould be near 14 volts and with all load on voltage should be maintained by alternator if not it should be above 13.5 else alternator is gonner
    Thanks a lot sure i will do first alternator test and no idea its kinda junk done by previous owner wll remove it look ugly as well will check the reading if alternator work fine thn its ELD ,hopefully its alternator only
    The cars we drive say a lot about us.

  12. #12
    PakWheeler Follow
    cammander's Avatar
    Join Date
    Sep 2011
    Location
    Lahore
    Age
    27
    Posts
    49
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    sir no problem on starting in morning nor any time...

    Quote Originally Posted by Ally1 View Post
    w salam n salam bro inn sha ALLAH i will check my car in morning and will share my experience and wll ask about ur problem inn sha ALLAH, ur problem seems to be same like mine, did ur car start normal in morning i have no issue of starting

  13. #13
    PakWheeler Follow
    Ally1's Avatar
    Join Date
    May 2011
    Location
    Other
    Posts
    381
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by cammander View Post
    sir no problem on starting in morning nor any time...
    seems same problem will guide u once i get rid of this IA
    The cars we drive say a lot about us.

  14. #14
    PakWheeler Follow
    cammander's Avatar
    Join Date
    Sep 2011
    Location
    Lahore
    Age
    27
    Posts
    49
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ok sir IA

    Quote Originally Posted by Ally1 View Post
    seems same problem will guide u once i get rid of this IA

  15. #15
    Senior PakWheeler Follow
    fahadwizz's Avatar
    Join Date
    Feb 2011
    Location
    Karachi
    Age
    35
    Posts
    2,383
    Follows
    1
    Following
    0
    Mentioned
    52 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    3

    Default

    May be a short circuit in your head light wires. Had a similar problem with a friend's Baleno. Turned out to be a short circuit. If its working fine with other electronics in the car than its most probably wiring issue related to head lights.

    Easy way to check, take of the bulbs and turn the light switch on...

    Also make sure you don't have power steering oil leaking on the alternator. THanks to the stupid design by Honda.

  16. #16
    PakWheeler Follow
    Ally1's Avatar
    Join Date
    May 2011
    Location
    Other
    Posts
    381
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by fahadwizz View Post
    May be a short circuit in your head light wires. Had a similar problem with a friend's Baleno. Turned out to be a short circuit. If its working fine with other electronics in the car than its most probably wiring issue related to head lights.

    Easy way to check, take of the bulbs and turn the light switch on...

    Also make sure you don't have power steering oil leaking on the alternator. THanks to the stupid design by Honda.
    Thanks a lot due to rain i didn't went to repair shop bro that can be very possible i am not sure about lights i wll check that by removing the bulbs and secondly yes some oil do leak but its not much only make pipe sticky if its oil issue do i need to change alternator or it can be clean n another thing i notice is that it didn't happen while the car is in still it only happen when its on road
    The cars we drive say a lot about us.

  17. #17
    Senior PakWheeler Follow
    fahadwizz's Avatar
    Join Date
    Feb 2011
    Location
    Karachi
    Age
    35
    Posts
    2,383
    Follows
    1
    Following
    0
    Mentioned
    52 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    3

    Default

    Quote Originally Posted by Ally1 View Post
    Thanks a lot due to rain i didn't went to repair shop bro that can be very possible i am not sure about lights i wll check that by removing the bulbs and secondly yes some oil do leak but its not much only make pipe sticky if its oil issue do i need to change alternator or it can be clean n another thing i notice is that it didn't happen while the car is in still it only happen when its on road
    Oil from PS Pump kills the alternator. Take to an electrician to check for proper working of the alternator.

    You can do the headlight test at home.

  18. #18
    PakWheeler Follow
    kashifamir24's Avatar
    Join Date
    Aug 2009
    Location
    Chiniot
    Age
    27
    Posts
    106
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Bhai there is problem with the earthing mechanism go to a local electrician he will take 100 rs nd ill check ur lights one by one the one which needed to be earth he will earth that and enjoy

    Sent from my A10 using PW Forums mobile app

  19. #19
    PakWheeler Follow
    Ally1's Avatar
    Join Date
    May 2011
    Location
    Other
    Posts
    381
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by fahadwizz View Post
    Oil from PS Pump kills the alternator. Take to an electrician to check for proper working of the alternator.

    You can do the headlight test at home.
    Inn sha ALLAH in morning i will check the lights and wll go to electrician for alternator yes that PS oil cup is right above it Honda guys didn't even left a single space in engine lolz
    The cars we drive say a lot about us.

  20. #20
    PakWheeler Follow
    Ally1's Avatar
    Join Date
    May 2011
    Location
    Other
    Posts
    381
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by kashifamir24 View Post
    Bhai there is problem with the earthing mechanism go to a local electrician he will take 100 rs nd ill check ur lights one by one the one which needed to be earth he will earth that and enjoy

    Sent from my A10 using PW Forums mobile app
    Thanks a lot bro wll keep earth in mind inn sha ALLAH will clear it rest all work fine no issue with sunroof windows all fine only lights so wll check these inn sha ALLAH
    The cars we drive say a lot about us.

+ Reply to Thread
Page 1 of 2 12 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •