Survey by Qualaroo
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
Like Tree1Likes

Thread: Civic exi 2001 starting problem

  1. #1
    PakWheeler Follow
    ikki's Avatar
    Join Date
    Apr 2009
    Location
    Karachi
    Posts
    101
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Civic exi 2001 starting problem

    Salam guys,
    Since last week
    I am facing starting problem of my civic exi 2001 m/t , it takes long self (5-10 times) to start but after first start it runs smooth and restart with a single self. But when it parked for an hour or a day, again face such trouble. One thing I would like to inform that car is being missing or jerky on petrol for last month . Please help me to predict the problem, is there any fuel pump issue or else??
    Regards.

  2. #21
    PakWheeler Follow
    yousufshaikh1989's Avatar
    Join Date
    Feb 2014
    Location
    Karachi
    Age
    27
    Posts
    304
    Follows
    1
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Just clean the spark plugs and change the fuel filter. There is 90% chance your problem would be rectified.

  3. #22
    PakWheeler Follow
    ikki's Avatar
    Join Date
    Apr 2009
    Location
    Karachi
    Posts
    101
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thankx @argtr65 @yosuf & @Amir
    for Your valuable suggestions, inshaAllah I'll take these steps as soon.

  4. #23
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,405
    Follows
    131
    Following
    0
    Mentioned
    3991 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    Quote Originally Posted by ikki View Post
    yes it is always turn off after few seconds.
    is the check light actually connected to the ECU


    there are thousands of cases in Pakistan where the mechanics connect the check light to something else.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  5. #24
    PakWheeler Follow
    ikki's Avatar
    Join Date
    Apr 2009
    Location
    Karachi
    Posts
    101
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    [QUOTE=Xulfiqar;4280101]is the check light actually connected to the ECU


    there are thousands of cases in Pakistan where the mechanics connect the check light to something else.

    Really don't have any idea, how can I check it??

  6. #25
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    You can check it by uncouple the IAT sensor or map/maf sensor while engine is start, then look at check engine light it must be glow.
    Never loose hope in life,every step gives u something.

  7. #26
    Senior PakWheeler Follow
    bradpit's Avatar
    Join Date
    Nov 2010
    Location
    Karachi
    Age
    42
    Posts
    2,064
    Follows
    1
    Following
    0
    Mentioned
    87 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Brother have u checked the fuel injectors ?
    All life is an experiment. The more experiments you make the better.

  8. #27
    PakWheeler Follow
    ikki's Avatar
    Join Date
    Apr 2009
    Location
    Karachi
    Posts
    101
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by bradpit View Post
    Brother have u checked the fuel injectors ?
    how can I check injectors?

  9. #28
    PakWheeler Follow
    ikki's Avatar
    Join Date
    Apr 2009
    Location
    Karachi
    Posts
    101
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Alhamdulillah the problem is now solved by the advice of a young efi mechanic
    He check the engine (no any device attached) & advised me that "Bhai just fill the tank with 9 litter super + 1 litter High Octane" and problem has vanished
    Thanks to all PakWheels fellows for their valuable advises.

+ Reply to Thread
Page 2 of 2 FirstFirst 12

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •