Survey by Qualaroo
+ Reply to Thread
Results 1 to 18 of 18
Like Tree4Likes
  • 1 Post By Xulfiqar
  • 1 Post By Xulfiqar
  • 1 Post By sk_020
  • 1 Post By afnan.bashir

Thread: poor throttle response civic 2002 A/T

  1. #1
    PakWheeler Follow
    aggressor.junaid's Avatar
    Join Date
    Sep 2012
    Location
    Karachi
    Posts
    39
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default poor throttle response civic 2002 A/T

    Salam, my car is working smoothly, but giving poor throttle response mean to say that "gear down honay mai time le rha hai" no noise from gear box, wiring checked,new spark plugs installed, valve clearance done, throttle body washed .

    waiting for your valuable comments . thanks ...


  2. #2
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3988 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    can you explain that a little more? the kickdown is dependant on the position of the throttle and also how quick was the pedal moved in case of "full electronic prosmatic transmission"
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  3. #3
    PakWheeler Follow
    aggressor.junaid's Avatar
    Join Date
    Sep 2012
    Location
    Karachi
    Posts
    39
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    it seems like car is struggling for pick up ... I drive it only on petrol.....it used to response quickly as just press a throttle a little and it shifts a gear down and go .....

  4. #4
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3988 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    what condition is the ATF and is the transmission shifting correctly in general terms, meaning no hard shifts, no slip etc.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  5. #5
    PakWheeler Follow
    aggressor.junaid's Avatar
    Join Date
    Sep 2012
    Location
    Karachi
    Posts
    39
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    no no . no hard shifts , no slips, ATF changed 5000 kms ago & it is pinkish in color and level is ok.....

  6. #6
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3988 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    reset the ECU and retest.

    btw what ATF did you use?
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  7. #7
    PakWheeler Follow
    aggressor.junaid's Avatar
    Join Date
    Sep 2012
    Location
    Karachi
    Posts
    39
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ZIC ATF .... how can I reset the ECU ?? by removing negative terminal or I go to mechanic for this job ??

  8. #8
    Senior PakWheeler Follow
    sk_020's Avatar
    Join Date
    Jul 2011
    Location
    Islamabad
    Age
    22
    Posts
    3,316
    Follows
    1
    Following
    0
    Mentioned
    66 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by aggressor.junaid View Post
    ZIC ATF .... how can I reset the ECU ?? by removing negative terminal or I go to mechanic for this job ??
    Man why did you go for ZIC ATF? This car requires genuine Honda ATF to work properly. The delay which you are facing in downshift is due to the wrong ATF being used in transmission. Flush it and fill it up with Genuine Honda ATF.

  9. #9
    PakWheeler Follow
    aggressor.junaid's Avatar
    Join Date
    Sep 2012
    Location
    Karachi
    Posts
    39
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    thanks for the comment .. I will go this sunday for transmission oil change .......

  10. #10
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    What are your TPS values? Did you got valve clearance done to specs according to Honda or according to ustaad ge? Does your gear have kick down cable?

    Sent from my HTC One using PW Forums mobile app
    93 Accord CB7 (Sold) / 2005 CL7

  11. #11
    PakWheeler Follow
    aggressor.junaid's Avatar
    Join Date
    Sep 2012
    Location
    Karachi
    Posts
    39
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by afnan.bashir View Post
    What are your TPS values? Did you got valve clearance done to specs according to Honda or according to ustaad ge? Does your gear have kick down cable?

    Sent from my HTC One using PW Forums mobile app
    no idea about TPS ... and it was done by my old trusted mechanic ... he done this job with the help of gauge ..

  12. #12
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    You need get your car hooked tobscaner and check for value of TPS and while scanner connected keep pressing throttle and observe the variation in values they should be smooth no jumps allowed

    Sent from my HTC One using PW Forums mobile app
    93 Accord CB7 (Sold) / 2005 CL7

  13. #13
    PakWheeler Follow
    aggressor.junaid's Avatar
    Join Date
    Sep 2012
    Location
    Karachi
    Posts
    39
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by afnan.bashir View Post
    You need get your car hooked tobscaner and check for value of TPS and while scanner connected keep pressing throttle and observe the variation in values they should be smooth no jumps allowed

    Sent from my HTC One using PW Forums mobile app


    INSHALLAH i'll post the results of my car this sunday ..

    and what is "tobscaner" ?

  14. #14
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by aggressor.junaid View Post
    INSHALLAH i'll post the results of my car this sunday ..

    and what is "tobscaner" ?
    Sorry that was a typing mistake. it was To Scanner. any scanner will do. ODB2 Scanner it is
    93 Accord CB7 (Sold) / 2005 CL7

  15. #15
    PakWheeler Follow
    aggressor.junaid's Avatar
    Join Date
    Sep 2012
    Location
    Karachi
    Posts
    39
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by afnan.bashir View Post
    You need get your car hooked tobscaner and check for value of TPS and while scanner connected keep pressing throttle and observe the variation in values they should be smooth no jumps allowed

    Sent from my HTC One using PW Forums mobile app
    problem solved !!
    TPS value = 0
    changed the air valve.
    changed tappet settings. changed the air valve because it was dropping rpm on tight brakes........

  16. #16
    Senior PakWheeler Follow
    syncview's Avatar
    Join Date
    Apr 2006
    Location
    Lahore
    Age
    28
    Posts
    3,364
    Follows
    7
    Following
    1
    Mentioned
    436 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Tps value equals to zero means?

    Sent from my Samsung 796cc via some chain reactions..
    https://www.facebook.com/OsamaAbbasPhotography

  17. #17
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by aggressor.junaid View Post
    problem solved !!
    TPS value = 0
    changed the air valve.
    changed tappet settings. changed the air valve because it was dropping rpm on tight brakes........
    Glad you solved it but tell me which valve . Tight break may lead to leaky servo which is highly possible case here. Make sure tappet is set to correct factory settings . I am having little strange feeling the way you got resolved

    Sent from my HTC One using PW Forums mobile app
    93 Accord CB7 (Sold) / 2005 CL7

  18. #18
    PakWheeler Follow
    aggressor.junaid's Avatar
    Join Date
    Sep 2012
    Location
    Karachi
    Posts
    39
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @afnan bro,
    he was saying that it is "idle" sensor, it was on the left of TB..........
    i'll post the picture.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •