Survey by Qualaroo
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 26
Like Tree9Likes

Thread: ABS light help civic ES

  1. #1
    Senior PakWheeler Follow
    shazo's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Age
    26
    Posts
    3,418
    Follows
    2
    Following
    0
    Mentioned
    240 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default ABS light help civic ES

    Yesterday i swapped right side axle both inner outer with kabli one, also replaced front wheel bearing of left side along with new shock, after that all went smooth, later while driving ABS light came on, i checked the fluid, bleed the brake in cross pattern, rest ecu, took all abs sensor off cleaned them but still no luck. What could be issue? Also my electrician checked all fuses aswell but no luck.

    CIVIC ES prosmatic.
    Sent from my HTC One X using Tapatalk 2


  2. #2
    PakWheeler Follow
    ZainMahdi's Avatar
    Join Date
    Dec 2012
    Location
    Islamabad
    Age
    22
    Posts
    928
    Follows
    2
    Following
    0
    Mentioned
    50 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Get the brakes diagnosed from a professional Honda mechanic.

  3. #3
    Senior PakWheeler Follow
    misteek's Avatar
    Join Date
    Jun 2008
    Location
    Rawalpindi
    Age
    28
    Posts
    1,286
    Follows
    0
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    reset ecu by removing battery cables and see if it works

  4. #4
    Senior PakWheeler Follow
    shazo's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Age
    26
    Posts
    3,418
    Follows
    2
    Following
    0
    Mentioned
    240 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    already mentioned that i performed ecu reset by removing battery terminals

    Sent from my HTC One X using Tapatalk 2

  5. 16-05-2014, 04:40 PM

    Newbie


  6. #5
    Senior PakWheeler Follow
    shazo's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Age
    26
    Posts
    3,418
    Follows
    2
    Following
    0
    Mentioned
    240 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Bumppp

    Sent from my HTC One X using Tapatalk 2

  7. #6
    Senior PakWheeler Follow
    shazo's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Age
    26
    Posts
    3,418
    Follows
    2
    Following
    0
    Mentioned
    240 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Bump

    Sent from my HTC One X using Tapatalk 2

  8. #7
    PakWheeler Follow
    AsFand26's Avatar
    Join Date
    Jan 2011
    Location
    Peshawar
    Posts
    983
    Follows
    0
    Following
    0
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    0

    Default

    shazo bros
    if the abs is working perfectly and there seems no issue with the brakes or any of the abs system
    Maybe the repairs jobs done might have messed up with some wiring or sensors triggering the light, which is now fixed but the light is still thre.
    This happened in a vigo we had. Its diesel filter was blocked, so the filter light lit up, we changed the filter but that light didn't go away. Tried everything from disconnecting the battery to disconnecting and reconnecting the wire plugs to the filter housing. the light didn't go away. In the end, we took the car to an ECU expert, he hooked a device to the OBD plug, reset some parameters, unplugged and again connected the wiring to the filter house, and the light went away.
    Anyways so the point of the whole story was that you might wanna show this car to an ECU expert and maybe ask him to reset the ABS system/code from the OBD device, maybe that ll fix it. Or he might be able to pull out the error code the light is giving.

  9. #8
    Senior PakWheeler Follow
    syncview's Avatar
    Join Date
    Apr 2006
    Location
    Lahore
    Age
    28
    Posts
    3,364
    Follows
    7
    Following
    1
    Mentioned
    436 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    The axles you installed, specially the outer ones, did they have a ring of teeth for ABS sensors?
    https://www.facebook.com/OsamaAbbasPhotography

  10. #9
    Senior PakWheeler Follow
    misteek's Avatar
    Join Date
    Jun 2008
    Location
    Rawalpindi
    Age
    28
    Posts
    1,286
    Follows
    0
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Why dont u some how find the error code and see what it actually says. Like using OBD2 scanner


    Sent from my iPhone using Tapatalk

  11. #10
    Senior PakWheeler Follow
    shazo's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Age
    26
    Posts
    3,418
    Follows
    2
    Following
    0
    Mentioned
    240 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by syncview View Post
    The axles you installed, specially the outer ones, did they have a ring of teeth for ABS sensors?
    This was old axle i dnt see any ring, what u say?

    Sent from my HTC One X using Tapatalk 2
    Attached Images Attached Images  

  12. #11
    Senior PakWheeler Follow
    hassan.ellahi's Avatar
    Join Date
    Dec 2010
    Location
    Lahore
    Posts
    1,164
    Follows
    0
    Following
    0
    Mentioned
    20 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    plug in an obd scanner and get the error code, you will know what the problem is

  13. #12
    Senior PakWheeler Follow
    syncview's Avatar
    Join Date
    Apr 2006
    Location
    Lahore
    Age
    28
    Posts
    3,364
    Follows
    7
    Following
    1
    Mentioned
    436 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    red part.
    Attached Images Attached Images  
    https://www.facebook.com/OsamaAbbasPhotography

  14. #13
    PakWheeler Follow
    ecu_designer's Avatar
    Join Date
    Nov 2013
    Location
    Islamabad
    Posts
    255
    Follows
    0
    Following
    0
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by shazo View Post
    This was old axle i dnt see any ring, what u say?

    Sent from my HTC One X using Tapatalk 2
    Our stupid mechanics never bother to install tht ABS exciter (teeth ring) whenever they replace front axles.

    ABS light help civic ES -1416924

    ABS light help civic ES -1416925

  15. #14
    Senior PakWheeler Follow
    bradpit's Avatar
    Join Date
    Nov 2010
    Location
    Karachi
    Age
    42
    Posts
    2,064
    Follows
    1
    Following
    0
    Mentioned
    87 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by shazo View Post
    Yesterday i swapped right side axle both inner outer with kabli one, also replaced front wheel bearing of left side along with new shock, after that all went smooth, later while driving ABS light came on, i checked the fluid, bleed the brake in cross pattern, rest ecu, took all abs sensor off cleaned them but still no luck. What could be issue? Also my electrician checked all fuses aswell but no luck.

    CIVIC ES prosmatic.
    Sent from my HTC One X using Tapatalk 2
    Nothing to do with axles etc.

    Check whether all your 4 ABS sensors at brakes are on place or mechanic ustaad have thrown them out.
    All life is an experiment. The more experiments you make the better.

  16. #15
    Senior PakWheeler Follow
    shaheryar.khokhar's Avatar
    Join Date
    Dec 2013
    Location
    Lahore
    Posts
    1,692
    Follows
    3
    Following
    0
    Mentioned
    28 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Get it diagnosed by scanner and get the codes. but if i judge it blindly i think its your axle. Axle has ABS teeth on its edge on which an ABS sensor knocks. Function of this axle is to provide a pulse to the sensor and they both made a magnetic force which you feel when the ABS kicks in "Tak-tak-tak-tak"

    I had my ES's axle replaced just like yours and my ABS light started to blink and I just figured out through scanner and it was a pulse error but didn't get time to fix it. im getting rid of my exams on Friday so i'll definitely get it fixed InshAllah.
    BOL with it. and Shazo bhai do share some EG and ES pics with me
    - Honda Civic ES, Build Thread. Link ---> http://goo.gl/3SocBg
    - Honda Civic EG - SiR-T F20B Build Thread. Link ---> http://goo.gl/5Y4W9m

  17. #16
    Senior PakWheeler Follow
    syncview's Avatar
    Join Date
    Apr 2006
    Location
    Lahore
    Age
    28
    Posts
    3,364
    Follows
    7
    Following
    1
    Mentioned
    436 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    so - any updates?
    https://www.facebook.com/OsamaAbbasPhotography

  18. #17
    PakWheeler Follow
    acnxhan's Avatar
    Join Date
    Jun 2012
    Location
    Islamabad
    Posts
    48
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Check all the sensors which are at the back of the discs ,there are 4 of them some time there is to much dirt on the teeths or the sensors by which the abs system does not get the required pulse and the light turns on.you can take them off easily at you're own place only one bolt needs to be opened and you can clean them with wd-40 and a tooth brush.same happened with me in my 02 es but the sensor was faulty bought 4 of em from shuba bazar for 1k and everything became normal.

  19. #18
    Senior PakWheeler Follow
    shazo's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Age
    26
    Posts
    3,418
    Follows
    2
    Following
    0
    Mentioned
    240 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by syncview View Post
    so - any updates?
    Thank you very much for your replay at first, had busy routine so taking car to pitshop tomorrow m sure new axle didnt had that ring

    Sent from my HTC One X using Tapatalk 2

  20. #19
    Senior PakWheeler Follow
    shazo's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Age
    26
    Posts
    3,418
    Follows
    2
    Following
    0
    Mentioned
    240 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by shaheryar.khokhar View Post
    Get it diagnosed by scanner and get the codes. but if i judge it blindly i think its your axle. Axle has ABS teeth on its edge on which an ABS sensor knocks. Function of this axle is to provide a pulse to the sensor and they both made a magnetic force which you feel when the ABS kicks in "Tak-tak-tak-tak"

    I had my ES's axle replaced just like yours and my ABS light started to blink and I just figured out through scanner and it was a pulse error but didn't get time to fix it. im getting rid of my exams on Friday so i'll definitely get it fixed InshAllah.
    BOL with it. and Shazo bhai do share some EG and ES pics with me
    I was pretty sure that this is issue of axle calibration cz i cleaned all sensors n everything, but i was like system is not reading new axle, ill fix it tomorrow, n yes soon for both

    Sent from my HTC One X using Tapatalk 2

  21. #20
    Senior PakWheeler Follow
    shazo's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Age
    26
    Posts
    3,418
    Follows
    2
    Following
    0
    Mentioned
    240 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Replaced the ring, there was already ring on the axle,but no luck still light of abs n e-brake. now i hope bluetooth obd reader could read the code. Suggestions welcome.
    Sent from my HTC One X using Tapatalk 2

+ Reply to Thread
Page 1 of 2 12 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •