Survey by Qualaroo
+ Reply to Thread
Results 1 to 15 of 15

Thread: Civic FERIO heat-up issue

  1. #1
    PakWheeler Follow
    IHateRollas's Avatar
    Join Date
    Jul 2011
    Location
    Karachi
    Posts
    475
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Civic FERIO heat-up issue

    Dear Friends
    I've just bought a Honda civic FERIO 93 model with D15 EFi......... the problem is that car is perfectly fine but when try to rev a bit or switch on AC, it starts to heatup.
    It all started after the radiator pipe burst and the gasket was blown. Changed the gasket and now facing this issue . Car is extremely responsive and quick.
    Please help... @Badpigs @shazo and other experts


  2. #2
    Senior PakWheeler Follow
    Badpigs's Avatar
    Join Date
    May 2009
    Location
    Lahore
    Age
    26
    Posts
    2,435
    Follows
    3
    Following
    0
    Mentioned
    55 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    D15 carby or efi ? which radiator are you using ? oem ? and did the pipe burst because its life ended or was it because of more pressure ?
    does it reduce water on every trip ? are u using only water or coolant ? when is the last time u changed the oil and which oil are u using ?
    LIVE 4 NOTHING .........................BUT DIE 4 SOMETHING

  3. #3
    Senior PakWheeler Follow
    shazo's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Age
    26
    Posts
    3,418
    Follows
    2
    Following
    0
    Mentioned
    240 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    same question.!

  4. #4
    PakWheeler Follow
    IHateRollas's Avatar
    Join Date
    Jul 2011
    Location
    Karachi
    Posts
    475
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Badpigs View Post
    D15 carby or efi ? which radiator are you using ? oem ? and did the pipe burst because its life ended or was it because of more pressure ?
    does it reduce water on every trip ? are u using only water or coolant ? when is the last time u changed the oil and which oil are u using ?
    It is EFi. Changed the engine oil few days back (Shell Yellow).
    Yes its reducing water. Last night drove it hardly for 15-20 kms and when i came back home, switched off the car, opened the hood there was boiling sound coming from plastic bottle. Opened the bottle, steam was coming out from pipe.

  5. #5
    Senior PakWheeler Follow
    usman_arooq2's Avatar
    Join Date
    May 2011
    Location
    Sialkot
    Posts
    1,437
    Follows
    0
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    2
    Good Answers
    1

    Default

    same question, different car.
    Bella, You give me everything just by REVing - NEONLIGHT SAGA: NEWTUBE

  6. #6
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,958
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i have a feeling that something was messed up during the gasket change
    haters gonna hate, potatoes gonna potate

  7. #7
    PakWheeler Follow
    IHateRollas's Avatar
    Join Date
    Jul 2011
    Location
    Karachi
    Posts
    475
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by margallar View Post
    i have a feeling that something was messed up during the gasket change
    Could you plz specify ??

  8. #8
    Senior PakWheeler Follow
    shazo's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Age
    26
    Posts
    3,418
    Follows
    2
    Following
    0
    Mentioned
    240 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    well you should monitor the heat guage, might be car was heating up and your never noticed?
    although air in cooling system could fail water flow from reservoir, bleed the water or if there coolent, replace radiator cap, and fill it again on running engine.

  9. #9
    PakWheeler Follow
    SaadMehboob's Avatar
    Join Date
    Jul 2008
    Location
    Peshawar
    Age
    24
    Posts
    288
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Check all the pipes there will be leakage. Or the water body maybe leak.
    Speed Costs Money... How Fast Can U Afford To Drive...???

  10. #10
    Senior PakWheeler Follow
    supraman2jz's Avatar
    Join Date
    Jun 2008
    Location
    Karachi
    Age
    33
    Posts
    2,699
    Follows
    1
    Following
    0
    Mentioned
    76 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    You've got the symptoms of a bad head gaskit. Did you replace the gaskit with an OEM item? There is still a leak in your gaskit somewhere. Did you inspect the metal water pipe for rust?

  11. #11
    Senior PakWheeler Follow
    supraman2jz's Avatar
    Join Date
    Jun 2008
    Location
    Karachi
    Age
    33
    Posts
    2,699
    Follows
    1
    Following
    0
    Mentioned
    76 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by SaadMehboob View Post
    Check all the pipes there will be leakage. Or the water body maybe leak.
    If it's a bad water pump, you would see a puddle of water under the car whenever you park.

  12. #12
    Senior PakWheeler Follow
    aamirq's Avatar
    Join Date
    Oct 2006
    Location
    Karachi
    Age
    31
    Posts
    1,726
    Follows
    0
    Following
    1
    Mentioned
    26 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    there is a reason why manufacturers recommend coolant and not water! and there is a reason why coolant is made! if water could do the job as good as coolant all car walay would fill water in the radiator and sell cars!
    waters boiling point is 100c! and coolants boiling point is acha khasa hence it doesnt evaporate easily and neither does it cause rust in the system! try filling some good quality coolant and not nasa ya some cheap brand the green wala!
    "The world ain't all sunshine and rainbows. It's a very ruff, mean place, and no matter how tuff you think you are, it will always bring you to your knees and keep you there permanently if you let it.You or nobody ain't never gonna hit as hard as life, but it ain't about how hard you hit, it's about how hard you can get hit and keep moving forward, how much you can take and keep moving forward. If you know what you're worth, go out and get what you're worth, but you gotta be willing to take the hit."
    - Sylvester Stallone

  13. #13
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3988 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    this case sounds like a warped head or a head surface too rough when it was bolted down to the original metal gasket.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  14. #14
    Senior PakWheeler Follow
    ibadaslam872's Avatar
    Join Date
    Feb 2009
    Location
    Lahore
    Age
    18
    Posts
    6,107
    Follows
    0
    Following
    5
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    How is the radiator's condition? As in, the fins.
    Under the Coconut tree

  15. #15
    PakWheeler Follow
    IHateRollas's Avatar
    Join Date
    Jul 2011
    Location
    Karachi
    Posts
    475
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks for your valuable suggestions guys. Problem is solved, culprit was the radiator cap. Changed it and no more steam in the bottle. Hope it stays like this..

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •