Survey by Qualaroo
+ Reply to Thread
Results 1 to 12 of 12
Like Tree4Likes
  • 1 Post By Xulfiqar
  • 1 Post By Xulfiqar
  • 1 Post By awais.9
  • 1 Post By Xulfiqar

Thread: civic 2002 A/T .. issue at normal temperature.

  1. #1
    PakWheeler Follow
    aggressor.junaid's Avatar
    Join Date
    Sep 2012
    Location
    Karachi
    Posts
    39
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default civic 2002 A/T .. issue at normal temperature.

    salam,
    my civic 2002 is making some weird problem at normal temperature. rpm become unstable and engine goes off.
    Today I removed my thermostat valve clip and I''m using direct fan right now and car is working fine but temperature is at low and it is not on normal temperature ...

    I'm so confused please help ..

    Thank you


  2. #2
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,402
    Follows
    131
    Following
    0
    Mentioned
    3989 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    install the thermostat valve in the engine.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  3. #3
    PakWheeler Follow
    aggressor.junaid's Avatar
    Join Date
    Sep 2012
    Location
    Karachi
    Posts
    39
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    install the thermostat valve in the engine.
    new one ?? is the problem related to the thermostat valve ??

  4. #4
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,402
    Follows
    131
    Following
    0
    Mentioned
    3989 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    the idle speed is not adjusting correctly and most probably some mechanic tried to adjust it with a cold engine, The thermostat valve will allow the engine to achieve normal temperature and the ECU will release the cold start high idle.

    So - yes the problem is the missing valve - once you install it and start a cold engine - the rpm should be 1200 - and after a minute or two it should drop back to 800.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  5. #5
    PakWheeler Follow
    aggressor.junaid's Avatar
    Join Date
    Sep 2012
    Location
    Karachi
    Posts
    39
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    the idle speed is not adjusting correctly and most probably some mechanic tried to adjust it with a cold engine, The thermostat valve will allow the engine to achieve normal temperature and the ECU will release the cold start high idle.

    So - yes the problem is the missing valve - once you install it and start a cold engine - the rpm should be 1200 - and after a minute or two it should drop back to 800.
    when my car starts rpm goes to 1500 and after few minutes it drops back to 900.. my car works fine until it reaches to normal temperature but after reaching to normal temp. it start to give this problem rpm drop down and engine off ....

  6. #6
    PakWheeler Follow
    aggressor.junaid's Avatar
    Join Date
    Sep 2012
    Location
    Karachi
    Posts
    39
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    replacing the thermostat valve with new one will solve the issue ???

  7. #7
    Senior PakWheeler Follow
    awais.9's Avatar
    Join Date
    Mar 2010
    Location
    Islamabad
    Age
    69
    Posts
    11,927
    Follows
    5
    Following
    1
    Mentioned
    162 Post(s)
    Tagged
    15 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    atleast temperature needle will go to its normal position on installing T valve

  8. #8
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,402
    Follows
    131
    Following
    0
    Mentioned
    3989 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    Quote Originally Posted by aggressor.junaid View Post
    replacing the thermostat valve with new one will solve the issue ???
    yes - you need it - without the valve there is no way you can adjust the engine to specification.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  9. #9
    PakWheeler Follow
    aggressor.junaid's Avatar
    Join Date
    Sep 2012
    Location
    Karachi
    Posts
    39
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    yes - you need it - without the valve there is no way you can adjust the engine to specification.
    i'll go tomorrow for T-valve replacement...
    thank you

  10. #10
    PakWheeler Follow
    hassaaniqbal92's Avatar
    Join Date
    Nov 2014
    Location
    Karachi
    Age
    24
    Posts
    870
    Follows
    3
    Following
    0
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    How long should it take for a civic to reach its optimum temperature on guage???

  11. #11
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,402
    Follows
    131
    Following
    0
    Mentioned
    3989 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    Quote Originally Posted by hassaaniqbal92 View Post
    How long should it take for a civic to reach its optimum temperature on guage???
    under 5 minutes if you have a good clean system with water and coolant.

    it may take forever or sometimes a flash if you are running mud as coolant.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  12. #12
    Senior PakWheeler Follow
    awais.9's Avatar
    Join Date
    Mar 2010
    Location
    Islamabad
    Age
    69
    Posts
    11,927
    Follows
    5
    Following
    1
    Mentioned
    162 Post(s)
    Tagged
    15 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    hardly takes a drive of 1-2min

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •