Survey by Qualaroo
+ Reply to Thread
Results 1 to 16 of 16
Like Tree1Likes
  • 1 Post By 123niazi

Thread: Honda Civic (Reborn) prosmatic missing/periodic mild jerks while idling or low speed

  1. #1
    PakWheeler Follow
    rehman1078's Avatar
    Join Date
    Jun 2012
    Location
    Multan
    Posts
    59
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Honda Civic (Reborn) prosmatic missing/periodic mild jerks while idling or low speed

    I have honda civic vti oriel prosmatic (2008).From a few days I am facing this problem that the car gives periodic mild jerks while idling or when driven at very low speed & these jerks are lessened when the A/C is turned off.
    I have purchased it 2 months ago and still I am not done with its tuning or throttle body service yet the plugs were checked and buffed by my mechanic.

    Please let me know if someone else has gone through this issue as well or if some expert can pin point the problem.

    I ll be grateful for the precious time spent in helping me out.

    Regards : Engr.Asad Abdur Rehman.

  2. #2
    Senior PakWheeler Follow
    bradpit's Avatar
    Join Date
    Nov 2010
    Location
    Karachi
    Age
    42
    Posts
    2,064
    Follows
    1
    Following
    0
    Mentioned
    87 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by rehman1078 View Post
    I have honda civic vti oriel prosmatic (2008).From a few days I am facing this problem that the car gives periodic mild jerks while idling or when driven at very low speed & these jerks are lessened when the A/C is turned off.
    I have purchased it 2 months ago and still I am not done with its tuning or throttle body service yet the plugs were checked and buffed by my mechanic.

    Please let me know if someone else has gone through this issue as well or if some expert can pin point the problem.

    I ll be grateful for the precious time spent in helping me out.

    Regards : Engr.Asad Abdur Rehman.
    Brother its losing power.

    First guess is that spark plugs or spark coils are gone. Check one by one for all 4.
    All life is an experiment. The more experiments you make the better.

  3. #3
    Senior PakWheeler Follow
    ashbal's Avatar
    Join Date
    Sep 2006
    Location
    Lahore
    Age
    22
    Posts
    2,078
    Follows
    1
    Following
    0
    Mentioned
    26 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    high octane
    M @ c!v!c '95 L0v3&

  4. #4
    PakWheeler Follow
    123niazi's Avatar
    Join Date
    Mar 2014
    Location
    Libreville
    Posts
    238
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Jerking could be due to the following reasons.

    1. Check the air filter and fuel filter
    2. Its either ignition or fuel system problem
    3. Also get the car checked for proper ignition. It also possible that ignition is not proper
    4. Check for worn out spark plug wires, this might also cause jerks
    5. Poor quality fuel used overtime also lead to clogging
    ''Creativity is contagious, pass it on''

  5. #5
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Well you can go through following list.

    1. Inspect Spark Plugs
    2. Inspect Ignition Coils
    3. Make sure your MAF sensor is working and if CNG is installed the emulator/advancer is not interupting the signal
    4. if above are fine then check fuel pressure and injectors.
    93 Accord CB7 (Sold) / 2005 CL7

  6. #6
    PakWheeler Follow
    rehman1078's Avatar
    Join Date
    Jun 2012
    Location
    Multan
    Posts
    59
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Is there any way to check ignition coils myself?

  7. #7
    Senior PakWheeler Follow
    HellsGuardian's Avatar
    Join Date
    Nov 2007
    Location
    Islamabad
    Age
    26
    Posts
    2,207
    Follows
    1
    Following
    0
    Mentioned
    84 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    is cng installed?

  8. #8
    PakWheeler Follow
    rehman1078's Avatar
    Join Date
    Jun 2012
    Location
    Multan
    Posts
    59
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Oh plz..cng is not installed :p

  9. #9
    Senior PakWheeler Follow
    ashbal's Avatar
    Join Date
    Sep 2006
    Location
    Lahore
    Age
    22
    Posts
    2,078
    Follows
    1
    Following
    0
    Mentioned
    26 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    put some high ocane in it first of all
    M @ c!v!c '95 L0v3&

  10. #10
    PakWheeler Follow
    rehman1078's Avatar
    Join Date
    Jun 2012
    Location
    Multan
    Posts
    59
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Oka..I ll..but do you think it can solve such problem permanently?

  11. #11
    Senior PakWheeler Follow
    capsat's Avatar
    Join Date
    Apr 2006
    Location
    Select City
    Age
    10
    Posts
    12,597
    Follows
    31
    Following
    6
    Mentioned
    1018 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    2
    Problems Solved
    5
    Best Answers
    3
    Good Answers
    6

    Default

    intermittent hiccups - pressure drop in fuel rail?

    as suggested in other thread by Xulfiqar -

    "in engine room, depressurize the fuel rail and test for flow first, if you get no flow then check the fuel filter, If you do have flow then test the fuel pressure in the rail, if its really low then your fuel pressure regulator maybe bad.


    To test injector activity, get a 12V LED or a regular LED+resistor combo and stick it in the injector socket and crank the engine, you should see it blink, if its not blinking your ECU is not firing the injectors.


    This means the distributor assembly is shot, there is a crank and cam sensor in the distributor. Usually its poor wiring connection (big multiplug on distributor)


    you can also test the ignition spark - remove a plug wire, stick a screwdriver in it, lay it down on the valve cover so that there is a 1/4 inch gap between the shaft and some nut/bolt/stud - and crank the engine, it should show strong sparks. If you have no sparks but you had activity in the injectors and fuel rail pressure was correct then your ignition coil are culprit"
    - www.crackwheels.com - A skilled Dictator is much more beneficial to Country......than a Democracy of Ignorant people

  12. #12
    PakWheeler Follow
    rehman1078's Avatar
    Join Date
    Jun 2012
    Location
    Multan
    Posts
    59
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks for the detailed reply but can you please elaborate the last paragraph a bit? Am I supposed to mount the screwdriver shaft with the ignition coil connector or insert it into the coil? And cranking the engine means starting it up. Right ?

  13. #13
    PakWheeler Follow
    adeel91's Avatar
    Join Date
    May 2014
    Posts
    8
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default reborn prosmatic missing problem with black smoke

    My honda reborn 07 prosmatic is giving smoke and dropping the rpm with I lift the foot.
    Sometimes the engine turn off.
    Whats the reason ?
    Please help

  14. #14
    PakWheeler Follow
    sadatmasood10's Avatar
    Join Date
    Jul 2011
    Location
    Lahore
    Posts
    59
    Follows
    5
    Following
    5
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    brother you just need computerized setting ok and its also better if you changed your spark plugs also. All sensors are fine. from which city u r

  15. #15
    PakWheeler Follow
    rehman1078's Avatar
    Join Date
    Jun 2012
    Location
    Multan
    Posts
    59
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Problem solved. Two ignition coils replaced

  16. #16
    PakWheeler Follow
    waqar613's Avatar
    Join Date
    Feb 2015
    Location
    Karachi
    Age
    30
    Posts
    273
    Follows
    1
    Following
    8
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by rehman1078 View Post
    Problem solved. Two ignition coils replaced
    good to know your problem solved,
    how much it costed you?

    Thanks

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •