Survey by Qualaroo
+ Reply to Thread
Results 1 to 17 of 17

Thread: Strange heat up issue

  1. #1
    PakWheeler Follow
    moooniraja's Avatar
    Join Date
    May 2013
    Location
    Islamabad
    Posts
    84
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Strange heat up issue

    Hi

    Car heats up at idle and tem needle comes normal when driving..
    I have civic 2005 vti. From few days it is giving a strange problem.when i m driving its temp needle stays at normal middle but when i stop at a signal or some place its temp needle starts to rise then again when i start driving it comes back to normal middle postion even when i m driving fast it stays normal...one thing more recently i got my car ac compressor changed and radiator was removed so some colant was wasted so i topped it again and filled the res bottle up to top brim and when i stop car at any place colant is leaking from top of res bottle and its plastic cap is broken too..the heat issue started after compressor change work..
    Fan is Auto and working fine..

    plz help what to do


    Click here for SOLUTION



  2. #2
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,366
    Follows
    18
    Following
    0
    Mentioned
    404 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    car ac compressor is putting alot of load i guess
    is it a used compressor? wr did u get this done from
    Life is short and very unpredictable just like a Quarter mile .....

  3. #3
    Senior PakWheeler Follow
    qwertypoiu's Avatar
    Join Date
    Feb 2007
    Location
    Lahore
    Posts
    29,130
    Follows
    2
    Following
    1
    Mentioned
    153 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    1

    Default

    As per me if you have a honda and it gives heating problem take your car to honda 3s dealer Asap.
    RIP

  4. #4
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,961
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    which coolant you use/used?
    because if water pump is rusted,it wont push enough water on idle,and when rpm of car is increased,the pump pushes more water and brings down the temperature which at idle speed it cant.
    check radiator car.replace broken cap of reservoir bottle.

    its also possible that air is trapped inside.get the cooling system bleed-ed.
    REAL men drive manual cars!

  5. #5
    Senior PakWheeler Follow
    Spano's Avatar
    Join Date
    Dec 2006
    Location
    Islamabad
    Age
    34
    Posts
    6,891
    Follows
    20
    Following
    1
    Mentioned
    321 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    1

    Default

    Radiator choked
    Water Circulation Temperature Controlled Valve malfunctioning
    Ehtesham Bokhari
    https://www.facebook.com/sebokhari

  6. #6
    PakWheeler Follow
    moooniraja's Avatar
    Join Date
    May 2013
    Location
    Islamabad
    Posts
    84
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Compresser is used (kabuli) changed by ac shop in g8 .compressor is orignal same as the old one but one thing heat up issue happens when ac off ..if ac on no heatup ..colant was changed from only radiator not full system ..radiator cap is orignal 1.1 bar..

    Sent from my GT-S7262 using PW Forums mobile app

  7. #7
    PakWheeler Follow
    moooniraja's Avatar
    Join Date
    May 2013
    Location
    Islamabad
    Posts
    84
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Coolant was of low quality shop wala saying japanese coolant.. was in tin packing before this car never heat up

    Sent from my GT-S7262 using PW Forums mobile app

  8. #8
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,366
    Follows
    18
    Following
    0
    Mentioned
    404 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    just get radiator serviced.I.A it would b fine.its blocked/choked

    Sent from my GT-I9300 using PW Forums mobile app
    Life is short and very unpredictable just like a Quarter mile .....

  9. #9
    Senior PakWheeler Follow
    Spano's Avatar
    Join Date
    Dec 2006
    Location
    Islamabad
    Age
    34
    Posts
    6,891
    Follows
    20
    Following
    1
    Mentioned
    321 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    1

    Default

    Quote Originally Posted by Spano View Post
    Radiator choked
    Water Circulation Temperature Controlled Valve malfunctioning

    Do check the temperature controlled valve after cleaning of radiator
    If you don't need heater in winter, just remove the valve
    Ehtesham Bokhari
    https://www.facebook.com/sebokhari

  10. #10
    PakWheeler Follow
    moooniraja's Avatar
    Join Date
    May 2013
    Location
    Islamabad
    Posts
    84
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    But radiator was already washed and cleaned when it was removed for compressor work..
    Should i get it serviced again?

  11. #11
    PakWheeler Follow
    moooniraja's Avatar
    Join Date
    May 2013
    Location
    Islamabad
    Posts
    84
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    and can the problem be diagnosed by obd scaner ??
    and how to check if air is trapped in system and how to remove trapped air ??

  12. #12
    PakWheeler Follow
    ali454's Avatar
    Join Date
    Jul 2007
    Location
    Lahore
    Age
    28
    Posts
    958
    Follows
    0
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    your radiator cooling fan is not working...as u move the ambient air flowing through the fins cools the car..as u stop no air flow so .lheat up...get ur fan wiring checked...
    FOCAL /// PIONEER /// AUDISON /// KICKER /// JVC /// PHOENIX GOLD.

  13. #13
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,366
    Follows
    18
    Following
    0
    Mentioned
    404 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    either the auto fan is not working properly or the radiator service guy choked it instead of cleaning it

    Sent from my GT-I9300 using PW Forums mobile app
    Life is short and very unpredictable just like a Quarter mile .....

  14. #14
    PakWheeler Follow
    moooniraja's Avatar
    Join Date
    May 2013
    Location
    Islamabad
    Posts
    84
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yes I also think fan is not working because no sound of fan ..I ll get it checked and tell u guys thanks all friends

  15. #15
    PakWheeler Follow
    moooniraja's Avatar
    Join Date
    May 2013
    Location
    Islamabad
    Posts
    84
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by hash4u View Post
    either the auto fan is not working properly or the radiator service guy choked it instead of cleaning it

    Sent from my GT-I9300 using PW Forums mobile app
    Checked today fan was working with ac on but not working with ac off ..drove the car 5 to 6 km and checked that fan remains off then I switch ac on ac both fans switched on but than I switch ac off and fans also off ?can't go to mechanic roads blocked in islamabad these days

  16. #16
    PakWheeler Follow
    moooniraja's Avatar
    Join Date
    May 2013
    Location
    Islamabad
    Posts
    84
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Spano View Post
    Radiator choked
    Water Circulation Temperature Controlled Valve malfunctioning
    Can these valves malfunction that u mention or any sensor problem be diagnosed by obd scanner?

    Sent from my GT-S7262 using PW Forums mobile app

  17. #17
    Senior PakWheeler Follow
    Spano's Avatar
    Join Date
    Dec 2006
    Location
    Islamabad
    Age
    34
    Posts
    6,891
    Follows
    20
    Following
    1
    Mentioned
    321 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    1

    Default

    No sensor is attached to this valve. It's a thermal valve

    Sent from my GT-I9300 using PW Forums mobile app
    Ehtesham Bokhari
    https://www.facebook.com/sebokhari

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •