Survey by Qualaroo
+ Reply to Thread
Results 1 to 6 of 6
Like Tree2Likes
  • 1 Post By afnan.bashir
  • 1 Post By galant1

Thread: Little bit white smoke coming from exhaust in civic 99 vti automatic

  1. #1
    Senior PakWheeler Follow
    galant1's Avatar
    Join Date
    Sep 2013
    Location
    Islamabad
    Posts
    1,175
    Follows
    1
    Following
    0
    Mentioned
    65 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Question Little bit white smoke coming from exhaust in civic 99 vti automatic

    I have civic 99-00 vti automatic. The car is running fine not reducing coolant and oil. All things are perfect.

    Now what I noticed that is:

    yesterday night after driving almost 1-hour, when I park my car in garage and when I pressed the accelerator hard to check any smoke, I saw that water/coolant drops I didn't notice what it was because of night, was coming from silencer/exhaust.

    Then I asked my brother to start the car and I was standing in front of exhaust to check what was going on. When my bro started the car, what I saw that little bit white smoke was coming only when it ignite the car and white smoke was vanished very quickly.

    Whereas there is no sign of smoke when pressing the accelerator hard.

    For your information, Engine oil, oil filter, air filter is just replaced from 3s dealership. Car is fully tune from 3s dealership.

    Now experts
    @capsat
    @Xulfiqar

    Help me it is normal or not and how to solve this problem.

  2. #2
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Did you say Ignite the car???? why would you do that..... i doubt it would emit all kinds of smoke

    You are mistaking it with vapours. It happens in humid and cold environment. Nothing to be worried of ....
    93 Accord CB7 (Sold) / 2005 CL7

  3. #3
    Senior PakWheeler Follow
    umarkhan1's Avatar
    Join Date
    Nov 2010
    Location
    Sargodha
    Posts
    2,306
    Follows
    6
    Following
    8
    Mentioned
    51 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    also happening in my car since the last week due to rains-nothing to worry about.
    which engine oil you are using btw?
    Just Do It Your Self!!!!!

  4. #4
    Senior PakWheeler Follow
    galant1's Avatar
    Join Date
    Sep 2013
    Location
    Islamabad
    Posts
    1,175
    Follows
    1
    Following
    0
    Mentioned
    65 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by afnan.bashir View Post
    Did you say Ignite the car???? why would you do that..... i doubt it would emit all kinds of smoke

    You are mistaking it with vapours. It happens in humid and cold environment. Nothing to be worried of ....
    Yes you are right. In morning there is no smoke at all not of any type even at hard rpm. Also there is no water coming from exhaust.

    I misinterpret the situation, that was not smoke but it was little bit steam with vapors.

  5. #5
    Senior PakWheeler Follow
    galant1's Avatar
    Join Date
    Sep 2013
    Location
    Islamabad
    Posts
    1,175
    Follows
    1
    Following
    0
    Mentioned
    65 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by umarkhan1 View Post
    also happening in my car since the last week due to rains-nothing to worry about.
    which engine oil you are using btw?
    You are right that is not smoke but it was steam. In morning there is no smoke at all not of any type even at hard rpm. Also there is no water coming from exhaust.

    I am using Honda Genuine 10w30 engine oil, change interval is 5k.

    Next time I will shift toward, Honda Genuine 5w30 fully synthetic engine oil

  6. #6
    Senior PakWheeler Follow
    capsat's Avatar
    Join Date
    Apr 2006
    Location
    Select City
    Age
    10
    Posts
    12,577
    Follows
    31
    Following
    6
    Mentioned
    1017 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    2
    Problems Solved
    5
    Best Answers
    3
    Good Answers
    6

    Default

    vapour drops / condensation is from exhaust pipe sign of perfect air fuel ratio nothing to worry about drive & ride safe, stay safe.
    - www.crackwheels.com - A skilled Dictator is much more beneficial to Country......than a Democracy of Ignorant people

+ Reply to Thread

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •