Survey by Qualaroo
+ Reply to Thread
Results 1 to 12 of 12
Like Tree2Likes
  • 1 Post By babarhyd
  • 1 Post By babarhyd

Thread: Gear lever issue

  1. #1
    Senior PakWheeler Follow
    awais.9's Avatar
    Join Date
    Mar 2010
    Location
    Islamabad
    Age
    69
    Posts
    11,927
    Follows
    5
    Following
    1
    Mentioned
    162 Post(s)
    Tagged
    15 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Gear lever issue

    its civic auto 05
    i am facing one issue that when i press brake after starting the car to change gear, i cant press the button on gear lever to move it, i keep trying n it will press down whenever it wishes, i faced this issue for like a day or two n then it went away
    it came back today again, n this time it was too much, i had to try alot after which it started to work, once it starts working then it works just fine until i turn off the car n start it again
    maybe i need to pour some more gear oil? which is the same as of power steering oil?
    n where do i put this gear oil, i do know from where to check it but not sure where exactly it should be on the stick that means its fine or its less


  2. #2
    Senior PakWheeler Follow
    sheikhmunda97's Avatar
    Join Date
    Nov 2011
    Location
    Kasur
    Posts
    1,686
    Follows
    1
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I think lever lock need to change
    ALONE
    BUT HAPPY

  3. #3
    Senior PakWheeler Follow
    awais.9's Avatar
    Join Date
    Mar 2010
    Location
    Islamabad
    Age
    69
    Posts
    11,927
    Follows
    5
    Following
    1
    Mentioned
    162 Post(s)
    Tagged
    15 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    today morning it was such a pain, it wouldnt move
    then i turned off ac n started car widout it, n then finally it worked,
    also i noticed today everytime with ac it wasnt working but without ac it worked with just 2-3 tries, strange

  4. #4
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    It is happening because of a weak battery,get the battery replaced to get rid of this problem.
    Never loose hope in life,every step gives u something.

  5. #5
    Senior PakWheeler Follow
    babarhyd's Avatar
    Join Date
    Jul 2005
    Location
    Hyderabad
    Age
    30
    Posts
    1,956
    Follows
    1
    Following
    1
    Mentioned
    94 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Practice this.
    When you are stopping car. First press brake. Than move to P. Than handbrake but do not release brake pedal unless you have applied the handbrake completely. After than remove your foot from brake pedal.

    Try this and let us know if it worked out.

  6. #6
    Senior PakWheeler Follow
    awais.9's Avatar
    Join Date
    Mar 2010
    Location
    Islamabad
    Age
    69
    Posts
    11,927
    Follows
    5
    Following
    1
    Mentioned
    162 Post(s)
    Tagged
    15 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by babarhyd View Post
    Practice this.
    When you are stopping car. First press brake. Than move to P. Than handbrake but do not release brake pedal unless you have applied the handbrake completely. After than remove your foot from brake pedal.

    Try this and let us know if it worked out.
    em sorry i couldnt get it completely about what to do at the end
    like i stopped the car n shifted to P by pressing brake, applied hand brake n then lifted my foot from brake n then what?

  7. #7
    Senior PakWheeler Follow
    babarhyd's Avatar
    Join Date
    Jul 2005
    Location
    Hyderabad
    Age
    30
    Posts
    1,956
    Follows
    1
    Following
    1
    Mentioned
    94 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by chaudhary9 View Post
    em sorry i couldnt get it completely about what to do at the end
    like i stopped the car n shifted to P by pressing brake, applied hand brake n then lifted my foot from brake n then what?
    Than leave it like u always Park. The problem should be resolved when u next time start your car.

  8. #8
    Senior PakWheeler Follow
    awais.9's Avatar
    Join Date
    Mar 2010
    Location
    Islamabad
    Age
    69
    Posts
    11,927
    Follows
    5
    Following
    1
    Mentioned
    162 Post(s)
    Tagged
    15 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by babarhyd View Post
    Than leave it like u always Park. The problem should be resolved when u next time start your car.
    i forgot to post it here
    i showed it to a mechanic, the issue was gone when i went there so they said nothing is wrong n that normally its the cable issue but in that case it will stay hard always where as i am facing this issue on cold start, i.e at morning time, rest of the day, either it doesnt happens or it works after few tries
    i asked another mechanic, he also said, keep it in D, pull handbrake then shift to P n then turn off the car, i did that but still issue remained, he said if issue goes away then its the cable which it didnt, he said otherwise its the button issue, i havent gone to him either for the check up
    sometimes at night like even tonight, i went some where, when i started car at home, it was fine but when i started the car there even if after 5min, sometimes it just wont work n requires several tries of even starting car again, today it worked again after some 5-8 tries

  9. #9
    Senior PakWheeler Follow
    talhawaleed's Avatar
    Join Date
    May 2009
    Location
    Islamabad
    Posts
    1,812
    Follows
    1
    Following
    0
    Mentioned
    115 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    gear oil is different then power steering oil, since you know very less about cars so guess you never would have changed the gear oil. get that changed by default and show it to an authorized honda mechanic.

  10. #10
    Senior PakWheeler Follow
    awais.9's Avatar
    Join Date
    Mar 2010
    Location
    Islamabad
    Age
    69
    Posts
    11,927
    Follows
    5
    Following
    1
    Mentioned
    162 Post(s)
    Tagged
    15 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by talhawaleed View Post
    gear oil is different then power steering oil, since you know very less about cars so guess you never would have changed the gear oil. get that changed by default and show it to an authorized honda mechanic.
    i did got it changed along with others n checked its level as well, it was full

    Sent from my GT-I9500 using PW Forums mobile app

  11. #11
    Senior PakWheeler Follow
    awais.9's Avatar
    Join Date
    Mar 2010
    Location
    Islamabad
    Age
    69
    Posts
    11,927
    Follows
    5
    Following
    1
    Mentioned
    162 Post(s)
    Tagged
    15 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    issue went away itself

  12. #12
    Senior PakWheeler Follow
    qwertypoiu's Avatar
    Join Date
    Feb 2007
    Location
    Lahore
    Posts
    29,130
    Follows
    2
    Following
    1
    Mentioned
    153 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    1

    Default

    wow what a merical
    RIP

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •