Survey by Qualaroo
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 26
Like Tree3Likes

Thread: HELP!!!! Civic 9th gen PT not starting after installation of aftermarket fog lights.

  1. #1
    PakWheeler Follow
    murtaza.bhutta's Avatar
    Join Date
    Mar 2013
    Location
    Islamabad
    Age
    27
    Posts
    90
    Follows
    0
    Following
    5
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Exclamation HELP!!!! Civic 9th gen PT not starting after installation of aftermarket fog lights.

    Got fog lights installed yesterday evening.Car was working fine till today.the battery is working fine as honda's logo on i-mid is being displayed but after switching on the ignition,nothing happens (speedometer lights,tachometer icons etc. nothing works) and the car is not starting.
    really worried!!

  2. #2
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,960
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    check battery terminals, they might be loose
    haters gonna hate, potatoes gonna potate

  3. #3
    PakWheeler Follow
    murtaza.bhutta's Avatar
    Join Date
    Mar 2013
    Location
    Islamabad
    Age
    27
    Posts
    90
    Follows
    0
    Following
    5
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    they aren't...just checked them.....bonnet wasn't open during installation process

    while trying to start,it started once, switched off to check again but same problem,didn't start since then.

  4. #4
    Senior PakWheeler Follow
    Muzammil73's Avatar
    Join Date
    Aug 2010
    Location
    Islamabad
    Posts
    2,249
    Follows
    2
    Following
    0
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    0

    Default

    does the clluster's lights get lit?
    headlights working?
    The symbols of battery, Abs and all appear on the cluster when you switch it on?
    Honda Civic Fb
    Honda city 1.3 PT (5th Gen)

  5. #5
    PakWheeler Follow
    murtaza.bhutta's Avatar
    Join Date
    Mar 2013
    Location
    Islamabad
    Age
    27
    Posts
    90
    Follows
    0
    Following
    5
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    none of the symbols in the tachometer appear.

    headlights are working, also tachometer's background light,i-mid,the blue light light at the bottom of speedometer portion both fog lights are working.......wanted to perform the cluster test but impossible as car doesn't go in the ignition phase

  6. #6
    Senior PakWheeler Follow
    Muzammil73's Avatar
    Join Date
    Aug 2010
    Location
    Islamabad
    Posts
    2,249
    Follows
    2
    Following
    0
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    0

    Default

    if youve got a tracker installed. your car may be switched off from control room. only if youve a tracker.
    Honda Civic Fb
    Honda city 1.3 PT (5th Gen)

  7. #7
    Senior PakWheeler Follow
    Muzammil73's Avatar
    Join Date
    Aug 2010
    Location
    Islamabad
    Posts
    2,249
    Follows
    2
    Following
    0
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    0

    Default

    any other electrical work you got done on the car?
    Honda Civic Fb
    Honda city 1.3 PT (5th Gen)

  8. #8
    PakWheeler Follow
    murtaza.bhutta's Avatar
    Join Date
    Mar 2013
    Location
    Islamabad
    Age
    27
    Posts
    90
    Follows
    0
    Following
    5
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yes the tracker is installed.the car is inside islamabad where it moves regularly.as i mentioned above,this problem occured and while trying to start,it started once but since then it's silent

    no other electrical/mechanical work has been done.

  9. #9
    Senior PakWheeler Follow
    Muzammil73's Avatar
    Join Date
    Aug 2010
    Location
    Islamabad
    Posts
    2,249
    Follows
    2
    Following
    0
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    0

    Default

    Quote Originally Posted by murtaza.bhutta View Post
    yes the tracker is installed.the car is inside islamabad where it moves regularly.as i mentioned above,this problem occured and while trying to start,it started once but since then it's silent

    no other electrical/mechanical work has been done.
    could be some malfunctioning of tracker. call tracker people. ask if car is not blocked.
    usually. such sort of situation only occurs when the car is tyrned off by tracker people. if the tracker people say that car is clear from their side, tell them that youd dis connect the battery and connect it after 5 minutes. disconnect the battery for a few minutes and then re connect it. if nothing happens, the last approach would be to class your dealership. and get the issue rectified and solved under warranty. dont let street electricians fiddle with your car.
    Honda Civic Fb
    Honda city 1.3 PT (5th Gen)

  10. #10
    PakWheeler Follow
    murtaza.bhutta's Avatar
    Join Date
    Mar 2013
    Location
    Islamabad
    Age
    27
    Posts
    90
    Follows
    0
    Following
    5
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    okay let me call them and disconnect the battery....if in case it still doesnt work n i go to honda centre rwp(car was bought from there).what will be the case of car's warranty as it is 38k driven....has it become void??

  11. #11
    Senior PakWheeler Follow
    Muzammil73's Avatar
    Join Date
    Aug 2010
    Location
    Islamabad
    Posts
    2,249
    Follows
    2
    Following
    0
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    0

    Default

    Quote Originally Posted by murtaza.bhutta View Post
    okay let me call them and disconnect the battery....if in case it still doesnt work n i go to honda centre rwp(car was bought from there).what will be the case of car's warranty as it is 38k driven....has it become void??
    it would be in warranty in case your car is maintained by honda dealership.
    Honda Civic Fb
    Honda city 1.3 PT (5th Gen)

  12. #12
    Senior PakWheeler Follow
    sk_020's Avatar
    Join Date
    Jul 2011
    Location
    Islamabad
    Age
    22
    Posts
    3,316
    Follows
    1
    Following
    0
    Mentioned
    66 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by murtaza.bhutta View Post
    okay let me call them and disconnect the battery....if in case it still doesnt work n i go to honda centre rwp(car was bought from there).what will be the case of car's warranty as it is 38k driven....has it become void??
    Remove the aftermarket fog lights if you can. Otherwise honda peoole will not claim your warranty. I repeat do remove them before going to honda people. As any aftermarket installation voids warranty. It is under 50k so warranty is still there.

  13. #13
    PakWheeler Follow
    murtaza.bhutta's Avatar
    Join Date
    Mar 2013
    Location
    Islamabad
    Age
    27
    Posts
    90
    Follows
    0
    Following
    5
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Sk_KingpiN View Post
    Remove the aftermarket fog lights if you can. Otherwise honda peoole will not claim your warranty. I repeat do remove them before going to honda people. As any aftermarket installation voids warranty. It is under 50k so warranty is still there.
    will definitely do this.....thanks brother for telling as i didnt have any idea regarding warranty issue since it was never needed before!

  14. #14
    PakWheeler Follow
    murtaza.bhutta's Avatar
    Join Date
    Mar 2013
    Location
    Islamabad
    Age
    27
    Posts
    90
    Follows
    0
    Following
    5
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Muzammil73 View Post
    it would be in warranty in case your car is maintained by honda dealership.
    yes it is maintained by honda.......bhai you should have told me for removing the fog lights,larrai ho jani thi honda walon k sath!

  15. #15
    Senior PakWheeler Follow
    sk_020's Avatar
    Join Date
    Jul 2011
    Location
    Islamabad
    Age
    22
    Posts
    3,316
    Follows
    1
    Following
    0
    Mentioned
    66 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by murtaza.bhutta View Post
    will definitely do this.....thanks brother for telling as i didnt have any idea regarding warranty issue since it was never needed before!
    No problem brother. We are here to help each other.
    Most likely electrician has messed up the wiring from fuse box which created this issue. I'd say pay a visit to same electrician who installed these fogs and tell him to fix it as this issue is arisen due to his negligence.

    If nothing works, then tell that electrician to remove each and everything related to fogs and install genuine covers on the place of fog lights in bumper and remove fog light button if installed. Hopefully your problem will be solved. Do update us after getting your car fixed do tell us what exactly was the problem.
    Wish you best of luck.

  16. #16
    PakWheeler Follow
    murtaza.bhutta's Avatar
    Join Date
    Mar 2013
    Location
    Islamabad
    Age
    27
    Posts
    90
    Follows
    0
    Following
    5
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Sk_KingpiN View Post
    No problem brother. We are here to help each other.
    Most likely electrician has messed up the wiring from fuse box which created this issue. I'd say pay a visit to same electrician who installed these fogs and tell him to fix it as this issue is arisen due to his negligence.

    If nothing works, then tell that electrician to remove each and everything related to fogs and install genuine covers on the place of fog lights in bumper and remove fog light button if installed. Hopefully your problem will be solved. Do update us after getting your car fixed do tell us what exactly was the problem.
    Wish you best of luck.
    thanks.first thing came to my mind after this issue was posting on pakwheels as it's really helpful.people reply quickly to such issues most of the times...

    will go to that electrician first(if started by disconnecting the battery) or else will have to bring him home.he owns a car-decoration shop in F-10 Markaz "Auto Club Decoration".i thought people there in this market must be experts in such things as this not something too complex and the market is big enough to be relied upon.

    will update here as soon as i get it fixed.

  17. #17
    PakWheeler Follow
    faizan7535's Avatar
    Join Date
    Nov 2014
    Location
    Lahore
    Age
    24
    Posts
    78
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    if battery terminals are disconnected the tracker company will switch off your car, if that's not the problem try using another battery to jump start

    Sent from my SM-N9005 using Tapatalk

  18. #18
    Senior PakWheeler Follow
    ToxicDevil's Avatar
    Join Date
    Nov 2010
    Location
    Lahore
    Posts
    1,317
    Follows
    2
    Following
    0
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    13
    Problems Solved
    0
    Best Answers
    3
    Good Answers
    0

    Default

    did you check if any fuse was blown?

  19. #19
    PakWheeler Follow
    murtaza.bhutta's Avatar
    Join Date
    Mar 2013
    Location
    Islamabad
    Age
    27
    Posts
    90
    Follows
    0
    Following
    5
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    all my good brothers! the issue has been resolved finally.i was referred to "BUTT AUTOS" G-10/4 I&T.the guy named Jehangir Butt deals in EFI cars mostly.he also has computer system to check the issues.I took him to home.he tested all the electronic system of the car,took almost 30 min.according to him the main connection under the steering was loose and was sparking.SURPRISINGLY,no fuse was burnt(serious concern!!!).might have damaged other electrical system but Alhamdulillah uptil now everything is working fine.

    Will be going today to F-10 fog lights wala bloody chap.
    Lesson learnt,never go to to these anaarri "decoration" idiots with a new car especially when it is under warranty.haram khaanay lgay huay hain besharam log.eik jaga se thorra boht kaam seekh k dusri jaga apni dukan khol lete hain.qeemat eik rupaya kam nai krren ge.aata jata kuch nai hai inko.
    please pardon me for my words,as i dont have any other words for them at the moment.i am sorry!

    P.S: i tried everything as mentioned by brothers Sk_Kingpin and Muzammil73.none of it worked.but still thanks a lot for ur help guys!

  20. #20
    Senior PakWheeler Follow
    Muzammil73's Avatar
    Join Date
    Aug 2010
    Location
    Islamabad
    Posts
    2,249
    Follows
    2
    Following
    0
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    0

    Default

    Quote Originally Posted by murtaza.bhutta View Post
    yes it is maintained by honda.......bhai you should have told me for removing the fog lights,larrai ho jani thi honda walon k sath!
    frankly speaking. honda walon k mood p depend krta hai k warranty claim karain ya na karain. i took my city to them and told them that it aint giving the petrol average that it should. despite the fact that i had a subwoofer and an amp installed in the trunk, and a thick blue coloured live wire was going all the way from battery to trunk (which they could easily see), they cleaned my spark plugs, inpected underbody, diagnosed the car under warranty for free.

    but it is good if you remove them.
    Honda Civic Fb
    Honda city 1.3 PT (5th Gen)

+ Reply to Thread
Page 1 of 2 12 LastLast

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •