Survey by Qualaroo
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 27
Like Tree1Likes

Thread: Civic Exi Eagle Eye Taking Self but not starting

  1. #1
    PakWheeler Follow
    curiousdevil's Avatar
    Join Date
    May 2014
    Location
    Rawalpindi
    Posts
    298
    Follows
    0
    Following
    1
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Unhappy Civic Exi Eagle Eye Taking Self but not starting

    Aoa PW

    I have a civic exi 2005 which is known as eagle eye, Day before yesterday my mother had to go to somewhere she started the car but it didn't started(Car was taking sulf but engine was not starting) it was about 8 in the morning before it was fine i thought its some electrical issue i called my efi mechanic he came to my home as car was not starting he started checking wires and stuff removed CNG connection but nothing worked each and every ELECTRICAL thing was working and every current was fine then he called his friend who was also an eletrician he came and checked somestuff checked petrol line petrol was coming he hooked up ECU's that he bring with him to check but still car didn't work then he took out plugs cleaned them and again plugged in checked still same issue after that he said that plugs have petrol in them we have to heat them he heated them so that petrol in them burns and we can use them after doind that he placed them back but still the same issue he said your battery is down as you tried to start it several times he got a battery from rent but that was also in vain at laast he said we have to push start it i mean dhakka start i asked my neighbours to tow my car so that we can start the car atlast car started and that a$$hole asked for 4k and i was shocked dafuq what have you done he said that he starts a car for 10k and stuff but after negotiations he agreed at 2k (He didn't replaced anything just open and close everything) now yesterday i started the car it was fine but i didn't drove there were rpm issues rpm was not stable now today i tried to start the car now still same problem :/ i called them back he said he will come tomorrow and check let me tell you guys that this car was bought used roughly about 6-7 months ago can spark plugs be the issue or what?? as i didnt change spark plugs till then but the mechanic said plugs are fine as current is coming PLEASE HELP ME BROS AND GUIDE ME WHAT IS THE ISSUE and now when i turn on switch i smell petrol but cant find anydrop anywhere but can smell only I am helpless I already lost my 3k :/

  2. #2
    Senior PakWheeler Follow
    Fahad.Ayub's Avatar
    Join Date
    Aug 2013
    Location
    Karachi
    Age
    21
    Posts
    1,957
    Follows
    3
    Following
    2
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    how much is your car driven ?

  3. #3
    PakWheeler Follow
    curiousdevil's Avatar
    Join Date
    May 2014
    Location
    Rawalpindi
    Posts
    298
    Follows
    0
    Following
    1
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Aproximately 130k

  4. #4
    Senior PakWheeler Follow
    Fahad.Ayub's Avatar
    Join Date
    Aug 2013
    Location
    Karachi
    Age
    21
    Posts
    1,957
    Follows
    3
    Following
    2
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    Did you try to start it on cng ?

  5. #5
    PakWheeler Follow
    mewithwishes's Avatar
    Join Date
    May 2008
    Location
    Islamabad
    Age
    36
    Posts
    357
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    better get it towed to a proper mechanic or 3s.rather then wasting your money on that idiot
    Only a fool repeats the same thing and expects a different result

  6. #6
    PakWheeler Follow
    curiousdevil's Avatar
    Join Date
    May 2014
    Location
    Rawalpindi
    Posts
    298
    Follows
    0
    Following
    1
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yes tried but in vain


    Sent from my iPad using PW Forums

  7. #7
    PakWheeler Follow
    curiousdevil's Avatar
    Join Date
    May 2014
    Location
    Rawalpindi
    Posts
    298
    Follows
    0
    Following
    1
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Car was washed before that problem appeared but it was washed from outside only


    Sent from my iPad using PW Forums

  8. #8
    PakWheeler Follow
    curiousdevil's Avatar
    Join Date
    May 2014
    Location
    Rawalpindi
    Posts
    298
    Follows
    0
    Following
    1
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @mewithwishes bro I have no option other then local mechanics car is at home


    Sent from my iPad using PW Forums

  9. #9
    PakWheeler Follow
    curiousdevil's Avatar
    Join Date
    May 2014
    Location
    Rawalpindi
    Posts
    298
    Follows
    0
    Following
    1
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Civic Exi Eagle Eye Taking Self but not starting

    @fahad.Ayub what could be the issue by light of your experience


    Sent from my iPad using PW Forums

  10. #10
    Senior PakWheeler Follow
    Fahad.Ayub's Avatar
    Join Date
    Aug 2013
    Location
    Karachi
    Age
    21
    Posts
    1,957
    Follows
    3
    Following
    2
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    get the starter motor checked it might have gone bad

  11. #11
    PakWheeler Follow
    curiousdevil's Avatar
    Join Date
    May 2014
    Location
    Rawalpindi
    Posts
    298
    Follows
    0
    Following
    1
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks I will check it where it is located? In the ignition are?

  12. #12
    Senior PakWheeler Follow
    Fahad.Ayub's Avatar
    Join Date
    Aug 2013
    Location
    Karachi
    Age
    21
    Posts
    1,957
    Follows
    3
    Following
    2
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by curiousdevil View Post
    @fahad.Ayub what could be the issue by light of your experience


    Sent from my iPad using PW Forums
    brother im 19 what experience would i have
    before joining Pw i was a complete noob but know have a little bit of understanding how things work
    one of my car got its engine replaced and the mechanic couldnt get the car started in 5 day whole days he called dozens of electricians who said everything is fine but still the car wouldnt start towed the car home got it running in less then half an hour

  13. #13
    PakWheeler Follow
    curiousdevil's Avatar
    Join Date
    May 2014
    Location
    Rawalpindi
    Posts
    298
    Follows
    0
    Following
    1
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Being a senior pak wheeler you would be having experience , so the issue in your car was starter motor..?

  14. #14
    PakWheeler Follow
    curiousdevil's Avatar
    Join Date
    May 2014
    Location
    Rawalpindi
    Posts
    298
    Follows
    0
    Following
    1
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by curiousdevil View Post
    Being a senior pak wheeler you would be having experience , so the issue in your car was starter motor..?
    I called my electrician he said that it's not an issue of starter motor as car is taking self but not starting


    Sent from my iPad using PW Forums

  15. #15
    Senior PakWheeler Follow
    Fahad.Ayub's Avatar
    Join Date
    Aug 2013
    Location
    Karachi
    Age
    21
    Posts
    1,957
    Follows
    3
    Following
    2
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by curiousdevil View Post
    Thanks I will check it where it is located? In the ignition are?
    no
    its connected to the fly wheel locally called "self/sulf"

  16. #16
    Senior PakWheeler Follow
    Fahad.Ayub's Avatar
    Join Date
    Aug 2013
    Location
    Karachi
    Age
    21
    Posts
    1,957
    Follows
    3
    Following
    2
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by curiousdevil View Post
    Being a senior pak wheeler you would be having experience , so the issue in your car was starter motor..?
    the starter motor went bad also the alternator(generator) was repaired

  17. #17
    PakWheeler Follow
    curiousdevil's Avatar
    Join Date
    May 2014
    Location
    Rawalpindi
    Posts
    298
    Follows
    0
    Following
    1
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Generator was repaired before of my civic too

  18. #18
    Senior PakWheeler Follow
    Fahad.Ayub's Avatar
    Join Date
    Aug 2013
    Location
    Karachi
    Age
    21
    Posts
    1,957
    Follows
    3
    Following
    2
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    wait for xulfiqar bhai's input
    Edit: does your car have a security system installed ?

  19. #19
    PakWheeler Follow
    curiousdevil's Avatar
    Join Date
    May 2014
    Location
    Rawalpindi
    Posts
    298
    Follows
    0
    Following
    1
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yes it does has Security System installed @Xulfiqar bro waiting for your help

  20. #20
    Senior PakWheeler Follow
    ahmed2396's Avatar
    Join Date
    Dec 2011
    Age
    36
    Posts
    2,320
    Follows
    5
    Following
    1
    Mentioned
    55 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    2
    Good Answers
    7

    Default

    If you car has central locking system then check it has a fuse in it red coloured which mostly gets loose or if engine is washed excessively you may have to replace it or fuel pump fuse might be bad. This is electrical problem for sure.

+ Reply to Thread
Page 1 of 2 12 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •