Survey by Qualaroo
+ Reply to Thread
Results 1 to 2 of 2

Thread: Civic 2002 VTI start-up problem

  1. #1
    Newbie Follow
    faisalnasim's Avatar
    Join Date
    Aug 2008
    Location
    Karachi
    Posts
    1
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Post Civic 2002 VTI start-up problem

    Hi Guys

    Over last few days i have been observing strange problem with car start-up after driving car for more than 10-15 km (essentially when car is hot)if i switch it off and try to turn it on ignition mode. All powers comes everything works but it doesnt take self (only tuk tuk sound). if i leave it off/idle it starts properly after 2 - 3 minutes.

    Two Car electrician/Technician told me that self need some service. i did this and finally i get it changed as electrician told me that current one is near to end of life.

    But still having the same issue. there is no heating problem at all, water, oil with AC or without AC level still remains same. Please suggest what it could be???

    Thanks,


  2. #2
    PakWheeler Follow
    judgevt's Avatar
    Join Date
    Dec 2012
    Location
    Faisalabad
    Posts
    95
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Check all earths are secure and making good contact,check battery voltage before cranking and whilst running .

+ Reply to Thread

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •