Survey by Qualaroo
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 29

Thread: Civic 1995 Pully broke down

  1. #1
    PakWheeler Follow
    ranker84's Avatar
    Join Date
    Aug 2014
    Posts
    153
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Civic 1995 Pully broke down

    Assalam-O-Alaikum Brothers

    Today morning while i was going to Karachi University from Nazimabad my civic 95 main pully broked and im lucky it broked at ku gate on checking area, the bolt broked from deep inside the crank, i showed many mechanic and they all said to me that they have to unmount the engine and open chamber and have to install crank and total estimate will be between 15k~20k. I talked to my one of friend and he told me tow the car to Nazimabad gole market. I showed the car to mechanic and he did the work in just 3k and he didn't un-mount the engine. and repaired the old crank. He told me that if i install the new crank it will not fit and will be some gap, so he made the crank dnt know what he did, but he did the whole work including labor and spare in 3k and he told me that its reliable. He also told me that its the manufacturing fault and this happens normally with every civic. Please suggest me is this work reliable ? or after few months i have to install a new crank again ?

  2. #2
    PakWheeler Follow
    ranker84's Avatar
    Join Date
    Aug 2014
    Posts
    153
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Assalam-O-Alaikum Brothers

    Today i went to mechanic for cleaning fuel tank and to start car on petrol, he cleaned the tank, instaaled new fuel pump and car started on petrol but few more issues arises after this.

    Before this on CNG my IDLE RPM was 0.4k and when i turned on the AC RPM automatically goes to 0.9k.
    When i start the engine and pressed the accelerator water dropped from silencer.
    Car was very sommoth on cng and very good pick on cng, some times i feel like im driving it on petrol.
    fuel consumption was normal, and when i remove my foot from race pedal on 2-3rd gear on 20-40kph car was smooth and no jerk (dnt know exactly jerk means jhatky)

    Now the following problems are
    on CNG my Idle RPM is gone to 0.7k and when i turn on the ac it drops to 0.3k and some time engine shut.
    no more water from silencer.
    pick is bad, and when i press the accellator gari ghut rahi hai.
    AC on kar k chalana azabad hoo gaya hai jab tak mn 1.8krpm tak pull na karo gari nahi chal rahi or jhatka mar k band. pehly to bgair race diye ac on par 2nd gear py bhi uth rahi thy easily.
    fuel consumption is very bad.
    on petrol idle race is not going to below 0.9k and engine race is not smooth its like halki c race up down up down aesa hoo raha hai.
    on petrol pic is bad i think a thousand cc alto have more pick on petrol then my 1500 cc civic.

    Mechanic told me that my carb is in bad shape and it was working fine on cng but we added petrol so it will create problem, he suggest me to replace it from sher shah or repair the carb.

    he also told me that k jab ap ac on karty ho jo race auto increase hoti thy woh carb ka fault hai.

    now brothers please guide me what to do. Mechanic is trustworthy and he is very sincere.

    All type of suggestions are welcome

  3. #3
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,405
    Follows
    131
    Following
    0
    Mentioned
    3991 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    ye manufacturing fault nahi hai

    mechanics ki stupidity hai.

    That main bolt you see is supposed to be renewed anytime you take it off. It does stretch out once its tightened down.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  4. #4
    PakWheeler Follow
    ranker84's Avatar
    Join Date
    Aug 2014
    Posts
    153
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    ye manufacturing fault nahi hai

    mechanics ki stupidity hai.

    That main bolt you see is supposed to be renewed anytime you take it off. It does stretch out once its tightened down.
    Dear Xulfiqar bhai any comments on my other problems ?

  5. #5
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,405
    Follows
    131
    Following
    0
    Mentioned
    3991 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    check for vacuum leaks in the intake manifold and also the carburettor - sounds like your idle boost up vacuum pod is either disconnected or internally leaking.

    your idle speed should be 750-800 rpm - it should remain the same with A/C too. - If your engine was idling at 400 rpm then it would be very easy to stall out.

    have your mechanic check everyting again and also check the distributor for correct funtionality.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  6. #6
    PakWheeler Follow
    electromans's Avatar
    Join Date
    Apr 2007
    Location
    Peshawar
    Age
    40
    Posts
    171
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    As our pakwheels expert zulfiqar already mentioned that there is an idle boost up vaccum pod connected to 1st butterfly of carbuerator which is activated through an electronic switch/valve connected with ac.if car was fine with ac at idle before setting on petrol then either that switch/valve is disconnected/damaged or may be vaccum pod is not working due to any reason which results in drop of rpm with ac.
    For cng problem did ur mechanic remove air cleaner assembly from carbuerator when setting ur car on petrol.if yes then he may have messed up the air and fuel mixture of cng which results in very bad pick and consumption.not a big deal.go to a reliable cng tuning shop and ask them to set ur car.
    For petrol problem if u havent used ur car on petrol for a very long time then ur carbuerator needs complete service as petrol jets inside carbuerator get choked.for this purpose u will need a very skilled and expert mechanic.also check that if ur carbuerator 2nd butterfly is working as well.with air cleaner assembly removed start ur car on petrol and accelerate the car to high rpm.2nd butterfly will automatically open at a certain point.if it doesnt open then its choked due to no petrol or its vaccum pod is not working.

  7. #7
    PakWheeler Follow
    electromans's Avatar
    Join Date
    Apr 2007
    Location
    Peshawar
    Age
    40
    Posts
    171
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    When going for cng tuning,completely fill up the cylinder from a good gas station and tune ur car when its fully warmed up.after tuning take 2-3 small test drives and choose the best setting.

  8. #8
    PakWheeler Follow
    ranker84's Avatar
    Join Date
    Aug 2014
    Posts
    153
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Assalam-O-Alaikum

    Xulfiqar bhai when we remove air filter there is nut on right side of carb where petrol pipe os attached when we switch to petrol ... Some amount of petrol strat leaking from there... My auto racr increase prob still not solved when i switced on ac... I went sher sha and kabli carb was for Rs. 5000 and my same carb will repair for 1500 please suggest i repair it or go for kabli one.

  9. #9
    PakWheeler Follow
    Maverickiz3d's Avatar
    Join Date
    Jun 2010
    Location
    Karachi
    Age
    32
    Posts
    563
    Follows
    1
    Following
    1
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    If possible, show pictures from where the fuel is leaking.

    What about acceleration? Is it fine now? If not, could be timing issue. Have the timing checked.

    As for the increase in rpm when a/c is switched on, was the carburetor fiddled with? There are knobs to adjust the rpm on a/c on right side of carburetor (below where the fuel pipe is connected). Mark its current position. Try tightening that, turn on a/c, and see if it solves the problem. If not, bring it back to original position. Check for a solenoid on the firewall, in which 2 vacuum pipes will be going into. Make sure its receiving voltage when a/c is turned on, and of course make sure the wires connected to it are not broken or something.

  10. #10
    PakWheeler Follow
    ranker84's Avatar
    Join Date
    Aug 2014
    Posts
    153
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Assalam-O-Alaikum brothers

    I dnt know much about engine and car, the mechanic is trust worthy.. The car didn't run on petrol more then 5 years. He told me that it was running fine on cng but due to when we added petrol after long time its carby become faulty... He have already connected all vacume pipe and auto race switch also powered, he told me that auto race knob is not working its jammed or some thing other issue.. He will fix all prob on Monday InSha'ALLAH.

    He will change both back wheels bushes and service back jumps. (1500 charges with labor and spare) and carb repairing (1500 for carb repair and 300 his fee)

    Is this reasonable charges pls advise

  11. #11
    PakWheeler Follow
    salarkhantanoli's Avatar
    Join Date
    Mar 2014
    Location
    Islamabad
    Age
    33
    Posts
    9
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    AOA Brothers

    i am in great trouble with my civic 93. on last thursday, my car was showing check oil indicator while i was driving the car. I stopped the car and checked engine oil but the oil was OK. I contacted one of my friend and told him the problem. He said, if oil is OK then this will be an electric fault which is wrongly showing check oil indicator. I again started the car and continued my journey however, after covering about 100 KMs, engine got stopped at road. I towed my car to mechanic. He checked the car and revealed that oil pump is not working and pulley got damaged. The installed engine is of city 2002. The mechanic went everywhere to search oil pump and he took 3 days in searching oil pump but could not find one. He also went to Sultan da khoo but of no use. Ultimately he told me that the pump (Kabli) will be found at Bilal Ganj worth Rs. 9000/-. Can anybody tell me what is the price of that oil pump. (engine is of city 2002 japanese)
    Thanx in advance

  12. #12
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,405
    Follows
    131
    Following
    0
    Mentioned
    3991 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    Quote Originally Posted by ranker84 View Post
    Assalam-O-Alaikum

    Xulfiqar bhai when we remove air filter there is nut on right side of carb where petrol pipe os attached when we switch to petrol ... Some amount of petrol strat leaking from there... My auto racr increase prob still not solved when i switced on ac... I went sher sha and kabli carb was for Rs. 5000 and my same carb will repair for 1500 please suggest i repair it or go for kabli one.
    that screw sets the fuel bowl float height, if its leaking then change the O ring inside it, its not a hard job.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  13. #13
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,405
    Follows
    131
    Following
    0
    Mentioned
    3991 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    Quote Originally Posted by salarkhantanoli View Post
    AOA Brothers

    i am in great trouble with my civic 93. on last thursday, my car was showing check oil indicator while i was driving the car. I stopped the car and checked engine oil but the oil was OK. I contacted one of my friend and told him the problem. He said, if oil is OK then this will be an electric fault which is wrongly showing check oil indicator. I again started the car and continued my journey however, after covering about 100 KMs, engine got stopped at road. I towed my car to mechanic. He checked the car and revealed that oil pump is not working and pulley got damaged. The installed engine is of city 2002. The mechanic went everywhere to search oil pump and he took 3 days in searching oil pump but could not find one. He also went to Sultan da khoo but of no use. Ultimately he told me that the pump (Kabli) will be found at Bilal Ganj worth Rs. 9000/-. Can anybody tell me what is the price of that oil pump. (engine is of city 2002 japanese)
    Thanx in advance
    That oil indicator lamp tells you to "immediately kill the engine" - as there is no oil pressure in the oil galleries anymore. If you keep on driving with it lit on and there is a confirmed drop of oil pressure, you kill the engine - which is what has happened.

    Dont buy used and junked oil pumps, get a new one. You will also need a full engine tear down to check what else is bad.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  14. #14
    PakWheeler Follow
    salarkhantanoli's Avatar
    Join Date
    Mar 2014
    Location
    Islamabad
    Age
    33
    Posts
    9
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Dear Zulfiqar Bhai,

    Thank you very much for your valuable information. As per your direction, i bought new oil pump worth Rs. 18000/-. i installed the pump and started car but there was a sound of engine. Now mechanic is saying that assembly needs to be replaced. The assembly of D15B is too expensive. It needs Rs. 29000/-. Please advice what should i do?? should i buy assembly?

  15. #15
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,405
    Follows
    131
    Following
    0
    Mentioned
    3991 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    Quote Originally Posted by salarkhantanoli View Post
    Dear Zulfiqar Bhai,

    Thank you very much for your valuable information. As per your direction, i bought new oil pump worth Rs. 18000/-. i installed the pump and started car but there was a sound of engine. Now mechanic is saying that assembly needs to be replaced. The assembly of D15B is too expensive. It needs Rs. 29000/-. Please advice what should i do?? should i buy assembly?
    as I said above, your engine requires full overhaul now as it ran with no oil pressure. and with any overhaul - I always recommend a new oil pump
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  16. #16
    Senior PakWheeler Follow
    Vaqas1's Avatar
    Join Date
    Nov 2004
    Location
    Islamabad
    Posts
    5,267
    Follows
    6
    Following
    1
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    You need skill full mechanic with Honda rebuilds otherwise your money will be wasted and you won't like sound and performance of engine. Going to new assembly is safer option . Thts my experience baki Zulfiqar bhai knows much better and can guide better.
    Speed costs money, how fast can you afford to go.

  17. #17
    PakWheeler Follow
    salarkhantanoli's Avatar
    Join Date
    Mar 2014
    Location
    Islamabad
    Age
    33
    Posts
    9
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thank you vaqas bhai. I have bought new assembly worth Rs. 26000/-. Mechanic is now installing assembly. i will let u know about result. Thanx for your support.

  18. #18
    PakWheeler Follow
    ranker84's Avatar
    Join Date
    Aug 2014
    Posts
    153
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    as I said above, your engine requires full overhaul now as it ran with no oil pressure. and with any overhaul - I always recommend a new oil pump
    Assalam-O-Alaikum Xulfiqar Bhai,

    I'm facing a new problem, i dnt know exactly its a problem or what... my carb was faulty due to it was not run on petrol for very long time.. so repaired the car and drive the car for almost 20 mins after repair... today after 4 days i took my car out every thing is fine car start on petrol half self ac working superb.... im facing 2 issues... when i start the car cold engine it start with half self but i have to keep rev with pedal if i remove my foot from pedal engine is dead... idle rpm is set to 0.8k... 2nd problem is that when im driving when i shift gear rpm goes to 0.4k and after 2-3 seconds it goes back to 0.8k .... if i release the clutch when it drop to 0.4k engine get killed and on meter it only shows battery light it dont show engine oil light... normally when i start the car it shows both light.... is it any issue with engine or with carb ... on cng rpm always stay on 0.4k and engine dnt shut and when i turn ac on rpm goes to 0.9k on cng..

  19. #19
    PakWheeler Follow
    salarkhantanoli's Avatar
    Join Date
    Mar 2014
    Location
    Islamabad
    Age
    33
    Posts
    9
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    If i change the assembly, will it work properly and will not create problem in future? Please advice me should i replace complete engine or only replacement of assembly will work?? which engine will be best for civic 93??

  20. #20
    PakWheeler Follow
    IHateRollas's Avatar
    Join Date
    Jul 2011
    Location
    Karachi
    Posts
    475
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by salarkhantanoli View Post
    If i change the assembly, will it work properly and will not create problem in future? Please advice me should i replace complete engine or only replacement of assembly will work?? which engine will be best for civic 93??
    Swap D15b engine single vtec

+ Reply to Thread
Page 1 of 2 12 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •