Survey by Qualaroo
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
Like Tree11Likes

Thread: Help: Car not starting civic 05 MT

  1. #1
    Senior PakWheeler Follow
    HellsGuardian's Avatar
    Join Date
    Nov 2007
    Location
    Islamabad
    Age
    26
    Posts
    2,207
    Follows
    1
    Following
    0
    Mentioned
    84 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Help: Car not starting civic 05 MT

    Last night i came from rawalpindi to islamabad. I stopped at a market to buy some groceries. When i came back, the car just wont start. I tried both on petrol and cng but to no avail. The CEL also came up after couple of cranking attempts and i could hear a poof (sputter) like sound coming out of silencer once or twice while cranking. I also removed the battery and plugged again but same results.

    The car was on slope so i put it in gear and slightly moved the car with clutch engaged. Then again tried to crank the car, it started for a second or two and then again died. Afterwards same issue as above.

    I then let it catch a little speed on incline and started the car through gear. The engine started but even with full accelerator, the rpm wont go above 1700. The engine sound was weak and clearly had no power at all. I slowly drove it to a nearby mechanic in first/second gear (5mins distance) and when we opened the hood the exhaust manifold was glowing red (not too bright though). He told me there is some electrical problem so we called an electrician from adjacent shop (ustaad g was out so a shagird came).

    He removed battery and shorted car positive and negative wire. I told him this will delete the error code so first read through scanner but you know how our mechanics are. Anyway the battery was plugged back in and we took the car for a test drive, it all seemed fine (we drove it for 15mins).

    When we came back, ustad g also had arrived so i explained him the situation, he too scolded the other guy for resetting the ecu codes. I insisted we had to find the reason for it so it wont happen again, he started the car and attached his snap-on scanner. There were no unusual readings (according to him, i don't know what are the normal readings e.g timing advance % or pressure etc).

    While the car was running, he moved the wiring near advancer and MAP and the car idle would go rough. He unplugged the MAP sensor connector and soon same situation was achieved. The error showing on scanner was something manifold air pressure circuit. He deduced that emulator is confusing the ecu (even though that part was advancer). He cut the wires (blue and yellow) coming from advancer and connected the blue and yellow directly. He said it is all fine now i have connected MAP directly to ECU so emulator cannot confuse the ECU with its own signals. If it was connected directly, shouldn't be the wire same coloured?

    He took a test drive and car seems fine, he told me that its fine now and you can go home there will be no issues on mileage or power of car, he also said no need to change emulator (mind you it was advancer wiring which caused engine to tremble). When i was driving the car, i could clearly feel that the power has reduced.

    When i reached home, i was obviously not satisfied because he could not give me a good reason to what had happened and his fix also did not seem satisfactory to me. I assumed that the wiring was loose because even after his fix, when i moved the harness from advancer the engine trembled again. So i decided to restore the wiring as it was before. I also removed both emulator and advancer connectors, blew air on em (to rule out dirty connections) and connected everything back in. Gave ecu a reset and fired up the engine. The engine fired up perfectly and there seemed no issues at all, while engine running i moved all sensor harnesses and connectors from emulator and advance but engine kept idling good. I kept it running for 20mins to observe but it was all normal. I was happy and took a good sleep

    Today in the morning, i started the car. Engine started smoothly and idled for like 3mins and soon after that the engine started trembling periodically for 2 3 times and then it died. I cranked it up for couple of times and same sputter from silencer could be heard. The engine just wont start. CEL came once but it did not stayed there and did not come up on next couple of cranks.

    What exactly is the issue, advancer has started malfunctioning? MAP sensor gone bad or what? The car is sitting there in garage and i cant even take it to a mechanic unless i call recovery truck :/ and after all this, i don't even know which mechanic to visit for such problem....
    Please go through the post and see what might be the problem and what are the possible solutions?
    @Xulfiqar and others

    Edit: Some more info:
    - 127k driven
    - Plugs were cleaned but mechanic said they require changing. He also said that spark plug seals are going bad so change at next tappets adjustment service.
    - Radiator was fully serviced some time ago with new coolant. The temperature needle was at usual position when exhaust was glowing red.
    - Exhaust is not blocked.
    - Car is giving good mileage
    - Fuel filter never been replaced


  2. #21
    Senior PakWheeler Follow
    MrUnknown's Avatar
    Join Date
    May 2012
    Location
    Islamabad
    Posts
    1,401
    Follows
    2
    Following
    0
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Got cam sensor replaced a year back nd that was 800rs. So i thought all r +- similar in price.

    Regarding 11 year old thing. Age dont define the durability or reliablity. A friend hve 2003 corolla 3lakh driven still drives and feels like brand new car. If preventional mentainance is done then no worries. Sensors can go bad even in new cars with in running period as u cant predict about electricals life. Just try not to use cng. Hope it serves u well now


    Sent from my iPhone using PW Forums
    What's Behind You, Doesn't Matter - Enzo Ferrari

  3. #22
    Senior PakWheeler Follow
    HellsGuardian's Avatar
    Join Date
    Nov 2007
    Location
    Islamabad
    Age
    26
    Posts
    2,207
    Follows
    1
    Following
    0
    Mentioned
    84 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by MrUnknown View Post
    Got cam sensor replaced a year back nd that was 800rs. So i thought all r +- similar in price.

    Regarding 11 year old thing. Age dont define the durability or reliablity. A friend hve 2003 corolla 3lakh driven still drives and feels like brand new car. If preventional mentainance is done then no worries. Sensors can go bad even in new cars with in running period as u cant predict about electricals life. Just try not to use cng. Hope it serves u well now


    Sent from my iPhone using PW Forums
    Quote Originally Posted by hash4u View Post
    Glad to know car got fixed
    Hope it serves u trouble free now
    I am now seriously thinking to sell it and get a passo or city (newer model).
    There are no known issues with the car but stuff just keeps happening every now and then. Its getting heavy on my pocket now...

    Also this morning i checked the oil level, it was fine so i don't think it is eating oil. I used Castrol magnatec 10w40 last time. Thinking to get 5w30 or 10w30 for winters as 10w40 is too heavy and not needed i guess.

  4. #23
    Senior PakWheeler Follow
    MrUnknown's Avatar
    Join Date
    May 2012
    Location
    Islamabad
    Posts
    1,401
    Follows
    2
    Following
    0
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Drive both city nd passo d u ill surely change ur mind. Though passo is better then city in every way nd is hell -lot romier then ths civic but its slow sluggish nd feels highly thaki hue after u drive vti.


    Sent from my iPhone using PW Forums
    What's Behind You, Doesn't Matter - Enzo Ferrari

  5. #24
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,381
    Follows
    18
    Following
    0
    Mentioned
    406 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    Yes AC kills the driving pleasure of Passo
    But its perfectly fine n fun without AC
    I actually had a run with a city n stayed constant 1 car behind it (which i think is not bad)
    A friend just got a 2013 vitz.claims AC makes nil effect on acceleration
    Life is short and very unpredictable just like a Quarter mile .....

  6. #25
    Senior PakWheeler Follow
    cooldevil's Avatar
    Join Date
    Nov 2010
    Location
    Islamabad
    Posts
    3,047
    Follows
    1
    Following
    0
    Mentioned
    45 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i have vti 2005 1.6 lac km driven! no issue uptill now! does 11 12 kmpl in city! satisfied and happy! city 2008=2016 is no where near eagle eye! beautiful car it is! ALHAMDOLILLAH

  7. #26
    Senior PakWheeler Follow
    MrUnknown's Avatar
    Join Date
    May 2012
    Location
    Islamabad
    Posts
    1,401
    Follows
    2
    Following
    0
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Current City is a lolipop by honda. Even WagonR is way more better in drive nd build quality wrt current city. Current city only have edge of its very nice exterior.

    Regarding passo i drove one 2013 hana Plus (something) around 800km with in lahore nd then on motorway from lhr to islmbd. Nd i found it took ages for her to catch speed wrt oriel. thrill was missing in all gears. Apart from that its interior isnt also really appealing (though plastic quality is great) nd most luvd thing about it was that it was way more spacious then my oriel nd seats were better then my oriel's leather seats.


    Sent from my iPhone using PW Forums
    What's Behind You, Doesn't Matter - Enzo Ferrari

  8. #27
    Senior PakWheeler Follow
    HellsGuardian's Avatar
    Join Date
    Nov 2007
    Location
    Islamabad
    Age
    26
    Posts
    2,207
    Follows
    1
    Following
    0
    Mentioned
    84 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Of course VTI is a great car but its just that it has started getting heavy on my pocket. I want an economical and a reliable daily runner. Fun is not the top priority any more

  9. #28
    Senior PakWheeler Follow
    HellsGuardian's Avatar
    Join Date
    Nov 2007
    Location
    Islamabad
    Age
    26
    Posts
    2,207
    Follows
    1
    Following
    0
    Mentioned
    84 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by cooldevil View Post
    i have vti 2005 1.6 lac km driven! no issue uptill now! does 11 12 kmpl in city! satisfied and happy! city 2008=2016 is no where near eagle eye! beautiful car it is! ALHAMDOLILLAH
    MashaAllah!
    Which oil do you use?

  10. #29
    Senior PakWheeler Follow
    cooldevil's Avatar
    Join Date
    Nov 2010
    Location
    Islamabad
    Posts
    3,047
    Follows
    1
    Following
    0
    Mentioned
    45 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    kixx oil semi synthetic

  11. #30
    Senior PakWheeler Follow
    HellsGuardian's Avatar
    Join Date
    Nov 2007
    Location
    Islamabad
    Age
    26
    Posts
    2,207
    Follows
    1
    Following
    0
    Mentioned
    84 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by MrUnknown View Post
    Current City is a lolipop by honda. Even WagonR is way more better in drive nd build quality wrt current city. Current city only have edge of its very nice exterior.

    Regarding passo i drove one 2013 hana Plus (something) around 800km with in lahore nd then on motorway from lhr to islmbd. Nd i found it took ages for her to catch speed wrt oriel. thrill was missing in all gears. Apart from that its interior isnt also really appealing (though plastic quality is great) nd most luvd thing about it was that it was way more spacious then my oriel nd seats were better then my oriel's leather seats.


    Sent from my iPhone using PW Forums
    Quote Originally Posted by hash4u View Post
    Yes AC kills the driving pleasure of Passo
    But its perfectly fine n fun without AC
    I actually had a run with a city n stayed constant 1 car behind it (which i think is not bad)
    A friend just got a 2013 vitz.claims AC makes nil effect on acceleration
    It is true Aqash knows his stuff but for some time i have noticed he is getting very careless. First (couple months ago) he hammered the Compressor pulley trying to take it off (even though he had puller and brought it later) and thus caused permanent damage to pulley. It cant be used any more because the major imperfections caused by hammering would tear the belt. Kabli pulley costs 1500 btw

    Now when he changed the sensor, he forgot to connect the cng pipe back to the air in-take. I was hearing weird sound at a specific rpm and when i opened the hood, i saw the cng pipe was hanging and engine was sucking in unfiltered air directly

  12. #31
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,381
    Follows
    18
    Following
    0
    Mentioned
    406 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    over worked
    and insufficient helping hands
    i know another good mechanic suffering from similar issues
    Life is short and very unpredictable just like a Quarter mile .....

+ Reply to Thread
Page 2 of 2 FirstFirst 12

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •