Survey by Qualaroo
+ Reply to Thread
Results 1 to 10 of 10

Thread: Honda Civic Acceleration Problem Help

  1. #1
    PakWheeler Follow
    waqarss's Avatar
    Join Date
    Apr 2015
    Posts
    3
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Honda Civic Acceleration Problem Help

    AOA
    I just swap my cars engine with D15B Vtec (1500cc) a few months ago. I am facing some issues with the acceleration of the car. Every time when I press accelerator and pick up my foot car goes in race automatically for few second and then back to normal. In slow driving it?s very irritating. Due to this problem its heat-up the engine. And fuel consumption is not good too. It gives me just 9 to 10 km / lit.

    Your help is much appreciated!


  2. #2
    PakWheeler Follow
    ammadd's Avatar
    Join Date
    Mar 2015
    Location
    Rawalpindi
    Posts
    405
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by waqarss View Post
    AOA
    I just swap my cars engine with D15B Vtec (1500cc) a few months ago. I am facing some issues with the acceleration of the car. Every time when I press accelerator and pick up my foot car goes in race automatically for few second and then back to normal. In slow driving it?s very irritating. Due to this problem its heat-up the engine. And fuel consumption is not good too. It gives me just 9 to 10 km / lit.

    Your help is much appreciated!
    Maybe accelerator cable is getting stuck so taking time to come back. Get it checked from mechanic not a big issue

    Sent from my ONE E1001 using PW Forums mobile app
    Honda Civic VTI 2002

  3. #3
    Senior PakWheeler Follow
    rozzzzz's Avatar
    Join Date
    Oct 2005
    Location
    Islamabad
    Posts
    21,925
    Follows
    12
    Following
    0
    Mentioned
    140 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    which series and in which car ..is it auto or manual ?
    MOTOR MANIACS ... An automotive service and repair workshop
    https://www.facebook.com/pages/Motor-Maniacs/721830141231922

  4. #4
    PakWheeler Follow
    waqarss's Avatar
    Join Date
    Apr 2015
    Posts
    3
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default



    Honda Civic Acceleration Problem! Help!! -1709585

  5. #5
    PakWheeler Follow
    waqarss's Avatar
    Join Date
    Apr 2015
    Posts
    3
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I am face this problem from lasting tuning and oil change. before that it was ok. My mechanic also said me about cable but when i start engine without touching accelerator problem is there and when i remove cable and start engine and manually pull race and leave but problem is also there dont know why. one thing more in last tuning i ask for corroborator setting due to much fuel consumption he said just corroborator cleaner Required he pull off filter box and use spray corroborator cleaner in it. from that day i am facing this problem. Took advises from different mechanics some says chouk was closed now its open and this engine automatically adjust race in start or when pull the accelerator.

  6. #6
    PakWheeler Follow
    ammadd's Avatar
    Join Date
    Mar 2015
    Location
    Rawalpindi
    Posts
    405
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by waqarss View Post
    I am face this problem from lasting tuning and oil change. before that it was ok. My mechanic also said me about cable but when i start engine without touching accelerator problem is there and when i remove cable and start engine and manually pull race and leave but problem is also there dont know why. one thing more in last tuning i ask for corroborator setting due to much fuel consumption he said just corroborator cleaner Required he pull off filter box and use spray corroborator cleaner in it. from that day i am facing this problem. Took advises from different mechanics some says chouk was closed now its open and this engine automatically adjust race in start or when pull the accelerator.
    Bro goto Honda they will fix it. Local mechanic clean the throttle body with petrol and not appropriate chemical. Once my acceleration was stuck at 3k when got it cleaned form local mechanic. Honda clean the throttle with proper tools. It's better to spend once on Honda rather than wasting money on these road side mechanics and still not getting it fixed..

    Sent from my ONE E1001 using PW Forums mobile app
    Honda Civic VTI 2002

  7. #7
    PakWheeler Follow
    curiousdevil's Avatar
    Join Date
    May 2014
    Location
    Rawalpindi
    Posts
    299
    Follows
    0
    Following
    1
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Bro i dont know what that is called but underneath that airfilter box where acceleration cable is located there is a screw thing which they adjust after getting my car tuned i had the same issue i went back he screwed that settled it up by reving engine and tightened it back


    Sent from my iPhone using Tapatalk

  8. #8
    PakWheeler Follow
    shehbaz5959's Avatar
    Join Date
    Jul 2006
    Location
    Rawalpindi
    Age
    31
    Posts
    38
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    5
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    this happens usually in my car playing with acceleration cable fixes i normally other thing is to secure ur air filters for air leakage

  9. #9
    PakWheeler Follow
    shery_leo's Avatar
    Join Date
    Jul 2014
    Location
    Karachi
    Posts
    355
    Follows
    1
    Following
    4
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Model ?

    Sent from my SAMSUNG-SM-G870A using PW Forums mobile app
    I am Just Like a Mirror Reflecting The Images You Do

  10. #10
    PakWheeler Follow
    mfarooqgul's Avatar
    Join Date
    May 2008
    Location
    Lahore
    Age
    33
    Posts
    43
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by waqarss View Post
    I am face this problem from lasting tuning and oil change. before that it was ok. My mechanic also said me about cable but when i start engine without touching accelerator problem is there and when i remove cable and start engine and manually pull race and leave but problem is also there dont know why. one thing more in last tuning i ask for corroborator setting due to much fuel consumption he said just corroborator cleaner Required he pull off filter box and use spray corroborator cleaner in it. from that day i am facing this problem. Took advises from different mechanics some says chouk was closed now its open and this engine automatically adjust race in start or when pull the accelerator.
    This engine has Throttle body not carburetor. Problem with throttle body, due to some reason it is stuck or idle valve is jam. Visit the good workshop, they will open throttle body for cleaning. Mostly carburetor cleaner damage the throttle body seal.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •