Survey by Qualaroo
+ Reply to Thread
Results 1 to 2 of 2

Thread: Honda civic 2005 issue

  1. #1
    Newbie Follow
    ashhadgill18's Avatar
    Join Date
    Jul 2015
    Posts
    1
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Honda civic 2005 issue

    I own a Honda civic 2005 Vti prosmatec
    A weird sound starts coming from the left passenger side tyre area and nearby like something is grinding
    This sound starts coming when the speed is about 70kph and sometimes when accelerating hard in second or third gear it comes near 50kph but it doesn't come when rpm is more than 4k
    Even if you floor the pedal it shifts to second gear on 60kph and third on 130kph
    No voice comes but after this if you apply breaks and reduce speed to 70-110 the voice starts coming again but after 110kph it goes.
    Can anyone please help me diagnosing the problem as alot of local mechanics failed in diagnosing the cause.


  2. #2
    PakWheeler Follow
    babu.bila50's Avatar
    Join Date
    Oct 2016
    Posts
    3
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    em also facing a problem like that ... when I apply brakes at 120 kph a loud sound comes from beneath the engine like somthing is vibrating badly and when I again apply accelerator it vanishes ... plz tell me aslo the solution of the problm

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •