Survey by Qualaroo
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 30
Like Tree1Likes

Thread: Reborn wobbling issue at speeds above 110km/h (Urgent Help Required)

  1. #1
    PakWheeler Follow
    muhsaad's Avatar
    Join Date
    Aug 2014
    Posts
    8
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Reborn wobbling issue at speeds above 110km/h (Urgent Help Required)

    Car starts wobbling at speeds above 110km/h. Got the car 2 days ago, so don't have any history of what has happened with the car. Its 2011 model with 72000km on the clock. Different mechanics have different opnions. Can't figure out the exact problem.

    Things I have already done:

    1) Changed tires. (Honda Classic suggested to change tires as according to them the tires were out of shape).
    2) Got the wheels balanced and alignment done.
    3) Got work done on CV joints as the wheel person said that its the issue of " gode " of the car. (The issue has incresed more. Vibration starts at 75km/h and becomes more violent as speed increases)

    The vibration could be felt all over the car. If anyone has faced this issue, kindly shed some light on what might be the issue or suggest some good mechanic. Urgent help required.

  2. #2
    Senior PakWheeler Follow
    aqibabbas's Avatar
    Join Date
    Aug 2009
    Location
    South
    Posts
    1,930
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    this car got accident in past?

  3. #3
    PakWheeler Follow
    muhsaad's Avatar
    Join Date
    Aug 2014
    Posts
    8
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by aqibabbas View Post
    this car got accident in past?
    Got it checked from multiple denters/painters before getting it. The car is showered from left side (2 doors) and right footboard... Rest of the car is total genuine...

  4. #4
    PakWheeler Follow
    john2's Avatar
    Join Date
    Aug 2008
    Location
    any
    Age
    35
    Posts
    482
    Follows
    1
    Following
    1
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Get the car chimtas checked maybe the left one is damaged. Even if the car was accidented it shouldnt wobble after repaired at 110 km/h

  5. #5
    Senior PakWheeler Follow
    silentassassin1's Avatar
    Join Date
    May 2012
    Location
    Gujranwala
    Posts
    4,186
    Follows
    4
    Following
    0
    Mentioned
    55 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    I have same wobbling issue. It is very voilent on motorways. Is more felt while deceleration or sometimes braking.

    Sent from my LG-H850 using PW Forums mobile app

  6. #6
    PakWheeler Follow
    rafay710's Avatar
    Join Date
    Dec 2013
    Location
    Karachi
    Posts
    125
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @silentassassin1 and @muhsaad

    I had a similar issue in my civic 2007. Used to happen around 80km/h. Turned out to be bad wheel bearings. Got them changed and all the noise, vibrations and wobbling went away. I suggest its worth a try to get them properly inspected and if need be then replaced.

  7. #7
    Senior PakWheeler Follow
    silentassassin1's Avatar
    Join Date
    May 2012
    Location
    Gujranwala
    Posts
    4,186
    Follows
    4
    Following
    0
    Mentioned
    55 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by rafay710 View Post
    @silentassassin1 and @muhsaad

    I had a similar issue in my civic 2007. Used to happen around 80km/h. Turned out to be bad wheel bearings. Got them changed and all the noise, vibrations and wobbling went away. I suggest its worth a try to get them properly inspected and if need be then replaced.
    The vibration was on braking and deceleration both?

    Sent from my LG-H850 using PW Forums mobile app

  8. #8
    Senior PakWheeler Follow
    silentassassin1's Avatar
    Join Date
    May 2012
    Location
    Gujranwala
    Posts
    4,186
    Follows
    4
    Following
    0
    Mentioned
    55 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Btw i dont feel noise. What sort of noise were you facing?

    Sent from my LG-H850 using PW Forums mobile app

  9. #9
    Senior PakWheeler Follow
    umer325's Avatar
    Join Date
    Sep 2010
    Location
    Lahore
    Posts
    4,518
    Follows
    1
    Following
    0
    Mentioned
    65 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Can be a faulty mount too.
    Check main engine mount aka Oil mount.

  10. #10
    PakWheeler Follow
    rafay710's Avatar
    Join Date
    Dec 2013
    Location
    Karachi
    Posts
    125
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @silentassassin1

    When i braked at high speeds then it would vibrate a little and when driving the noise was sort of a grinding with a heavy base which in my opinion was causing the vibrations. The vibrations and wobbling started increasing over a period of time so i got it checked and replaced the wheel bearings which solved the problem. Keep in my mind that my vehicle was driven over 100k at that time but i have also seen the same issue with others that were less driven.

  11. #11
    Senior PakWheeler Follow
    Spano's Avatar
    Join Date
    Dec 2006
    Location
    Islamabad
    Age
    34
    Posts
    6,891
    Follows
    20
    Following
    1
    Mentioned
    321 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    1

    Default

    Share the picture of your rims

    Sent from my SM-N920C using Tapatalk
    Ehtesham Bokhari
    https://www.facebook.com/sebokhari

  12. #12
    Senior PakWheeler Follow
    silentassassin1's Avatar
    Join Date
    May 2012
    Location
    Gujranwala
    Posts
    4,186
    Follows
    4
    Following
    0
    Mentioned
    55 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by rafay710 View Post
    @silentassassin1

    When i braked at high speeds then it would vibrate a little and when driving the noise was sort of a grinding with a heavy base which in my opinion was causing the vibrations. The vibrations and wobbling started increasing over a period of time so i got it checked and replaced the wheel bearings which solved the problem. Keep in my mind that my vehicle was driven over 100k at that time but i have also seen the same issue with others that were less driven.
    I dont think there is a noise here. I find issue at higher speeds 90+. Vibration on hard braking when brake is utilized more and pretty strong vibration. Vibration is not really there if you hold the steering firmly.

    Sent from my LG-H850 using PW Forums mobile app

  13. #13
    Senior PakWheeler Follow
    ahmed2396's Avatar
    Join Date
    Dec 2011
    Age
    36
    Posts
    2,320
    Follows
    5
    Following
    1
    Mentioned
    55 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    2
    Good Answers
    7

    Default

    Quote Originally Posted by silentassassin1 View Post
    I have same wobbling issue. It is very voilent on motorways. Is more felt while deceleration or sometimes braking.

    Sent from my LG-H850 using PW Forums mobile app
    That is actually warped brake rotors or bad wheel bearings.
    Your ego is writing cheques, your body can't cash.

  14. #14
    Senior PakWheeler Follow
    ahmed2396's Avatar
    Join Date
    Dec 2011
    Age
    36
    Posts
    2,320
    Follows
    5
    Following
    1
    Mentioned
    55 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    2
    Good Answers
    7

    Default

    You should get your wheels properly and check if they are in good shape. Mostly if wheel is bent or tire is deshaped this issue occurs.
    Your ego is writing cheques, your body can't cash.

  15. #15
    Senior PakWheeler Follow
    silentassassin1's Avatar
    Join Date
    May 2012
    Location
    Gujranwala
    Posts
    4,186
    Follows
    4
    Following
    0
    Mentioned
    55 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ahmed2396 View Post
    That is actually warped brake rotors or bad wheel bearings.
    Brake rotors even when decelerating without brake or letting the thtottle slightly loose?

    Sent from my LG-H850 using PW Forums mobile app

  16. #16
    Senior PakWheeler Follow
    ahmed2396's Avatar
    Join Date
    Dec 2011
    Age
    36
    Posts
    2,320
    Follows
    5
    Following
    1
    Mentioned
    55 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    2
    Good Answers
    7

    Default

    Quote Originally Posted by silentassassin1 View Post
    Brake rotors even when decelerating without brake or letting the thtottle slightly loose?

    Sent from my LG-H850 using PW Forums mobile app


    yes bad rotors do this
    Your ego is writing cheques, your body can't cash.

  17. #17
    Senior PakWheeler Follow
    silentassassin1's Avatar
    Join Date
    May 2012
    Location
    Gujranwala
    Posts
    4,186
    Follows
    4
    Following
    0
    Mentioned
    55 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ahmed2396 View Post
    yes bad rotors do this
    Even when not braking? And this is not some mild vibration. On motorways it is like shaking steering wheel as i push my car over 115

    Sent from my LG-H850 using PW Forums mobile app

  18. #18
    Senior PakWheeler Follow
    capsat's Avatar
    Join Date
    Apr 2006
    Location
    Select City
    Age
    10
    Posts
    12,577
    Follows
    31
    Following
    6
    Mentioned
    1017 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    2
    Problems Solved
    5
    Best Answers
    3
    Good Answers
    6

    Lightbulb

    either of the axle shafts are bad, as in repaired / re-worked after under carriage hit or violent hit going over raised pavement accident. Please get both axle shafts removed and checked over lathe machine for balancing. Such vibration(s) in-unison at high speed motion is due to 'dis-balanced' axle shafts.

    rotors cause vibration at braking, seldom over acceleration
    @syncview @Naweed @SER_GTR
    - www.crackwheels.com - A skilled Dictator is much more beneficial to Country......than a Democracy of Ignorant people

  19. #19
    PakWheeler Follow
    muhsaad's Avatar
    Join Date
    Aug 2014
    Posts
    8
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Solution
    Got the issue fixed today... Was busy in the car so couldn't reply earlier. I got one side CV joint rod and one side "CUPA" changed. Finally got the wheel balancing and alignment done. Pushed the car to 140km/h+ speeds and thank god the issue finally got resloved.

    I got work done from mechanic Haji Saeed in Gawal Mandi(Rwp). He has a good reputation in suspension work and he got the issue sorted out in one go.

  20. #20
    Senior PakWheeler Follow
    silentassassin1's Avatar
    Join Date
    May 2012
    Location
    Gujranwala
    Posts
    4,186
    Follows
    4
    Following
    0
    Mentioned
    55 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by muhsaad View Post
    Got the issue fixed today... Was busy in the car so couldn't reply earlier. I got one side CV joint rod and one side "CUPA" changed. Finally got the wheel balancing and alignment done. Pushed the car to 140km/h+ speeds and thank god the issue finally got resloved.

    I got work done from mechanic Haji Saeed in Gawal Mandi(Rwp). He has a good reputation in suspension work and he got the issue sorted out in one go.
    What was the cost?

    Sent from my LG-H850 using PW Forums mobile app

+ Reply to Thread
Page 1 of 2 12 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •