Survey by Qualaroo
+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30
Like Tree1Likes

Thread: Reborn wobbling issue at speeds above 110km/h (Urgent Help Required)

  1. #1
    PakWheeler Follow
    muhsaad's Avatar
    Join Date
    Aug 2014
    Posts
    8
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Reborn wobbling issue at speeds above 110km/h (Urgent Help Required)

    Car starts wobbling at speeds above 110km/h. Got the car 2 days ago, so don't have any history of what has happened with the car. Its 2011 model with 72000km on the clock. Different mechanics have different opnions. Can't figure out the exact problem.

    Things I have already done:

    1) Changed tires. (Honda Classic suggested to change tires as according to them the tires were out of shape).
    2) Got the wheels balanced and alignment done.
    3) Got work done on CV joints as the wheel person said that its the issue of " gode " of the car. (The issue has incresed more. Vibration starts at 75km/h and becomes more violent as speed increases)

    The vibration could be felt all over the car. If anyone has faced this issue, kindly shed some light on what might be the issue or suggest some good mechanic. Urgent help required.

  2. #21
    Senior PakWheeler Follow
    silentassassin1's Avatar
    Join Date
    May 2012
    Location
    Gujranwala
    Posts
    4,186
    Follows
    4
    Following
    0
    Mentioned
    55 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    @muhsaad Did your car vibrate on braking as well?

    Sent from my LG-H850 using PW Forums mobile app

  3. #22
    PakWheeler Follow
    rafay710's Avatar
    Join Date
    Dec 2013
    Location
    Karachi
    Posts
    125
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @muhsaad

    Good to know that your problem was solved.

    @silentassassin1

    Yours is a different issue. I think capsat just might have got it right.

  4. #23
    Senior PakWheeler Follow
    silentassassin1's Avatar
    Join Date
    May 2012
    Location
    Gujranwala
    Posts
    4,186
    Follows
    4
    Following
    0
    Mentioned
    55 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by rafay710 View Post
    @muhsaad

    Good to know that your problem was solved.

    @silentassassin1

    Yours is a different issue. I think capsat just might have got it right.
    Steering Vibration is on both. While braking and at higher speeds.

    Sent from my EVA-L19 using PW Forums mobile app

  5. #24
    Senior PakWheeler Follow
    silentassassin1's Avatar
    Join Date
    May 2012
    Location
    Gujranwala
    Posts
    4,186
    Follows
    4
    Following
    0
    Mentioned
    55 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    I also realized that during motorway Vibration was massive at 130kmh, Starting from 95-100kmh and it continued till I pushed it even at 150kmh Vibration was there. However the thing I noticed is that when it vibrates while drive the braking Vibration disappears.

    Sent from my EVA-L19 using PW Forums mobile app

  6. #25
    PakWheeler Follow
    rafay710's Avatar
    Join Date
    Dec 2013
    Location
    Karachi
    Posts
    125
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by silentassassin1 View Post
    Steering Vibration is on both. While braking and at higher speeds.

    Sent from my EVA-L19 using PW Forums mobile app
    Have you gotten it checked by anyone yet ? It could be more than one of the problems discussed in this thread but doesn't seem like anything other than these. I just reread your posts #12 & #17 and I can relate to you on the steering shaking violently when starting to decelerate. Get it checked and you will have a better idea of the issue.

  7. #26
    Senior PakWheeler Follow
    silentassassin1's Avatar
    Join Date
    May 2012
    Location
    Gujranwala
    Posts
    4,186
    Follows
    4
    Following
    0
    Mentioned
    55 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by rafay710 View Post
    Have you gotten it checked by anyone yet ? It could be more than one of the problems discussed in this thread but doesn't seem like anything other than these. I just reread your posts #12 & #17 and I can relate to you on the steering shaking violently when starting to decelerate. Get it checked and you will have a better idea of the issue.
    I got it checked. One person says it's that Cupa and CV Joint Issue. Other guy said rotors need tool and wheels need balancing along with some axle cross straightening sort of thing.

    See above post to get more idea about Vibration while I was driving on motorway.

    Sent from my EVA-L19 using PW Forums mobile app

  8. #27
    PakWheeler Follow
    rafay710's Avatar
    Join Date
    Dec 2013
    Location
    Karachi
    Posts
    125
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by silentassassin1 View Post
    I got it checked. One person says it's that Cupa and CV Joint Issue. Other guy said rotors need tool and wheels need balancing along with some axle cross straightening sort of thing.

    Sent from my EVA-L19 using PW Forums mobile app
    Well I've come to the conclusion that its not just one problem but more. Diagnosing the problems is a pain in the ***. Honestly it took me a month's with driving to exactly pinpoint my issue.

  9. #28
    Senior PakWheeler Follow
    silentassassin1's Avatar
    Join Date
    May 2012
    Location
    Gujranwala
    Posts
    4,186
    Follows
    4
    Following
    0
    Mentioned
    55 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by rafay710 View Post
    Well I've come to the conclusion that its not just one problem but more. Diagnosing the problems is a pain in the ***. Honestly it took me a month's with driving to exactly pinpoint my issue.
    If it's with inner CV joint it is possible that issue is only one. As it can cause Vibration on braking too possibly?

    Sent from my EVA-L19 using PW Forums mobile app

  10. #29
    PakWheeler Follow
    rafay710's Avatar
    Join Date
    Dec 2013
    Location
    Karachi
    Posts
    125
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by silentassassin1 View Post
    If it's with inner CV joint it is possible that issue is only one. As it can cause Vibration on braking too possibly?

    Sent from my EVA-L19 using PW Forums mobile app
    You can try capsat's solution, it might work. The best way to find out is to get it opened.

  11. #30
    PakWheeler Follow
    muhsaad's Avatar
    Join Date
    Aug 2014
    Posts
    8
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Get the brake disc tooled and cleaned...

+ Reply to Thread
Page 2 of 2 FirstFirst 12

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •