Survey by Qualaroo
+ Reply to Thread
Results 1 to 4 of 4

Thread: problem with civic on lower revvs...

  1. #1
    PakWheeler Follow
    aliraza_8899's Avatar
    Join Date
    May 2007
    Location
    Abbotabad
    Age
    28
    Posts
    38
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default problem with civic on lower revvs...

    i have 03 vti.. so te problem with it is this that on cng the LOW END TORQUE is very very insufficient...which makes my cry when climbing some hilly track.. i also have another civic 2001 vti (BOTH AUTO)which is alright and has no problem on those tracks.. On petrol thers no problem...
    another thing is that my car shifts down from 2 to 1 at very low rpm..can say at 2 .. when i m on a hilly track it goes very well in 2 and 3 but when it cahnges to 1 from 2 it feels like its still in 2 coz the torque is not sufficient at 2..IS THIS the transmission oil scenario....?
    is this a result of absense of Emulator and advancer......? coz i think it is not having.....

  2. #2
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,380
    Follows
    18
    Following
    0
    Mentioned
    406 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    air/gas mixture problem
    needs adjustment
    Life is short and very unpredictable just like a Quarter mile .....

  3. #3
    Senior PakWheeler Follow
    SER_GTR's Avatar
    Join Date
    Nov 2005
    Location
    Karachi
    Age
    30
    Posts
    9,737
    Follows
    16
    Following
    0
    Mentioned
    489 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    Hello!
    Well jerks on Low RPM are mainly bcz of 2 reasons....!
    Incorrect Air/fuel mixture......or due to bad spark....!
    its 2005 model and also have DLI...so i think try adjusting ur mixture + make sure advancer is working properly......!
    Regards
    TOYOTA Sprinter 86- AE80 DOHC 20v'D TOYOTA Corolla 98- AE101 4AFE 16v

  4. #4
    Senior PakWheeler Follow
    SER_GTR's Avatar
    Join Date
    Nov 2005
    Location
    Karachi
    Age
    30
    Posts
    9,737
    Follows
    16
    Following
    0
    Mentioned
    489 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    Auto Tranny some how lags on CNG.....!
    and if its badly tuned.......! it got soo lazy that one sould think he better owns something.....!
    so try getting mixture adjusted and test drive....u might notice difference...!
    Regards
    TOYOTA Sprinter 86- AE80 DOHC 20v'D TOYOTA Corolla 98- AE101 4AFE 16v

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •