Survey by Qualaroo
+ Reply to Thread
Results 1 to 14 of 14

Thread: XLI ISSUE!!!

  1. #1
    PakWheeler Follow
    rafay324's Avatar
    Join Date
    Jan 2008
    Location
    Rawalpindi
    Age
    30
    Posts
    475
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default XLI ISSUE!!!

    i have been away from this forums for long.......was busy in studies.....so i got a problem with my XLI model 2005 CNG (not company fitted)......i tried different things but to no vail........





    the problem is.......





    my cars air filter get burn.like wen u put a new air filter after sometimes holes appears on its bottom side.......like burnt holes......i was having this problem so i took it to a mechanic and he checked the coils and 1 coil was short so i replaced it......and but now after some times that problem has appeared again but this time no coil is short so i m really stuck up.so can u people guide me through this problem.........





    also when i accelerate my car quickly it doesnt give launch smoothly its like bouncing launch like cricket ball......





    so plz people u have alwaz guided me through different issues on cars so hope u will help me this time too thx in advance.........
    To be a great politician you need to be get arrested atleast once..........&&&....
    To be a great PAKWHEELER you need to be banned atleast once!!!

  2. #2
     is offline
    Follow
    's Avatar
    Join Date
    Jan 1970
    Posts
    0
    Follows
    0
    Following
    0
    Mentioned
    Post(s)
    Tagged
    Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    For ur knid info Corolla doesn't give car Factory fitted CNG


    get it check by Cng mechanic


    it may be due to Advancer


    due to ventury


    plug wires


    any lose connection in CNG wiring


    is ur car running fine on petrol?

  3. #3
    Senior PakWheeler Follow
    stonedsaint's Avatar
    Join Date
    Feb 2006
    Location
    Islamabad
    Posts
    2,450
    Follows
    0
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    @asad1


    try to read carefully before giving some kind info





    !

  4. #4
    Senior PakWheeler Follow
    stonedsaint's Avatar
    Join Date
    Feb 2006
    Location
    Islamabad
    Posts
    2,450
    Follows
    0
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    @
    rafay324




    its backfiring .....




    tell me abt electronics, like adv & emu make




    also check ur plugs, they should be of standard with some lowered gap of electrode from tip .....




    also better change ur driving attitude , keep car on lil higher rpm for shifting, also on long routes never cross 110 or 120 mark,




    lastly, better change ur adv & emu and get proper tuned from gud mechanics, otherwise manifold is a costy thing to replace if back firing occure for some more times ..... which is ultimate drawback of this issue .....
    !

  5. #5
    PakWheeler Follow
    rafay324's Avatar
    Join Date
    Jan 2008
    Location
    Rawalpindi
    Age
    30
    Posts
    475
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    man how can i figure out that there is a problem with my emulator and advancer????
    To be a great politician you need to be get arrested atleast once..........&&&....
    To be a great PAKWHEELER you need to be banned atleast once!!!

  6. #6
    Senior PakWheeler Follow
    stonedsaint's Avatar
    Join Date
    Feb 2006
    Location
    Islamabad
    Posts
    2,450
    Follows
    0
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    backfiring and bad pick from low rpm is an indication of bad timing. ( advancer ).


    or better a gud cng mehanic could tell .....


    which brand electronics u have in cng setup ?
    !

  7. #7
    PakWheeler Follow
    rafay324's Avatar
    Join Date
    Jan 2008
    Location
    Rawalpindi
    Age
    30
    Posts
    475
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i guess landirenzo(sorry if i misspelled it)
    To be a great politician you need to be get arrested atleast once..........&&&....
    To be a great PAKWHEELER you need to be banned atleast once!!!

  8. #8
    Senior PakWheeler Follow
    panicslayer's Avatar
    Join Date
    Nov 2008
    Location
    Islamabad
    Age
    35
    Posts
    10,044
    Follows
    2
    Following
    0
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by rafay324



    man how can i figure out that there is a problem with my emulator and advancer????



    Start the car. Disconnect advancer. It's connected through a simple grip. But pull that grip at once, don't let it touch n spark while disconnecting. Drive the car and check if there is still bumpy. If not, it's advancer. (low pick, late response wud b problem without advancer but just ignore it)
    Suggestions required

  9. #9
    PakWheeler Follow
    rafay324's Avatar
    Join Date
    Jan 2008
    Location
    Rawalpindi
    Age
    30
    Posts
    475
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    thx i will try this and give u update
    To be a great politician you need to be get arrested atleast once..........&&&....
    To be a great PAKWHEELER you need to be banned atleast once!!!

  10. #10
    PakWheeler Follow
    rafay324's Avatar
    Join Date
    Jan 2008
    Location
    Rawalpindi
    Age
    30
    Posts
    475
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    there is already a drip that is not connected........where to connect it///
    To be a great politician you need to be get arrested atleast once..........&&&....
    To be a great PAKWHEELER you need to be banned atleast once!!!

  11. #11
    Senior PakWheeler Follow
    abdullah1's Avatar
    Join Date
    Oct 2005
    Location
    Islamabad
    Age
    28
    Posts
    2,388
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    cant believe so many problems suggestions by problems, anyways its just a matter of tuning, PM me ill refer u to some one very appropriate having faced similar problems
    The future of Automobile...Mercedes-Benz S Class Saloon

  12. #12
    PakWheeler Follow
    rafay324's Avatar
    Join Date
    Jan 2008
    Location
    Rawalpindi
    Age
    30
    Posts
    475
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yeah send u mail plz guide me......
    To be a great politician you need to be get arrested atleast once..........&&&....
    To be a great PAKWHEELER you need to be banned atleast once!!!

  13. #13
    Senior PakWheeler Follow
    shqasmi's Avatar
    Join Date
    Oct 2005
    Location
    Karachi
    Age
    32
    Posts
    1,355
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    same problem observed in my bros vitz.. have tried everything but at last we came to know the ita TAPPETS were jammed.. and all corolla and vitz tappets are auto adjustable means you cant adjust them manually.. however through some jugaar u can fix the problem..

    carefully observe your silencer pipe if it is giving jerks then definitely its the problem of tappets.. adjustment will cost you around 6-8 k pkr..
    HONDA the power of TOYOTA's dreams...

  14. #14
    PakWheeler Follow
    rafay324's Avatar
    Join Date
    Jan 2008
    Location
    Rawalpindi
    Age
    30
    Posts
    475
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yeah my silencer give jerks.........
    To be a great politician you need to be get arrested atleast once..........&&&....
    To be a great PAKWHEELER you need to be banned atleast once!!!

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •