Survey by Qualaroo
+ Reply to Thread
Results 1 to 6 of 6

Thread: XLI starting problem....(urgent plz hepl)

  1. #1
    PakWheeler Follow
    foxy_the_beast's Avatar
    Join Date
    Aug 2007
    Location
    Rawalpindi
    Age
    23
    Posts
    340
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default XLI starting problem....(urgent plz hepl)

    salam all
    i hav got an problem.when i start xli ,it starts on petrol but when it convert to cng automatically (as xli is efi) the car did not take accelerator n then the engine turn down...can u plzz tell me the problem or solution...its urgent becz i hav to go to my villege 2marrow.my brother is mechanic but the problem is that he is in village..i hav also press the choke button on the kit..

    -DONT CUT ITS HANNI"S-

  2. #2
    PakWheeler Follow
    maharbaan's Avatar
    Join Date
    May 2009
    Location
    Karachi
    Age
    35
    Posts
    31
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by foxy_the_beast View Post
    salam all
    i hav got an problem.when i start xli ,it starts on petrol but when it convert to cng automatically (as xli is efi) the car did not take accelerator n then the engine turn down...can u plzz tell me the problem or solution...its urgent becz i hav to go to my villege 2marrow.my brother is mechanic but the problem is that he is in village..i hav also press the choke button on the kit..

    Get your advancer checked.

  3. #3
    PakWheeler Follow
    foxy_the_beast's Avatar
    Join Date
    Aug 2007
    Location
    Rawalpindi
    Age
    23
    Posts
    340
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ager advancer na chal raha ho to gari gas per start nahi hoti???
    @all
    1 thing more..last time we wash the engine aswell....uss ki waja se koi wiring ka problem shahid..
    -DONT CUT ITS HANNI"S-

  4. #4
    PakWheeler Follow
    sHEIKHRULZZZ's Avatar
    Join Date
    Oct 2009
    Location
    Sargodha
    Age
    29
    Posts
    436
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    wasey toyota start hojati ha gas par app advancer chk karwo

  5. #5
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Check gas supply pipe which is connected to venturi (attached with throttle body) for proper connection,some times during service due to high pressure of water/air, this pipe dislocate from its position and creats this problem.
    Never loose hope in life,every step gives u something.

  6. #6
    PakWheeler Follow
    foxy_the_beast's Avatar
    Join Date
    Aug 2007
    Location
    Rawalpindi
    Age
    23
    Posts
    340
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    well the problem is solved...ther is a relay of the gas kit it was burn..
    -DONT CUT ITS HANNI"S-

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •