Survey by Qualaroo
+ Reply to Thread
Results 1 to 8 of 8

Thread: Corolla Accelerator Pedal

  1. #1
    PakWheeler Follow
    ahsanminto's Avatar
    Join Date
    Jul 2010
    Location
    Islamabad
    Age
    29
    Posts
    2
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Corolla Accelerator Pedal

    Friends i have a 2010 corolla Gli and i am facing a very strange problem. When my car just covered hardly 1500 km suddenly a strange problem occured. The engine check light was on and the car wont have any acceleration at all, i had to shut down the engine and the car runs fine. The same problem occured severall times and each time the company cleaned the accelerator pedal without identifying the real issue. Finally after many attempts i managed to get the accelerator pedal replaced. Now 10 months later, the same problem has arised. Does any one of u have the same issue in their cars? if so plz tell me the solution....


  2. #2
    Senior PakWheeler Follow
    dms664's Avatar
    Join Date
    Dec 2007
    Location
    Select City
    Age
    33
    Posts
    7,013
    Follows
    1
    Following
    1
    Mentioned
    90 Post(s)
    Tagged
    8 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    what is the current mileage?
    My dear ALLAH when I loose hope, help me to remember that Your love is greater than my disappointment and Your plans for my life are better than my Dreams.

  3. #3
    Senior PakWheeler Follow
    memad's Avatar
    Join Date
    Nov 2010
    Age
    39
    Posts
    5,497
    Follows
    3
    Following
    0
    Mentioned
    179 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Let the civic ppl come and provide a reply.


    Sent from my iPhone using Tapatalk

  4. #4
    PakWheeler Follow
    ahsanminto's Avatar
    Join Date
    Jul 2010
    Location
    Islamabad
    Age
    29
    Posts
    2
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    current milage is only 11,400 km

  5. #5
    Senior PakWheeler Follow
    PKTUN's Avatar
    Join Date
    Oct 2011
    Location
    Khuzdar
    Posts
    1,067
    Follows
    1
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    hehheehe sounds ajeeb sa magar remove driver side floor mats and then drive

    may be it is same problem like 2008 camry which made toyota recall and replace the cars. Indus toyota may now be using same throttle mechanicals as in camry 2008 getting for free keyon k pakistan mai MV checks ka kou standard exist nahi karta hai ap forun report your problem with engine & chassis number to Toyota Japan and wait for reply.

  6. #6
    Newbie Follow
    Maiwand's Avatar
    Join Date
    Feb 2008
    Location
    Peshawar
    Age
    33
    Posts
    1
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i am facing the same problem with my gli 2010, can u please advise what needs to be done to the car to solve this issue.

  7. #7
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3988 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    any CNG installed?
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  8. #8
    PakWheeler Follow
    arcane3888's Avatar
    Join Date
    Mar 2012
    Location
    Faisalabad
    Posts
    179
    Follows
    0
    Following
    1
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yep i faced the problem n they cleaned the acceleration pad N solved
    this s probably inborn defect
    I deinstalled cng ,amulator,viring maintenance,throtal cleaning,tunning n in da last i got cleaned acc pad n got it cleared

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •