Survey by Qualaroo
+ Reply to Thread
Results 1 to 8 of 8
Like Tree2Likes
  • 1 Post By hash4u
  • 1 Post By PKTUN

Thread: help needed 88 corolla

  1. #1
    PakWheeler Follow
    zullu's Avatar
    Join Date
    Sep 2011
    Location
    Islamabad
    Posts
    23
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default help needed 88 corolla

    sallam brothers. i am facing a problem over 5 months after installing new rings and valves, whenever i turn on parkings,lights,break lights,tape or lighter car drops RPM by 6-7 points and car starts vibrating.replaced generator,battery even head lights bulbs but problem is still there any suggestion or solution


  2. #2
    PakWheeler Follow
    zullu's Avatar
    Join Date
    Sep 2011
    Location
    Islamabad
    Posts
    23
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    still waiting for experts opinion!!!

  3. #3
    PakWheeler Follow
    raging_ravin's Avatar
    Join Date
    Jul 2011
    Location
    Karachi
    Age
    28
    Posts
    669
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i am not an expert but probably the problem is related to spark plugs, plug wires or the distributor.

    Of course an expert may answer properly.
    Honda, Sony, AMD, Android, Grassroots, Hiwatt, Turtle, Dream Theater !

  4. #4
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,378
    Follows
    18
    Following
    0
    Mentioned
    406 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    2E has a complicated mesh of vacuum pipes
    they should be connected properly so that idle works perfect

    http://alflash.com.ua/Vacuum/toyota/2E3E.gif
    Life is short and very unpredictable just like a Quarter mile .....

  5. #5
    Senior PakWheeler Follow
    PKTUN's Avatar
    Join Date
    Oct 2011
    Location
    Khuzdar
    Posts
    1,067
    Follows
    1
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    aray bhai thread read karyeay xulfiqar saheb aysee problem ko pehlay ground aur phir ignition system distributor vaccum advancer diagnose karnay ko batatay hain.

    battery sai ground NEGATIVE (-) terminal ko extra cable sai engine par connect kar k daykhayey

  6. #6
    PakWheeler Follow
    zullu's Avatar
    Join Date
    Sep 2011
    Location
    Islamabad
    Posts
    23
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    still no gain! is it mechanical or electric fault?

  7. #7
    Senior PakWheeler Follow
    capsat's Avatar
    Join Date
    Apr 2006
    Location
    Select City
    Age
    10
    Posts
    12,594
    Follows
    31
    Following
    6
    Mentioned
    1017 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    2
    Problems Solved
    5
    Best Answers
    3
    Good Answers
    6

    Default

    i believe it is a minor electrical connectivity fault. pleas throughly check for the battery negative connections to body, chassis & engine. like other member said check for the grounding lugs from battery to chassis. You may try to connect one direct wire from battery negative to engine/transmission metal and see result.s
    - www.crackwheels.com - A skilled Dictator is much more beneficial to Country......than a Democracy of Ignorant people

  8. #8
    PakWheeler Follow
    zullu's Avatar
    Join Date
    Sep 2011
    Location
    Islamabad
    Posts
    23
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    no gain brothers done that by connecting additional wire to engine

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •