Survey by Qualaroo
+ Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 45
Like Tree22Likes

Thread: Altis 1.6 Cruisetronic Manufacture Fault?

  1. #1
    PakWheeler Follow
    drsaed's Avatar
    Join Date
    Sep 2005
    Location
    Rawalpindi
    Age
    47
    Posts
    169
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Altis 1.6 Cruisetronic Manufacture Fault?

    I have an Altis 1.6 cruisetronic 2011 model delivered on 24th of Nov 2011. The day I drove it out of the show room I felt it was lagging in its acceleration. As I had not driven another 1.6 cruisetronic so I couldn't compare. Got its complete checkup at 1000 km and no problem was highlighted.

    About 2 weeks back while travelling on GT road the car suddenly lost power. I had to press the accelerator nearly half way to move the car. After moving nearly half a km the engine check-light flashed. I stopped the car and called the Toyota service centre to advise me. They were of no help except advising me to bring the car to them (which I felt may not have been possible as I had to travel nearly 110 km more to reach them with the car refusing to accelerate). I stopped at a workshop on road and asked the electrician to see if any grip had loosened in the engine. He removed the battery and put it on again. To my luck the check light vanished (probably due to zeroing of the car as the battery was removed). I reached my destination without further issue.

    Next morning I reversed the car and poooof.... the same happens again. Unfortunately it was a sunday and Toyota workshop was closed. i dumped my car at Pindi and took another car back to Kharian. Next day my driver took the car to the authorized workshop. Rest of the happenings were a nightmare!!!!

    The person incharge of the workshop told me that it was some problem in the engine for which they had to apply "some super computer" to diagnose it and that I would have to pay Rs 2500 for that diagnostic procedure. I told him that the car was under warranty and diagnosing the issue was their headache not mine. Finally I had to talk to the MD to get the matter solved and they agreed to diagnose the problem without charging. Next call that I received was mind-blowing ... didn't know whether to laugh or cry about it... they said there is no problem with the car... the issue occured because I had put a plastic mat in the car that was not letting the accelerator sensor to work properly. A 19 LAC CAR BROUGHT DOWN TO ITS KNEES BY A PLASTIC MAT!!!!... just like an elephant brought down by an ant

    I was satisfied that the matter was solved and there was nothing wrong with the car. My driver took the car and had to turn back as the problem recurred just 3 km of drive from the workshop (this time without the mat)... next... they serviced the accelerator and cleaned the sensor and put some elfy somewhere in it... according to them there was dust on the sensor. The car was brought by my driver to me and I took a test drive. I was surprised to notice that the pick had improved significantly than before. Till today its working fine.

    My reservations to this issue are:
    1. I was never advised by the dealers at Toyota when I was handed over the car, not to use mats esp rubber ones.
    2. The pick of the car was compromised from the beginning. Was the sensor dirty upon delivery?
    3. How can the sensor become dirty in just 2 months (the car was not used offroad). And if it did become faulty, isn't it a manufacture / design fault?
    4. How would I know if my car acceleration is working at its optimal or is it still compromised?
    5. Why diagnostics of a car under warranty are being charged to the customer?
    6. Is my Altis 1.6 Cruisetronic (top of the line car from Toyota Indus) giving a much improved acceleration because of "ELFY"


    Please share the experience of your 1.6 cruisetronic esp regarding acceleration, use of mats and quality / manufacture issues.


  2. #21
    PakWheeler Follow
    DRIFTK1NG's Avatar
    Join Date
    Jan 2012
    Location
    Karachi
    Age
    21
    Posts
    830
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    My Friend Kamlesh Malhi bought an altis 1.6 cruisetronic sr in the first week of 2012 in gunmettalic. when the car goes above one 140 kmh and he brakes and when he pushes the accelater again ... the car goes off ........ now he has exchanged it with 2012 corolla 1.6 gli

  3. #22
    Senior PakWheeler Follow
    mubeenshahid's Avatar
    Join Date
    Mar 2010
    Location
    Sargodha
    Age
    25
    Posts
    8,355
    Follows
    1
    Following
    0
    Mentioned
    31 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by drsaed View Post
    I actually didn't pay for the diagnostics... but only after a long hard conversation:-)... I don't think the problem occurs in models with wired accelerators, but only those in which the accelerator works through a sensor.
    Drive by wire means a accelerator with sensors not the way you are thinking and all corollas have sensors
    Aunda Fan

  4. #23
    PakWheeler Follow
    drsaed's Avatar
    Join Date
    Sep 2005
    Location
    Rawalpindi
    Age
    47
    Posts
    169
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by mubeenshahid View Post
    Drive by wire means a accelerator with sensors not the way you are thinking and all corollas have sensors
    By the way the sensors are behaving, I think they are more of "nonsensors" :-)

  5. #24
    PakWheeler Follow
    salash's Avatar
    Join Date
    May 2005
    Location
    Rawalpindi
    Age
    51
    Posts
    300
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @ dr saed still if u have any doubts u r more than welcome to take a test drive of my car for comparison

  6. #25
    PakWheeler Follow
    drsaed's Avatar
    Join Date
    Sep 2005
    Location
    Rawalpindi
    Age
    47
    Posts
    169
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @Salash.... I appreciate ur offer. I'll be in Pindi from Thursday evening till Sunday afternoon. Let me know ur contact in Pindi. I hope to meet u and take a comparitive test drive

  7. #26
    PakWheeler Follow
    salash's Avatar
    Join Date
    May 2005
    Location
    Rawalpindi
    Age
    51
    Posts
    300
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @drsaed pm u my contact no

  8. #27
    PakWheeler Follow
    boi1da's Avatar
    Join Date
    Oct 2010
    Location
    Islamabad
    Age
    25
    Posts
    31
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Do u have a tracker installed in it???
    cuz i had the same problem in my City..and it turned out after thorough checking that the tracker had some problem..
    it can be solved by disconneting the terminals of the battery for 15-20 mins..if this doesnt help then try contacting the tracker company guys..

  9. #28
    Senior PakWheeler Follow
    dms664's Avatar
    Join Date
    Dec 2007
    Location
    Select City
    Age
    33
    Posts
    7,013
    Follows
    1
    Following
    1
    Mentioned
    90 Post(s)
    Tagged
    8 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by zunny View Post
    holy crap!! Stupid a**holes these dealershi*s. I always hate em. More attitude less output!! Ur bug and ur townace are more reliable !!! I also felt a littel drag remember when i took the test drive? Hope all well now!!!! Still working on ur project sir.hopefullly good news soon!!
    +1

    .......
    My dear ALLAH when I loose hope, help me to remember that Your love is greater than my disappointment and Your plans for my life are better than my Dreams.

  10. #29
    PakWheeler Follow
    toughenough's Avatar
    Join Date
    Mar 2009
    Location
    Islamabad
    Age
    33
    Posts
    21
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i suggest to all Altis users to quit from this car and buy Honda civic reborn. u will find the difference and luxury ur self.

  11. #30
    PakWheeler Follow
    drsaed's Avatar
    Join Date
    Sep 2005
    Location
    Rawalpindi
    Age
    47
    Posts
    169
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by boi1da View Post
    Do u have a tracker installed in it???
    cuz i had the same problem in my City..and it turned out after thorough checking that the tracker had some problem..
    it can be solved by disconneting the terminals of the battery for 15-20 mins..if this doesnt help then try contacting the tracker company guys..
    No there is no tracker in the car

  12. #31
    PakWheeler Follow
    drsaed's Avatar
    Join Date
    Sep 2005
    Location
    Rawalpindi
    Age
    47
    Posts
    169
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by toughenough View Post
    i suggest to all Altis users to quit from this car and buy Honda civic reborn. u will find the difference and luxury ur self.
    I already have a Civic Reborn Prosmetic. That is one step better than Altis 1.6. But by no means u can take Altis out of the equation. I drive both and both cars are nearly at par. Civic definitely has a better build quality while Altis has no match to its fuel consumption and drive comfort. Can go on and on but enough has been said bout their comparison already:-)

  13. #32
    PakWheeler Follow
    salash's Avatar
    Join Date
    May 2005
    Location
    Rawalpindi
    Age
    51
    Posts
    300
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    dr saed is absolutely right that both the cars r almost at par and one thing that a sensor fault in one or two odd cars doesn't mean u right off the car completely. I'm sure faults can occur in almost any make , for eg I bought a Chevy optra brand new and the first day it's transmission seal leaked which was replaced in warranty but that didn't mean that all optras were faulty.

  14. #33
    Senior PakWheeler Follow
    PKTUN's Avatar
    Join Date
    Oct 2011
    Location
    Khuzdar
    Posts
    1,067
    Follows
    1
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    majbori sai faida uthao is focus of dealerships they make us emptify the wallet keyon k dealership hai kam kam batayn zeyada kartay hain. 1 number k choor saray dealership walay in whispers they talk ka 20 lakh ki gari hai 5000 tou daynay mai masla hi koi nai hai iss ka and when people make noise they stammer k kanglay ko gari kaheen sai mil gai hai paisa daytay time jaan niklati hai Alto lay lay yeah honda - toyota sale kar dai

    bohat rude arrogant hotay hain dealerships

  15. #34
    PakWheeler Follow
    mhali's Avatar
    Join Date
    Sep 2011
    Location
    Karachi
    Posts
    199
    Follows
    4
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Same problem

    Hi,

    I faced same issue today while driving my Gli 1.6 Auto. But my mom is complaining about this since Feb 2012. Will check local dealership tomorrow for the solution although I believe car mats are not a problem. Thanks

  16. #35
    Senior PakWheeler Follow
    immad100's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Posts
    5,503
    Follows
    1
    Following
    0
    Mentioned
    26 Post(s)
    Tagged
    8 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yes i know its an old topic.
    @poster do you think the bloody elfy magic they did will last long?
    ok tell you what..ive driven almost 6 1.6 cruisetronics till now,i found every one of them a big FAIL in acceleration.you have to live with it coz there is a serious problem with 4speed poor auto gear of 1.6.
    my cousin owns 1.6 auto altis in wine red and i own 6speed altis in white,we were on our way back to fsd,he had 3 passengers along and i had 4 ''motay motay''
    throughout the journey i felt rival a.t altis begging for gain and my manual went like the way i wanted whenever i floored it.once altis a.t tried to cross me,i was at 140 when he flashed beems for overtake,i moved in middle lane,let him close to me and then i hit the gas in 5th shift,a.t went along by 2 or 3 car gap at my back and after that it started to vanish,a.t owner admitted that he floored the best he could and admired 6speed.

    people get flaired up when they are said altis a.t is slow coz they own it but the fact is i spend my entire day playing,tuning with these things.
    either try living with this thing,else shift to 6speed m.t or if you can't drive mt,try finding a pristine 1.8 a.t.
    many thanks.
    ''Peace is an unstable equilibrium,that can only be preserved by acknowledged supremacy and...equal power.'' ''We give up the fort when there is not a man left to defend it.''

  17. #36
    Senior PakWheeler Follow
    devilz_apprentice's Avatar
    Join Date
    Apr 2006
    Location
    Lahore
    Age
    26
    Posts
    2,840
    Follows
    3
    Following
    0
    Mentioned
    23 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    "Never Argue With A Fool – They Will Drag You Down To Their Level, Then Beat You With Experience!"
    Talk about desperation, digging up old threads just to get noticed.
    Bumper Sticker: "I feed off other people's rage, so drive carefully :-)."

  18. #37
    Senior PakWheeler Follow
    immad100's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Posts
    5,503
    Follows
    1
    Following
    0
    Mentioned
    26 Post(s)
    Tagged
    8 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    okay...
    ''Peace is an unstable equilibrium,that can only be preserved by acknowledged supremacy and...equal power.'' ''We give up the fort when there is not a man left to defend it.''

  19. #38
    Senior PakWheeler Follow
    khurram_aziz's Avatar
    Join Date
    Jan 2011
    Location
    Faisalabad
    Age
    39
    Posts
    2,466
    Follows
    0
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    There is no doubt; Altis A/T has "poor" acceleration. It feels like you are driving it on CNG. Its got nothing charming except Cruise Control. Its purely a dad's car
    http://www.facebook.com/PhotographyBlogs | http://www.facebook.com/pages/Digital-Music/100893450081351; lets create/learn some digital music today!

  20. #39
    Senior PakWheeler Follow
    immad100's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Posts
    5,503
    Follows
    1
    Following
    0
    Mentioned
    26 Post(s)
    Tagged
    8 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ^^├┤kay you are a fool too.
    ''Peace is an unstable equilibrium,that can only be preserved by acknowledged supremacy and...equal power.'' ''We give up the fort when there is not a man left to defend it.''

  21. #40
    Senior PakWheeler Follow
    khurram_aziz's Avatar
    Join Date
    Jan 2011
    Location
    Faisalabad
    Age
    39
    Posts
    2,466
    Follows
    0
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yea; spend so much without test driving, lol.

    On a serious note; potential buyers should test drive M/T and A/T both before the decision.
    http://www.facebook.com/PhotographyBlogs | http://www.facebook.com/pages/Digital-Music/100893450081351; lets create/learn some digital music today!

+ Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •