Survey by Qualaroo
+ Reply to Thread
Results 1 to 6 of 6
Like Tree3Likes
  • 1 Post By luckyman
  • 1 Post By capsat
  • 1 Post By Badpigs

Thread: T/Altis clutch pedal became loose

  1. #1
    PakWheeler Follow
    pyromaniac's Avatar
    Join Date
    Feb 2009
    Location
    Lahore
    Posts
    823
    Follows
    0
    Following
    0
    Mentioned
    11 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default T/Altis clutch pedal became loose

    Hi Pakwheelers!
    Seeking a professional advice on Toyota Altis clutch pedal which I think I have ruined by using crook lock with it.
    To be more specific there is 'slight play' that I have noticed b.w its resting position and actually pressing of the pedal.
    Please tell me is it really a worrisome situation or just fine to keep on using as it is because I haven't noticed any difference/problem in the drive or clutch pedal except that it has become a bit loose.

    Thanks!


  2. #2
    Senior PakWheeler Follow
    luckyman's Avatar
    Join Date
    Jul 2009
    Location
    Faisalabad
    Posts
    1,066
    Follows
    1
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I think its ok.
    you can check other altis for confirmations.

  3. #3
    PakWheeler Follow
    pyromaniac's Avatar
    Join Date
    Feb 2009
    Location
    Lahore
    Posts
    823
    Follows
    0
    Following
    0
    Mentioned
    11 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I have a made a video for reference.. Please check the following link.

    Altis clutch pedal - YouTube

  4. #4
    Senior PakWheeler Follow
    capsat's Avatar
    Join Date
    Apr 2006
    Location
    Select City
    Age
    10
    Posts
    12,597
    Follows
    31
    Following
    6
    Mentioned
    1018 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    2
    Problems Solved
    5
    Best Answers
    3
    Good Answers
    6

    Default

    there is always play an inch - 1.5 inch on clutch pedal between 'engaged' and 'released' positions in manual transmission vehicles. test u can do by pressing the pedal by hand if you have any doubts check for the clutch-pedal retaining-spring.
    - www.crackwheels.com - A skilled Dictator is much more beneficial to Country......than a Democracy of Ignorant people

  5. #5
    Senior PakWheeler Follow
    Badpigs's Avatar
    Join Date
    May 2009
    Location
    Lahore
    Age
    26
    Posts
    2,435
    Follows
    3
    Following
    0
    Mentioned
    55 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @poster i have experienced the same problem with my civic few days - i use the same lock
    If its a senior model altis and ur experiencing too and fro play , then its obvious : that happens time to time
    BUT
    if the pedal moves left and right - then that play is due to the broken/ damaged bush at the other end where the pedal is fitted
    i changed that bush and things went the same way they were previously , all fine
    LIVE 4 NOTHING .........................BUT DIE 4 SOMETHING

  6. #6
    PakWheeler Follow
    pyromaniac's Avatar
    Join Date
    Feb 2009
    Location
    Lahore
    Posts
    823
    Follows
    0
    Following
    0
    Mentioned
    11 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by capsat View Post
    there is always play an inch - 1.5 inch on clutch pedal between 'engaged' and 'released' positions in manual transmission vehicles. test u can do by pressing the pedal by hand if you have any doubts check for the clutch-pedal retaining-spring.
    Bro, I have a very strong feeling that it's the spring but not sure exactly how to check it beside going to the dealership.

    Quote Originally Posted by Badpigs View Post
    @poster i have experienced the same problem with my civic few days - i use the same lock
    If its a senior model altis and ur experiencing too and fro play , then its obvious : that happens time to time
    BUT
    if the pedal moves left and right - then that play is due to the broken/ damaged bush at the other end where the pedal is fitted
    i changed that bush and things went the same way they were previously , all fine
    Bro, it's 2012 model and the pedal doesn't move left right, although I have tried to check it more carefully but it's only upwards and downwards (press n' release) movement that I can notice.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •