Survey by Qualaroo
+ Reply to Thread
Results 1 to 5 of 5

Thread: Corolla 2001 AC noise

  1. #1
    PakWheeler Follow
    rzaman's Avatar
    Join Date
    Sep 2012
    Location
    Lahore
    Posts
    2
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Corolla 2001 AC noise

    Hi

    I'm new to this forum and just need help of you experts
    I bought corolla 2001 recently and found to have some ac problem..when car is running without ac its okay but when i turn the ac on the car engine gets weak as it is running with very great difficulty. Also a noise (just like jet engine) adds to engine sound which increases with acceleration and by increasing the fan speed. However this doesn't happen when just fan is on (that is, without ac button on). The car also trembles and shakes with ac on.

    Please help.

    Thanks in advance..


  2. #2
    Senior PakWheeler Follow
    aliusman420's Avatar
    Join Date
    Nov 2006
    Location
    Islamabad
    Posts
    6,935
    Follows
    4
    Following
    0
    Mentioned
    97 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    the engine's sound does get heavy and car gets slower but don't know why your car is vibrating
    8th Gen Mitsubishi Lancer 1.3 GLX 2006; 3rd Gen Toyota Prius 1.8 S-Touring 2010; 11th Gen Toyota Corolla 1.3 GLi AT 2014.

  3. #3
    Senior PakWheeler Follow
    theone326's Avatar
    Join Date
    May 2007
    Location
    Swabi
    Age
    27
    Posts
    1,797
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    same problm with my car from the past 3 days and it seems like either the compressor is running with little compressor oil OR the bearing is JAMMEd.. dont knw the exact reason but gonna confirm it and will wait for a professional to reply...
    Waiting for the Dawn......

  4. #4
    PakWheeler Follow
    rzaman's Avatar
    Join Date
    Sep 2012
    Location
    Lahore
    Posts
    2
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yeah for me also a mechanic told like that barring may be jammed...before him one other told its problem of water body..but car doesn't heat up at all..even after running uphill for about 20kms. someone told car needs more electricity so check your plugs..so i changed all of them. recently i have noticed that car engine becomes too weak when i'm going uphill (as i live in some hilly area).

  5. #5
    PakWheeler Follow
    irfan44's Avatar
    Join Date
    Oct 2008
    Location
    Faisalabad
    Posts
    867
    Follows
    1
    Following
    0
    Mentioned
    11 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    check following
    1. engine mounts
    2. cng is not set too low
    3. compressor belt
    4. compressor belt adjuster bearing
    5. compressor clutch bearing

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •