Survey by Qualaroo
+ Reply to Thread
Page 5 of 6 FirstFirst ... 3456 LastLast
Results 81 to 100 of 104
Like Tree14Likes

Thread: Bang my head: call to all experts, Corolla

  1. #1
    Senior PakWheeler Follow
    talhawaleed's Avatar
    Join Date
    May 2009
    Location
    Islamabad
    Posts
    1,812
    Follows
    1
    Following
    0
    Mentioned
    115 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default Bang my head: call to all experts, Corolla

    <!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:TrackMoves/> <w:TrackFormatting/> <wunctuationKerning/> <w:ValidateAgainstSchemas/> <waveIfXMLInvalid>false</waveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <woNotPromoteQF/> <w:LidThemeOther>EN-US</w:LidThemeOther> <w:LidThemeAsian>X-NONE</w:LidThemeAsian> <w:LidThemeComplexScript>X-NONE</w:LidThemeComplexScript> <w:Compatibility> <w:BreakWrappedTables/> <wnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <wontGrowAutofit/> <wplitPgBreakAndParaMark/> <wontVertAlignCellWithSp/> <wontBreakConstrainedForcedTables/> <wontVertAlignInTxbx/> <w:Word11KerningPairs/> <w:CachedColBalance/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> <m:mathPr> <m:mathFont m:val="Cambria Math"/> <m:brkBin m:val="before"/> <m:brkBinSub m:val="&#45;-"/> <m:smallFrac m:val="off"/> <m:dispDef/> <m:lMargin m:val="0"/> <m:rMargin m:val="0"/> <m:defJc m:val="centerGroup"/> <m:wrapIndent m:val="1440"/> <m:intLim m:val="subSup"/> <m:naryLim m:val="undOvr"/> </m:mathPr></w:WordDocument> </xml><![endif]-->
    Guys, I want to bang my head with Wall. Have you ever lost your keys, what do you do, find it everywhere, look at it again and again at same place or nearby. Same is the issue with me ????

    9th generation corolla Xli, 2007 model, 135000 km on clock, with engine 2nz-fe 1nz-fe is neither vvt or vvt-i is a plain engine without O2 sensor but has variable resistor so I have no help from internet except www.toyodiy.com website which gives exact engine details, components attached along with part numbers once you insert frame no of your car on site.


    (
    03/2007 TOYOTA COROLLA (NZE120R-GEMDKP) )

    OBD test on this vehicle does not provides information related to Long Term Fuel Trim LTFT and Short term fuel trim STFT cross checked on my OBD device and that?s from Toyata Rawal Motors, Toyata GT motors so how do I determine the air to fuel mixture of this EFI car as they say that computer they have from company does not shows LTFT,STFT on this vehicle.


    PROBLEM TAG:


    Car starts well on cold start up on petrol, but stalls if we press accelerator in morning while engine is cold while on petrol. Anyway once switched to CNG then flies but after 5 minutes once temperature has reached its optimum temperature then car runs well even on petrol.


    PROBLEM TAG:

    Vehicle stumbles on cold startup if accelerated but no problem while idling.

    PROBLEM TAG:

    Car stalls on petrol once accelerated from cold startup but becomes ok once attained proper operating temperature.

    Problem is a year old problem, guess what I have tried and done numbers of times

    Fuel Pump:
    Changed with denso original

    Fuel Filter:
    Changed twice with Toyata genuine fuel filter twice in last 15000km.

    Fuel Pressure Regulator:
    changed twice in last 15000 km.

    Fuel Pressure Test:
    Nobody had fuel gauge so had to buy my own. Fuel pressure is 42PSI once clicked and does not drops below 36psi even after 5 minutes. Mechanic says that let is try to install kabli and let?s see and I am sick and tired of everyone guessing, spending my money and still no results.

    Injectors ultrasonic cleaning:
    done from Nazir autos some 7000km back, injectors were fine but were cleaned again. Since then I regulator disconnect the injectors and keep on cleaning with carburetor cleaner at times and again expecting a magic to take place. I have disconnected individual injectors several time once car is idling and it stalls indicating that fuel injectors are firing properly.

    Ignition Coils:
    although, car runs perfectly well on CNG but ignition coils were disconnected while car was idling. It stalled and showed all of them to be ok both on petrol and CNG.

    Spark Plugs:
    sick and tired of changing them, adjusting the clearance and cleaning it after every 500km. this has became a joke.

    Tappet settings and valve clearance:
    Checked before twice and again checked today. Verified to be ok and within specs.

    Trouble Codes:
    car does not gives any trouble code.

    Throttle body wash:
    throttle body cleaned, idle control valve adjusted and it seems to work fine as once its position is changed then either idle rpm increase or decreases. Throttle position sensor works ok as obd test reveals that it is changing its position once we hit accelerator.

    MAF sensor:
    it gives flow of air and also provides intake air temperature. I have bought a second hand from scrap yard, switched its position but data on both the sensors matches 100%. Toyata motors have also tried to install a new one as a smart mechanic highlighted a problem with his blind fate, changed it but problem was intact so he took it back declaring the original to be ok.

    Intake Manifold:
    recently, I started suspecting that intake manifold maybe blocked but once it was removed then it seemed clear, slightly dirty but nothing such that can block the air passage. Cleaned and was installed back but problem is intact.

    Coolant Temperature Sensor:
    suspecting that it may be a problem so I looked at its reading on EML327 once car is started. It starts from 20 C and goes all the way to 92 C and now that I look at it every time once car starts. Although, I can change this but will I keep on spending money as results looks ok.

    Intake Temperature Sensor:
    this reading varies from 55 F to 70 F depending upon the temperature and sensor comes within the MAF sensor. It has been replaced with other MAF sensor I have but OBD shows same consistent readings on both the sensors so have attached it back.

    Air Filter and Housing blockage:
    it has no blockage like people do it on CNG cars. Clear air passage, no obstructing in between. Seems fine to me , as I take it off and put it back every time. Clean it as well.

    PCV valve:
    You know this is for Engine ventilation, removed and cleaned, seems ok as air passes one way and installed back. No improvement.

    Knock Sensor:
    Today, I got it opened, although did not had any trouble code from ECU. It seemed perfectly clean from inside so got it installed again without disturbing anything.

    Variable Resistor:
    this controls the air to fuel mixture, increases supply of petrol and has a specific procedure for increasing or decreasing the petrol. But you know what, I visited toyata GT motors, Toyata motors as they did not had the specific equipment to test and adjust it. So blindly said that problem is not with this part. Manual says that it not be disturbed or adjusted without measuring the CO2 content from exhaust.

    Fuel Tank inspection:
    fuel tank opened, checked and seems ok and crystal clear.

    Engine Condition: throws water droplets out on cold startup in morning from exhaust, mechanic says that its a sign that engine is in good condition, oil changes after every 5k, diary maintained, no signs of sludge so far. rocks on cng.

    I don?t know, I have got nut, Every mechanic wants to repeat older steps, once satisfied that they are ok, then says ?I don?t know?. Even toyata mechanic says ? temporarily tries to satisfy me, charges and next day problem is back. Don?t have so much time that I keep running around a shitty reason, they keep charging me and problems remains intact.

    Kindly help me solve the puzzle as I keep on repeating previous steps. If problem is known, I can repair it but here I don?t know what is an issue.
    <!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" DefUnhideWhenUsed="true" DefSemiHidden="true" DefQFormat="false" DefPriority="99" LatentStyleCount="267"> <w:LsdException Locked="false" Priority="0" SemiHidden="false" UnhideWhenUsed="false" QFormat="true" Name="Normal"/> <w:LsdException Locked="false" Priority="9" SemiHidden="false" UnhideWhenUsed="false" QFormat="true" Name="heading 1"/> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 2"/> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 3"/> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 4"/> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 5"/> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 6"/> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 7"/> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 8"/> <w:LsdException Locked="false" Priority="9" QFormat="true" Name="heading 9"/> <w:LsdException Locked="false" Priority="39" Name="toc 1"/> <w:LsdException Locked="false" Priority="39" Name="toc 2"/> <w:LsdException Locked="false" Priority="39" Name="toc 3"/> <w:LsdException Locked="false" Priority="39" Name="toc 4"/> <w:LsdException Locked="false" Priority="39" Name="toc 5"/> <w:LsdException Locked="false" Priority="39" Name="toc 6"/> <w:LsdException Locked="false" Priority="39" Name="toc 7"/> <w:LsdException Locked="false" Priority="39" Name="toc 8"/> <w:LsdException Locked="false" Priority="39" Name="toc 9"/> <w:LsdException Locked="false" Priority="35" QFormat="true" Name="caption"/> <w:LsdException Locked="false" Priority="10" SemiHidden="false" UnhideWhenUsed="false" QFormat="true" Name="Title"/> <w:LsdException Locked="false" Priority="1" Name="Default Paragraph Font"/> <w:LsdException Locked="false" Priority="11" SemiHidden="false" UnhideWhenUsed="false" QFormat="true" Name="Subtitle"/> <w:LsdException Locked="false" Priority="22" SemiHidden="false" UnhideWhenUsed="false" QFormat="true" Name="Strong"/> <w:LsdException Locked="false" Priority="20" SemiHidden="false" UnhideWhenUsed="false" QFormat="true" Name="Emphasis"/> <w:LsdException Locked="false" Priority="59" SemiHidden="false" UnhideWhenUsed="false" Name="Table Grid"/> <w:LsdException Locked="false" UnhideWhenUsed="false" Name="Placeholder Text"/> <w:LsdException Locked="false" Priority="1" SemiHidden="false" UnhideWhenUsed="false" QFormat="true" Name="No Spacing"/> <w:LsdException Locked="false" Priority="60" SemiHidden="false" UnhideWhenUsed="false" Name="Light Shading"/> <w:LsdException Locked="false" Priority="61" SemiHidden="false" UnhideWhenUsed="false" Name="Light List"/> <w:LsdException Locked="false" Priority="62" SemiHidden="false" UnhideWhenUsed="false" Name="Light Grid"/> <w:LsdException Locked="false" Priority="63" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Shading 1"/> <w:LsdException Locked="false" Priority="64" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Shading 2"/> <w:LsdException Locked="false" Priority="65" SemiHidden="false" UnhideWhenUsed="false" Name="Medium List 1"/> <w:LsdException Locked="false" Priority="66" SemiHidden="false" UnhideWhenUsed="false" Name="Medium List 2"/> <w:LsdException Locked="false" Priority="67" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Grid 1"/> <w:LsdException Locked="false" Priority="68" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Grid 2"/> <w:LsdException Locked="false" Priority="69" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Grid 3"/> <w:LsdException Locked="false" Priority="70" SemiHidden="false" UnhideWhenUsed="false" Name="Dark List"/> <w:LsdException Locked="false" Priority="71" SemiHidden="false" UnhideWhenUsed="false" Name="Colorful Shading"/> <w:LsdException Locked="false" Priority="72" SemiHidden="false" UnhideWhenUsed="false" Name="Colorful List"/> <w:LsdException Locked="false" Priority="73" SemiHidden="false" UnhideWhenUsed="false" Name="Colorful Grid"/> <w:LsdException Locked="false" Priority="60" SemiHidden="false" UnhideWhenUsed="false" Name="Light Shading Accent 1"/> <w:LsdException Locked="false" Priority="61" SemiHidden="false" UnhideWhenUsed="false" Name="Light List Accent 1"/> <w:LsdException Locked="false" Priority="62" SemiHidden="false" UnhideWhenUsed="false" Name="Light Grid Accent 1"/> <w:LsdException Locked="false" Priority="63" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Shading 1 Accent 1"/> <w:LsdException Locked="false" Priority="64" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Shading 2 Accent 1"/> <w:LsdException Locked="false" Priority="65" SemiHidden="false" UnhideWhenUsed="false" Name="Medium List 1 Accent 1"/> <w:LsdException Locked="false" UnhideWhenUsed="false" Name="Revision"/> <w:LsdException Locked="false" Priority="34" SemiHidden="false" UnhideWhenUsed="false" QFormat="true" Name="List Paragraph"/> <w:LsdException Locked="false" Priority="29" SemiHidden="false" UnhideWhenUsed="false" QFormat="true" Name="Quote"/> <w:LsdException Locked="false" Priority="30" SemiHidden="false" UnhideWhenUsed="false" QFormat="true" Name="Intense Quote"/> <w:LsdException Locked="false" Priority="66" SemiHidden="false" UnhideWhenUsed="false" Name="Medium List 2 Accent 1"/> <w:LsdException Locked="false" Priority="67" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Grid 1 Accent 1"/> <w:LsdException Locked="false" Priority="68" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Grid 2 Accent 1"/> <w:LsdException Locked="false" Priority="69" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Grid 3 Accent 1"/> <w:LsdException Locked="false" Priority="70" SemiHidden="false" UnhideWhenUsed="false" Name="Dark List Accent 1"/> <w:LsdException Locked="false" Priority="71" SemiHidden="false" UnhideWhenUsed="false" Name="Colorful Shading Accent 1"/> <w:LsdException Locked="false" Priority="72" SemiHidden="false" UnhideWhenUsed="false" Name="Colorful List Accent 1"/> <w:LsdException Locked="false" Priority="73" SemiHidden="false" UnhideWhenUsed="false" Name="Colorful Grid Accent 1"/> <w:LsdException Locked="false" Priority="60" SemiHidden="false" UnhideWhenUsed="false" Name="Light Shading Accent 2"/> <w:LsdException Locked="false" Priority="61" SemiHidden="false" UnhideWhenUsed="false" Name="Light List Accent 2"/> <w:LsdException Locked="false" Priority="62" SemiHidden="false" UnhideWhenUsed="false" Name="Light Grid Accent 2"/> <w:LsdException Locked="false" Priority="63" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Shading 1 Accent 2"/> <w:LsdException Locked="false" Priority="64" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Shading 2 Accent 2"/> <w:LsdException Locked="false" Priority="65" SemiHidden="false" UnhideWhenUsed="false" Name="Medium List 1 Accent 2"/> <w:LsdException Locked="false" Priority="66" SemiHidden="false" UnhideWhenUsed="false" Name="Medium List 2 Accent 2"/> <w:LsdException Locked="false" Priority="67" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Grid 1 Accent 2"/> <w:LsdException Locked="false" Priority="68" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Grid 2 Accent 2"/> <w:LsdException Locked="false" Priority="69" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Grid 3 Accent 2"/> <w:LsdException Locked="false" Priority="70" SemiHidden="false" UnhideWhenUsed="false" Name="Dark List Accent 2"/> <w:LsdException Locked="false" Priority="71" SemiHidden="false" UnhideWhenUsed="false" Name="Colorful Shading Accent 2"/> <w:LsdException Locked="false" Priority="72" SemiHidden="false" UnhideWhenUsed="false" Name="Colorful List Accent 2"/> <w:LsdException Locked="false" Priority="73" SemiHidden="false" UnhideWhenUsed="false" Name="Colorful Grid Accent 2"/> <w:LsdException Locked="false" Priority="60" SemiHidden="false" UnhideWhenUsed="false" Name="Light Shading Accent 3"/> <w:LsdException Locked="false" Priority="61" SemiHidden="false" UnhideWhenUsed="false" Name="Light List Accent 3"/> <w:LsdException Locked="false" Priority="62" SemiHidden="false" UnhideWhenUsed="false" Name="Light Grid Accent 3"/> <w:LsdException Locked="false" Priority="63" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Shading 1 Accent 3"/> <w:LsdException Locked="false" Priority="64" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Shading 2 Accent 3"/> <w:LsdException Locked="false" Priority="65" SemiHidden="false" UnhideWhenUsed="false" Name="Medium List 1 Accent 3"/> <w:LsdException Locked="false" Priority="66" SemiHidden="false" UnhideWhenUsed="false" Name="Medium List 2 Accent 3"/> <w:LsdException Locked="false" Priority="67" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Grid 1 Accent 3"/> <w:LsdException Locked="false" Priority="68" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Grid 2 Accent 3"/> <w:LsdException Locked="false" Priority="69" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Grid 3 Accent 3"/> <w:LsdException Locked="false" Priority="70" SemiHidden="false" UnhideWhenUsed="false" Name="Dark List Accent 3"/> <w:LsdException Locked="false" Priority="71" SemiHidden="false" UnhideWhenUsed="false" Name="Colorful Shading Accent 3"/> <w:LsdException Locked="false" Priority="72" SemiHidden="false" UnhideWhenUsed="false" Name="Colorful List Accent 3"/> <w:LsdException Locked="false" Priority="73" SemiHidden="false" UnhideWhenUsed="false" Name="Colorful Grid Accent 3"/> <w:LsdException Locked="false" Priority="60" SemiHidden="false" UnhideWhenUsed="false" Name="Light Shading Accent 4"/> <w:LsdException Locked="false" Priority="61" SemiHidden="false" UnhideWhenUsed="false" Name="Light List Accent 4"/> <w:LsdException Locked="false" Priority="62" SemiHidden="false" UnhideWhenUsed="false" Name="Light Grid Accent 4"/> <w:LsdException Locked="false" Priority="63" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Shading 1 Accent 4"/> <w:LsdException Locked="false" Priority="64" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Shading 2 Accent 4"/> <w:LsdException Locked="false" Priority="65" SemiHidden="false" UnhideWhenUsed="false" Name="Medium List 1 Accent 4"/> <w:LsdException Locked="false" Priority="66" SemiHidden="false" UnhideWhenUsed="false" Name="Medium List 2 Accent 4"/> <w:LsdException Locked="false" Priority="67" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Grid 1 Accent 4"/> <w:LsdException Locked="false" Priority="68" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Grid 2 Accent 4"/> <w:LsdException Locked="false" Priority="69" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Grid 3 Accent 4"/> <w:LsdException Locked="false" Priority="70" SemiHidden="false" UnhideWhenUsed="false" Name="Dark List Accent 4"/> <w:LsdException Locked="false" Priority="71" SemiHidden="false" UnhideWhenUsed="false" Name="Colorful Shading Accent 4"/> <w:LsdException Locked="false" Priority="72" SemiHidden="false" UnhideWhenUsed="false" Name="Colorful List Accent 4"/> <w:LsdException Locked="false" Priority="73" SemiHidden="false" UnhideWhenUsed="false" Name="Colorful Grid Accent 4"/> <w:LsdException Locked="false" Priority="60" SemiHidden="false" UnhideWhenUsed="false" Name="Light Shading Accent 5"/> <w:LsdException Locked="false" Priority="61" SemiHidden="false" UnhideWhenUsed="false" Name="Light List Accent 5"/> <w:LsdException Locked="false" Priority="62" SemiHidden="false" UnhideWhenUsed="false" Name="Light Grid Accent 5"/> <w:LsdException Locked="false" Priority="63" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Shading 1 Accent 5"/> <w:LsdException Locked="false" Priority="64" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Shading 2 Accent 5"/> <w:LsdException Locked="false" Priority="65" SemiHidden="false" UnhideWhenUsed="false" Name="Medium List 1 Accent 5"/> <w:LsdException Locked="false" Priority="66" SemiHidden="false" UnhideWhenUsed="false" Name="Medium List 2 Accent 5"/> <w:LsdException Locked="false" Priority="67" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Grid 1 Accent 5"/> <w:LsdException Locked="false" Priority="68" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Grid 2 Accent 5"/> <w:LsdException Locked="false" Priority="69" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Grid 3 Accent 5"/> <w:LsdException Locked="false" Priority="70" SemiHidden="false" UnhideWhenUsed="false" Name="Dark List Accent 5"/> <w:LsdException Locked="false" Priority="71" SemiHidden="false" UnhideWhenUsed="false" Name="Colorful Shading Accent 5"/> <w:LsdException Locked="false" Priority="72" SemiHidden="false" UnhideWhenUsed="false" Name="Colorful List Accent 5"/> <w:LsdException Locked="false" Priority="73" SemiHidden="false" UnhideWhenUsed="false" Name="Colorful Grid Accent 5"/> <w:LsdException Locked="false" Priority="60" SemiHidden="false" UnhideWhenUsed="false" Name="Light Shading Accent 6"/> <w:LsdException Locked="false" Priority="61" SemiHidden="false" UnhideWhenUsed="false" Name="Light List Accent 6"/> <w:LsdException Locked="false" Priority="62" SemiHidden="false" UnhideWhenUsed="false" Name="Light Grid Accent 6"/> <w:LsdException Locked="false" Priority="63" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Shading 1 Accent 6"/> <w:LsdException Locked="false" Priority="64" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Shading 2 Accent 6"/> <w:LsdException Locked="false" Priority="65" SemiHidden="false" UnhideWhenUsed="false" Name="Medium List 1 Accent 6"/> <w:LsdException Locked="false" Priority="66" SemiHidden="false" UnhideWhenUsed="false" Name="Medium List 2 Accent 6"/> <w:LsdException Locked="false" Priority="67" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Grid 1 Accent 6"/> <w:LsdException Locked="false" Priority="68" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Grid 2 Accent 6"/> <w:LsdException Locked="false" Priority="69" SemiHidden="false" UnhideWhenUsed="false" Name="Medium Grid 3 Accent 6"/> <w:LsdException Locked="false" Priority="70" SemiHidden="false" UnhideWhenUsed="false" Name="Dark List Accent 6"/> <w:LsdException Locked="false" Priority="71" SemiHidden="false" UnhideWhenUsed="false" Name="Colorful Shading Accent 6"/> <w:LsdException Locked="false" Priority="72" SemiHidden="false" UnhideWhenUsed="false" Name="Colorful List Accent 6"/> <w:LsdException Locked="false" Priority="73" SemiHidden="false" UnhideWhenUsed="false" Name="Colorful Grid Accent 6"/> <w:LsdException Locked="false" Priority="19" SemiHidden="false" UnhideWhenUsed="false" QFormat="true" Name="Subtle Emphasis"/> <w:LsdException Locked="false" Priority="21" SemiHidden="false" UnhideWhenUsed="false" QFormat="true" Name="Intense Emphasis"/> <w:LsdException Locked="false" Priority="31" SemiHidden="false" UnhideWhenUsed="false" QFormat="true" Name="Subtle Reference"/> <w:LsdException Locked="false" Priority="32" SemiHidden="false" UnhideWhenUsed="false" QFormat="true" Name="Intense Reference"/> <w:LsdException Locked="false" Priority="33" SemiHidden="false" UnhideWhenUsed="false" QFormat="true" Name="Book Title"/> <w:LsdException Locked="false" Priority="37" Name="Bibliography"/> <w:LsdException Locked="false" Priority="39" QFormat="true" Name="TOC Heading"/> </w:LatentStyles> </xml><![endif]--><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size; mso-tstyle-colband-size; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-altin 5.4pt 0in 5.4pt; mso-para-margin-topin; mso-para-margin-rightin; mso-para-margin-bottom:8.0pt; mso-para-margin-leftin; line-height:107%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin;} </style> <![endif]-->

  2. #81
    Senior PakWheeler Follow
    jadoon1992_vxlimited's Avatar
    Join Date
    Dec 2008
    Location
    Karachi
    Age
    24
    Posts
    3,388
    Follows
    7
    Following
    0
    Mentioned
    69 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I had the similar problem with my fielder. checked everything and wasted a lot of money and it was a headache for 2-3 months but in the end, the problem was in the cng kit solenoid valve. after that the car is running fine.
    people need to grow up sometimes and act MATURE !

  3. #82
    PakWheeler Follow
    ahmedk06's Avatar
    Join Date
    Jul 2009
    Location
    Islamabad
    Age
    39
    Posts
    569
    Follows
    0
    Following
    0
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    have you tried changing the CNG advancer, reconnect the org wiring for petrol and then give it a try. seems like your TPS wires are reverse. Since TPS is almost dead on CNG, your car works fine. Give it a try. Next change the ECU, wrong CNG connections can cause damage. Most of the pakistani cars on CNG use MAP/MAF and TPS based adv. Try sourcing a CKP sensor based adv. IT will solve the problem

  4. #83
    PakWheeler Follow
    omer91's Avatar
    Join Date
    Jun 2006
    Location
    Rawalpindi
    Age
    25
    Posts
    995
    Follows
    0
    Following
    2
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by talhawaleed View Post
    i guess, we got a cure now.
    that's gud !!
    do tell me if u get ur car cured this time

  5. #84
    Senior PakWheeler Follow
    talhawaleed's Avatar
    Join Date
    May 2009
    Location
    Islamabad
    Posts
    1,812
    Follows
    1
    Following
    0
    Mentioned
    115 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by SER_GTR View Post
    BEST Is To Use AFR Sensor To Know Exactly Where You Stand.....BEside These Readings So Many Things Matter Also SO AFR's Can't Be Read Until Unless You Have AFR Sensor....!

    Once You Have It COnnected....You Know Exact Correction Needed To Be Done...Else Its Just Shooting BLIND In Dark...
    I did not get it, which AFR sensor are you talking about. We have O2 sensors on all modern engine, which measures the O2 content in exhaust, sort of acts like AFR sensor. Kindly elaborate, 9th generation corolla does not have AFR sensor, can we install one, do you have a reference to any such DIY.

  6. #85
    Senior PakWheeler Follow
    talhawaleed's Avatar
    Join Date
    May 2009
    Location
    Islamabad
    Posts
    1,812
    Follows
    1
    Following
    0
    Mentioned
    115 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by SmilingTulip View Post
    Do I need to change this sensor?
    you need to test it like i did, it can be calibrated again. please refer to post 65 where i have explained that how i have done it and this has solved the issue. although, its a rough way but once i will have an access to exhaust analyzer then will get this fine tuned.

  7. #86
    Senior PakWheeler Follow
    talhawaleed's Avatar
    Join Date
    May 2009
    Location
    Islamabad
    Posts
    1,812
    Follows
    1
    Following
    0
    Mentioned
    115 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by SER_GTR View Post
    This Is Actually The Last Thing People Think Can Go Wrong....!!

    And Flooding It With Water Is Easy JOB.....Just Service It Once And You Are Good To GO...!
    let me be honest, i used to give a nice bath to engine.

  8. #87
    Senior PakWheeler Follow
    talhawaleed's Avatar
    Join Date
    May 2009
    Location
    Islamabad
    Posts
    1,812
    Follows
    1
    Following
    0
    Mentioned
    115 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by abc01 View Post
    where is that resister located
    look at the image below with screw driver inserted on variable resistor
    Attached Images Attached Images  

  9. #88
    Senior PakWheeler Follow
    talhawaleed's Avatar
    Join Date
    May 2009
    Location
    Islamabad
    Posts
    1,812
    Follows
    1
    Following
    0
    Mentioned
    115 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by ahmedk06 View Post
    have you tried changing the CNG advancer, reconnect the org wiring for petrol and then give it a try. seems like your TPS wires are reverse. Since TPS is almost dead on CNG, your car works fine. Give it a try. Next change the ECU, wrong CNG connections can cause damage. Most of the pakistani cars on CNG use MAP/MAF and TPS based adv. Try sourcing a CKP sensor based adv. IT will solve the problem
    No CNG wirings were ok as I could see the data on OBD device, secondly had TPS wiring malfunctioned then you suddenly experience drivability issues on both CNG & petrol along with error code. Problem was only on Petrol and has been solved after calibrating EFI variable resistor. Thing which every mechanic declined as they did not had any knowledge about the said part.

  10. #89
    Senior PakWheeler Follow
    talhawaleed's Avatar
    Join Date
    May 2009
    Location
    Islamabad
    Posts
    1,812
    Follows
    1
    Following
    0
    Mentioned
    115 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by omer91 View Post
    that's gud !!
    do tell me if u get ur car cured this time
    yes brother, problem has been solved. kindly refer to post 65.

  11. #90
    PakWheeler Follow
    omer91's Avatar
    Join Date
    Jun 2006
    Location
    Rawalpindi
    Age
    25
    Posts
    995
    Follows
    0
    Following
    2
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    glad to know brother that there is a solution to this problem !! but tell me one thing u did it urself or u get it done from somewhere ?
    coz i don't have any knowledge about anything mentioned in post 65

  12. #91
    Senior PakWheeler Follow
    talhawaleed's Avatar
    Join Date
    May 2009
    Location
    Islamabad
    Posts
    1,812
    Follows
    1
    Following
    0
    Mentioned
    115 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    can someone tell me what does these pipes connect to
    Attached Images Attached Images  

  13. #92
    Senior PakWheeler Follow
    SER_GTR's Avatar
    Join Date
    Nov 2005
    Location
    Karachi
    Age
    30
    Posts
    9,735
    Follows
    16
    Following
    0
    Mentioned
    488 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    Quote Originally Posted by talhawaleed View Post
    I did not get it, which AFR sensor are you talking about. We have O2 sensors on all modern engine, which measures the O2 content in exhaust, sort of acts like AFR sensor. Kindly elaborate, 9th generation corolla does not have AFR sensor, can we install one, do you have a reference to any such DIY.

    Modern Engines Have O2 As Well As AFR Sensor.....Its Actually Wideband ....Can read More Than Narrow Band O2 Sensor We Usually have In vehicles....!!

    Some AXIO's And Other Modern Cars Have That Sensor .....AFR Pre CAT...O2 Post Cat.....!! 2 O2 Sensors..YES

    The After market AFR Sensor Is Usually Called Wideband And Is Used For Precise Tuning......

    This Is What I Am Talking About...It Have Gauge To Display AFR's.......!! You need To Install That Sensor And Wire It Upto Gauge........It Will Tell AFR's And You Can Adjust Your AFR's Precisely

    Bang my head call to all experts Corolla -1306679
    TOYOTA Sprinter 86- AE80 DOHC 20v'D TOYOTA Corolla 98- AE101 4AFE 16v

  14. #93
    Senior PakWheeler Follow
    talhawaleed's Avatar
    Join Date
    May 2009
    Location
    Islamabad
    Posts
    1,812
    Follows
    1
    Following
    0
    Mentioned
    115 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by SER_GTR View Post
    Modern Engines Have O2 As Well As AFR Sensor.....Its Actually Wideband ....Can read More Than Narrow Band O2 Sensor We Usually have In vehicles....!!

    Some AXIO's And Other Modern Cars Have That Sensor .....AFR Pre CAT...O2 Post Cat.....!! 2 O2 Sensors..YES

    The After market AFR Sensor Is Usually Called Wideband And Is Used For Precise Tuning......

    This Is What I Am Talking About...It Have Gauge To Display AFR's.......!! You need To Install That Sensor And Wire It Upto Gauge........It Will Tell AFR's And You Can Adjust Your AFR's Precisely

    Bang my head call to all experts Corolla -1306679
    from where can i find this from and do you know somebody who can install one for me.

  15. #94
    Senior PakWheeler Follow
    talhawaleed's Avatar
    Join Date
    May 2009
    Location
    Islamabad
    Posts
    1,812
    Follows
    1
    Following
    0
    Mentioned
    115 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by jadoon1992_vxlimited View Post
    I had the similar problem with my fielder. checked everything and wasted a lot of money and it was a headache for 2-3 months but in the end, the problem was in the cng kit solenoid valve. after that the car is running fine.
    Very good logical point, this can be a one reason for same problem, I never thought about this so never cross verified this.

  16. #95
    Senior PakWheeler Follow
    SER_GTR's Avatar
    Join Date
    Nov 2005
    Location
    Karachi
    Age
    30
    Posts
    9,735
    Follows
    16
    Following
    0
    Mentioned
    488 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    Quote Originally Posted by talhawaleed View Post
    from where can i find this from and do you know somebody who can install one for me.
    Try Your Luck And See If Someone Is Selling It..Else You Have To Get That From STATES....

    Installation Is Like Bread ANd Butter....!! Just You Weld The BUNG In Your Exhaust Pipe @ 35-45 Degree Angle 3Ft Away From Manifold ....Install Sensor....COnnect The Grip....Route Inside Car.........ANd COnnect To Gauge...

    Wire Up Gauge And Power It With +12v And Ground On IGN.... Its Done....
    TOYOTA Sprinter 86- AE80 DOHC 20v'D TOYOTA Corolla 98- AE101 4AFE 16v

  17. #96
    PakWheeler Follow
    aoun556's Avatar
    Join Date
    Jul 2009
    Location
    Islamabad
    Age
    29
    Posts
    345
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i had same issue in my city vario.but in my case on petrol ,in cold there was misfiring.one injector was not working but after ataining optimum temprature car used to run aboulutely fine and there was no problem in cng in cold or hot.do you have same condition?

  18. #97
    PakWheeler Follow
    aoun556's Avatar
    Join Date
    Jul 2009
    Location
    Islamabad
    Age
    29
    Posts
    345
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    when engine stalls its missing or misfiring?

  19. #98
    Senior PakWheeler Follow
    talhawaleed's Avatar
    Join Date
    May 2009
    Location
    Islamabad
    Posts
    1,812
    Follows
    1
    Following
    0
    Mentioned
    115 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by SER_GTR View Post
    Try Your Luck And See If Someone Is Selling It..Else You Have To Get That From STATES....

    Installation Is Like Bread ANd Butter....!! Just You Weld The BUNG In Your Exhaust Pipe @ 35-45 Degree Angle 3Ft Away From Manifold ....Install Sensor....COnnect The Grip....Route Inside Car.........ANd COnnect To Gauge...

    Wire Up Gauge And Power It With +12v And Ground On IGN.... Its Done....
    2" 52MM ELECTRICAL AUTO GAUGE DIGITAL WIDEBAND AIR FUEL RATIO GAUGE-in Instruments from Automobiles & Motorcycles on Aliexpress.com

    here, i have traced one on aliexpress, i will get this imported.

  20. #99
    Senior PakWheeler Follow
    talhawaleed's Avatar
    Join Date
    May 2009
    Location
    Islamabad
    Posts
    1,812
    Follows
    1
    Following
    0
    Mentioned
    115 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by aoun556 View Post
    i had same issue in my city vario.but in my case on petrol ,in cold there was misfiring.one injector was not working but after ataining optimum temprature car used to run aboulutely fine and there was no problem in cng in cold or hot.do you have same condition?
    yup, had the same problem. many things can cause a same issue but in my case, i have got the injectors cleaned through ultrasonic cleaning machine. non such issue was reported to me.

    secondly, car should stall if you disconnect certain injector while car is idling and it passed all those tests.

  21. #100
    Senior PakWheeler Follow
    SER_GTR's Avatar
    Join Date
    Nov 2005
    Location
    Karachi
    Age
    30
    Posts
    9,735
    Follows
    16
    Following
    0
    Mentioned
    488 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    Quote Originally Posted by talhawaleed View Post


    This Is Just A Gauge.....Chinese Gauge....You Will Find Many Like That Here...But Its SImply Useless

    Check This One....! Comes With Gauge And Sensor From AEM

    AEM 30-4100 UEGO Controller Gauge : Amazon.com : Automotive
    TOYOTA Sprinter 86- AE80 DOHC 20v'D TOYOTA Corolla 98- AE101 4AFE 16v

+ Reply to Thread
Page 5 of 6 FirstFirst ... 3456 LastLast

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •