Survey by Qualaroo
+ Reply to Thread
Results 1 to 9 of 9

Thread: Gli does not start

  1. #1
    PakWheeler Follow
    yourfriend's Avatar
    Join Date
    Feb 2014
    Posts
    207
    Follows
    0
    Following
    1
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Gli does not start

    I am facing this problem from some time. The problem is that some times car does not start and i only hear a small tick sound - after few tries, the car starts. At one instance, i re-plugged the main power connector and it worked but at many instances, it just starts after many tries in the self. Can any brother help me out.


  2. #2
    PakWheeler Follow
    syedburhanahmad's Avatar
    Join Date
    Nov 2012
    Location
    Lahore
    Age
    21
    Posts
    117
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    the car self is screwed up go to a mechanic and check the self

  3. #3
    PakWheeler Follow
    ehsaniuk's Avatar
    Join Date
    Apr 2006
    Location
    Peshawar
    Age
    42
    Posts
    335
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    This tick sound either is an indication of a worn out battery, but in that case it wont start at all, and is either showing some ignition (salf) issue which it requires an electrician for..
    -

  4. #4
    PakWheeler Follow
    abc01's Avatar
    Join Date
    Apr 2013
    Posts
    200
    Follows
    0
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Clean and tight the bettery terminals

  5. #5
    PakWheeler Follow
    venmouskiller's Avatar
    Join Date
    Jan 2012
    Location
    Rawalpindi
    Posts
    770
    Follows
    0
    Following
    0
    Mentioned
    15 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    sometimes its fuel issue as-well
    some time back i also face a problem my car was not starting
    i called toyota rawal motors and told them my problem
    he asked few things to check i checked they were rite so he asked me to open fuel cap and then start the car..
    gari start ho gai then he said me kaha say fuel dalwaya last time i said pso
    he said ainda na dalwana pso say they have pathetic quality fuel

  6. #6
    Senior PakWheeler Follow
    MBILALNAWAZ's Avatar
    Join Date
    Jun 2011
    Location
    Rawala kot
    Posts
    1,223
    Follows
    0
    Following
    0
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    first of all check and clean ur battery connections,num 2 check for ground issues,num3 check for the alternator +ve wire comming to the battery,num4 get ur battery checked and if still its not working then go for sulf repair/maintenance.

  7. #7
    Senior PakWheeler Follow
    COOLTAHIR's Avatar
    Join Date
    Feb 2011
    Location
    Select City
    Age
    19
    Posts
    4,702
    Follows
    9
    Following
    0
    Mentioned
    132 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    0

    Default

    Its only because battery pos and neg terminals got rusted so when car is cool they donot throw enough current to car.bcx car need enough curent ro start up car.
    Solution is take the battery out of car and clean it with water and surf and also clean cars terminal and then install battery problem will be solved INSHALLAH

    Sent from my SHV-E160S using PW Forums mobile app
    FeeL YoUng DriVE YoUnG......

  8. #8
    Senior PakWheeler Follow
    mansoor_qadir's Avatar
    Join Date
    Sep 2012
    Location
    Attock
    Posts
    1,476
    Follows
    1
    Following
    1
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Get Battery & self checked.Current leakage can also be a possibility.
    <..If everything seems under control, U r not going fast enough..>

  9. #9
    PakWheeler Follow
    yourfriend's Avatar
    Join Date
    Feb 2014
    Posts
    207
    Follows
    0
    Following
    1
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks brothers infact the car is almost new -28k kms only. so very likely the issue might relate to the self (solenoids problems). I am gonna getting it checked by a mechanic. can any one advice me for some good workshop in karachi - tcm is ripping me off by communicating their charges of aroung 1800/- for this job???

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •