Survey by Qualaroo
+ Reply to Thread
Results 1 to 6 of 6

Thread: Corolla loss of throtle & disappearing readings

  1. #1
    PakWheeler Follow
    jbahmed's Avatar
    Join Date
    Nov 2014
    Posts
    4
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Exclamation Corolla loss of throtle & disappearing readings

    Hi Guys,

    Calling all corolla experts, mid throttle today my Gli suddenly lost all meter readings, and lost acceleration, i.e. not an electrical failure, It stopped and I switched of the ignition. Tried a couple of times to start, and it wouldn't, 1 minute later the readings all came back and I could again start the car.

    What's going on here? Expert advice needed. I'll take the car to a 3s dealership, but would like to know before hand what could be the possible problems here ... so that I can ask for warranty replacement if the need arises. The car has less than 15k km's on it.

  2. #2
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Its and indication of loose connection or partially short circuit in wiring,if you have installed security system then check its wiring and controller circuit.
    Never loose hope in life,every step gives u something.

  3. #3
    Senior PakWheeler Follow
    SER_GTR's Avatar
    Join Date
    Nov 2005
    Location
    Karachi
    Age
    30
    Posts
    9,735
    Follows
    16
    Following
    0
    Mentioned
    488 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    Loose connections
    TOYOTA Sprinter 86- AE80 DOHC 20v'D TOYOTA Corolla 98- AE101 4AFE 16v

  4. #4
    PakWheeler Follow
    jbahmed's Avatar
    Join Date
    Nov 2014
    Posts
    4
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks guys ..
    Going tomorrow, let's see.

  5. #5
    PakWheeler Follow
    jbahmed's Avatar
    Join Date
    Nov 2014
    Posts
    4
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Hi, For the benefit of the community, I got this checked out, and it turns out it was a result of a glitch at the Tracker companies end.

    Nothing wrong with the car as such, so a point to note for all, that this is possible & it's pretty bad since you could get stranded at an unsafe place.

  6. #6
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3988 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    These trakker guys are notorious for stupid crap like this - they employ the same "nitto electricians" that are found by the thousands every few hundred feet in Pakistan.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •