Survey by Qualaroo
+ Reply to Thread
Results 1 to 5 of 5

Thread: Toyota Corolla 2009 Problem.

  1. #1
    PakWheeler Follow
    aftabafridi's Avatar
    Join Date
    Dec 2013
    Posts
    13
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Question Toyota Corolla 2009 Problem.

    I Have toyota corolla 2009. i face many problems due to my car electrical problem. when i drive the car its ok but when i slow down the speed for speed breaker its automatically turn all lndicating lights on and cars engine turns off.. Plz Anyone guide me what the problem. Thanks


  2. #2
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,554
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by aftabafridi View Post
    I Have toyota corolla 2009. i face many problems due to my car electrical problem. when i drive the car its ok but when i slow down the speed for speed breaker its automatically turn all lndicating lights on and cars engine turns off.. Plz Anyone guide me what the problem. Thanks
    when was the last time you got it tunned

  3. #3
    PakWheeler Follow
    aftabafridi's Avatar
    Join Date
    Dec 2013
    Posts
    13
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by saboor73 View Post
    when was the last time you got it tunned
    some two months back. but some one told me thats its car electrical(generator) fault.

  4. #4
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,554
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by aftabafridi View Post
    some two months back. but some one told me thats its car electrical(generator) fault.
    it could be distributor

  5. #5
    Senior PakWheeler Follow
    asad1's Avatar
    Join Date
    Aug 2005
    Location
    Karachi
    Age
    30
    Posts
    2,707
    Follows
    2
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    There is some loose connection check the cable attached to generator

    Sent from my GT-I9105 using PW Forums mobile app

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •