Survey by Qualaroo
+ Reply to Thread
Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 81 to 100 of 152
Like Tree24Likes

Thread: Corolla 2.0D Saloon Engine and Transmission problem.

  1. #1
    PakWheeler Follow
    Salman922's Avatar
    Join Date
    Oct 2011
    Location
    Karachi
    Age
    24
    Posts
    510
    Follows
    1
    Following
    0
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default Corolla 2.0D Saloon Engine and Transmission problem.

    AOA members,

    i have a corolla 2.0D saloon, 2003 which has started to create problems when i took it to Pakistan tour in January 2015, before that engine had no issue whatsoever and used to start normally in single glow time and single self.

    few things to notice before i mention the problems are, CSD is operational and pump and nozzles are calibrated from Cummins PK and it is timed with dial gauge, fans are auto, valve clearances as per manual i.e. 0.28-0.30mm.

    Engine problems:

    1 - Cold Starting problem with missing, knocking and white smoke - [SOLVED post#25] - does not start when engine is cold and if push started it produces a lot of white smoke and knocking, before the tour i changed its glow plugs as old plugs were taking about 8,9 seconds to fully glow up while new ones were glowing in 6 seconds, cold start issue was initially because of a weak wire from battery to glow plugs, after changing the wire problem was slightly resolved and engine used to start after 3 glow timers but later on it totally refused to start irrespective of the glow timers.

    my electrician took out the glow plugs for checking purpose and found oil on the 1st and 3rd glow plug from the pulley, i also feel that knocking sound i also from the 3rd cylinder or somewhere near it.

    yesterday i checked the resistance of glow plugs and it was found to be 0.4-0.5 ohm of all four plugs so i again installed old glow plugs whose resistance was varying from 0.9-1.8 ohm and today morning i gave 3 glow timers and it started with 4,5 self and knocking was there but much reduced on old glow plugs.

    2 - Starter motor - [SOLVED post#11] - Mechanics say that the starter motor is taking load and not rotating the engine at the speed it should to start it that's why the engine does not start in cold, i do agree with them to the extent that starter motor is somehow slow but it was starting the engine without any knocking n missing and still it starts the hot engine perfectly, now even if i push start it, engine misses and knocks on cold.


    Gear problem:

    - while i was on the tour, car's 5th gear suddenly came to the position between reverse and 5th just as i left accelerator, when engaged it again into 5th and left clutch there was some sound from the gear it again came between 5th and reverse so without taking any risk i drove it in 4th gear all the way to Karachi. now showed it to a gear mechanic n he said 'faag kat gai hai isski' and if i forcefully keep it in 5th while leaving clutch it'll work fine and the same happened, now i have to hold the gear while leaving clutch in 5th gear.


    -speedometer sensor is installed in gear and its not working properly because original 'garari' of #32-27 is not available. when i cold start it the speedometer doesn't work, after a drive of around 5-7kms speedometer slowly starts working but does not show accurate speed like if i am driving on 60 speedometer will show 50 and if i keep the accelerator pressed speed needle stays constant on wrong speed while if i leave the accelerator the needle starts dancing between 10-20 when actual speed is 30, between 50-60 when actual speed is 70, etc

    -gear gets hard if the ambient temperature is high or if driven with ac or the car is continuously driven on high rpm like when 5th gear wasn't being engaged so while driving on 4th gear rpm was above 3000 rpm n gear got hard, and it is not only hard it gets extremely hard to shift it, however its perfect when cold or driven without ac or on low rpm.

    last year i thought that my car had starting issue when its hot because the starter acted as if battery is down when starting on engine's optimum temperature but i was wrong and found that if i start the car with clutch pressed the starter would act normal so it means the hard gear also makes the starter motor work slow.

    -considering the above problems shall i replace the gear or get it repaired ? and idea of its cost ?


    @Xulfiqar bhai and other senior members kindly help.


  2. #81
    Senior PakWheeler Follow
    Fahad.Ayub's Avatar
    Join Date
    Aug 2013
    Location
    Karachi
    Age
    21
    Posts
    1,958
    Follows
    3
    Following
    2
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by raja20103 View Post
    i dont find that they can ship it to me, give me shop address and contact number from where did u bought.
    my brother bought it from Adenwalla (marriot road Karachi)
    I have an extra one (bought 2 of these) Gasket Makers : Permatex? High-Temp Red RTV Silicone Gasket
    the packing was opened but it wasnt used if you need it i can ship it to you

  3. #82
    Senior PakWheeler Follow
    Fahad.Ayub's Avatar
    Join Date
    Aug 2013
    Location
    Karachi
    Age
    21
    Posts
    1,958
    Follows
    3
    Following
    2
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    This is it
    Attached Images Attached Images   

  4. #83
    Senior PakWheeler Follow
    akash190's Avatar
    Join Date
    Feb 2011
    Location
    Kharian
    Age
    22
    Posts
    1,399
    Follows
    1
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    Quote Originally Posted by Fahad.Ayub View Post
    This is it
    How much does it costs? One tube is enough to make it sealed?


    Sent from my iPhone using PW Forums
    A real driver knows exactly what's in his car.

  5. #84
    Senior PakWheeler Follow
    Fahad.Ayub's Avatar
    Join Date
    Aug 2013
    Location
    Karachi
    Age
    21
    Posts
    1,958
    Follows
    3
    Following
    2
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by raja20103 View Post
    How much does it costs? One tube is enough to make it sealed?


    Sent from my iPhone using PW Forums
    More then enough
    I believe it was for a 100

  6. #85
    Senior PakWheeler Follow
    akash190's Avatar
    Join Date
    Feb 2011
    Location
    Kharian
    Age
    22
    Posts
    1,399
    Follows
    1
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    Quote Originally Posted by Fahad.Ayub View Post
    More then enough
    I believe it was for a 100
    But its so cheap


    Sent from my iPhone using PW Forums
    A real driver knows exactly what's in his car.

  7. #86
    Senior PakWheeler Follow
    Fahad.Ayub's Avatar
    Join Date
    Aug 2013
    Location
    Karachi
    Age
    21
    Posts
    1,958
    Follows
    3
    Following
    2
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by raja20103 View Post
    But its so cheap


    Sent from my iPhone using PW Forums
    i dont know the exact price but it wasnt very expensive
    you can call adenwalla and ask them how much it costs

  8. #87
    Senior PakWheeler Follow
    akash190's Avatar
    Join Date
    Feb 2011
    Location
    Kharian
    Age
    22
    Posts
    1,399
    Follows
    1
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    Quote Originally Posted by Fahad.Ayub View Post
    i dont know the exact price but it wasnt very expensive
    you can call adenwalla and ask them how much it costs
    I want you to ship me 3 of em if you can


    Sent from my iPhone using PW Forums
    A real driver knows exactly what's in his car.

  9. #88
    Senior PakWheeler Follow
    Fahad.Ayub's Avatar
    Join Date
    Aug 2013
    Location
    Karachi
    Age
    21
    Posts
    1,958
    Follows
    3
    Following
    2
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by raja20103 View Post
    I want you to ship me 3 of em if you can


    Sent from my iPhone using PW Forums
    i can surely do that but after monday as i'd have to go to Saddar im planning on going next week

  10. #89
    Senior PakWheeler Follow
    akash190's Avatar
    Join Date
    Feb 2011
    Location
    Kharian
    Age
    22
    Posts
    1,399
    Follows
    1
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    Quote Originally Posted by Fahad.Ayub View Post
    i can surely do that but after monday as i'd have to go to Saddar im planning on going next week
    Sure i am not in a hurry either 😄 but do confirm the rate and let me know on my number, do whatsapp me. 00923445999025


    Sent from my iPhone using PW Forums
    A real driver knows exactly what's in his car.

  11. #90
    Senior PakWheeler Follow
    akash190's Avatar
    Join Date
    Feb 2011
    Location
    Kharian
    Age
    22
    Posts
    1,399
    Follows
    1
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    @Fahad.Ayub i called adenwala today and asked them for that silicone, he asked me to call after half an hour but i got busy and forgot, he told me that per piece\tube costs 200, so i wanna ask you if they do shipping if yes whats the procedure?


    Sent from my iPhone using PW Forums
    A real driver knows exactly what's in his car.

  12. #91
    Senior PakWheeler Follow
    Fahad.Ayub's Avatar
    Join Date
    Aug 2013
    Location
    Karachi
    Age
    21
    Posts
    1,958
    Follows
    3
    Following
    2
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by raja20103 View Post
    @Fahad.Ayub i called adenwala today and asked them for that silicone, he asked me to call after half an hour but i got busy and forgot, he told me that per piece\tube costs 200, so i wanna ask you if they do shipping if yes whats the procedure?


    Sent from my iPhone using PW Forums
    well im not sure about shipping they must be shipping to other vendors
    but came across this post by capsat
    https://www.pakwheels.com/forums/cor...10#post4920942

  13. #92
    Senior PakWheeler Follow
    akash190's Avatar
    Join Date
    Feb 2011
    Location
    Kharian
    Age
    22
    Posts
    1,399
    Follows
    1
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    Quote Originally Posted by Fahad.Ayub View Post
    well im not sure about shipping they must be shipping to other vendors
    but came across this post by capsat
    https://www.pakwheels.com/forums/cor...10#post4920942
    The thing is I tried calling them again and they didn't respond so can you buy 3 of em and ship it to me, i will pay first through any source you'd like


    Sent from my iPhone using PW Forums
    A real driver knows exactly what's in his car.

  14. #93
    Senior PakWheeler Follow
    akash190's Avatar
    Join Date
    Feb 2011
    Location
    Kharian
    Age
    22
    Posts
    1,399
    Follows
    1
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    Kindly do it if you can please. I'll be thankful for that.


    Sent from my iPhone using PW Forums
    A real driver knows exactly what's in his car.

  15. #94
    Senior PakWheeler Follow
    Fahad.Ayub's Avatar
    Join Date
    Aug 2013
    Location
    Karachi
    Age
    21
    Posts
    1,958
    Follows
    3
    Following
    2
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by raja20103 View Post
    The thing is I tried calling them again and they didn't respond so can you buy 3 of em and ship it to me, i will pay first through any source you'd like


    Sent from my iPhone using PW Forums
    yes i can do that
    ill buy them whenever i go to Saddar

  16. #95
    Senior PakWheeler Follow
    akash190's Avatar
    Join Date
    Feb 2011
    Location
    Kharian
    Age
    22
    Posts
    1,399
    Follows
    1
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    Quote Originally Posted by Fahad.Ayub View Post
    yes i can do that
    ill buy them whenever i go to Saddar
    That's great, thanks.
    Give me ur contact number please.


    Sent from my iPhone using PW Forums
    A real driver knows exactly what's in his car.

  17. #96
    PakWheeler Follow
    Salman922's Avatar
    Join Date
    Oct 2011
    Location
    Karachi
    Age
    24
    Posts
    510
    Follows
    1
    Following
    0
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    after a long wait I found the gear as per my requirements and got it installed last monday. gear was bought from shershah wholesale gear supplier (raju) for 10,000 along with VSS. its working fine ALHUMDULILLAH by every means and engine feels much lighter and better as compared to previously. 2.5L of ZIC 75w85 gear oil was poured in.

    along with gear I also changed clutch n pressure plates, thrust bearing, upper slave cylinder, lower slave cylinder, brake/clutch oil and a broken foundation.

    to replace gear mechanic took out starter motor as well, after the installation and pack up when we tried to start the car for the first time, starter motor did not work and on moving the key it was producing sound like tik tok tik tok when ever we try to start it, problem was loose battery terminal it was tightened and problem was majorly solved still at times it used to do the same, electrician said starter motor's point has carbon which needs to be serviced, it was done and now tick tok problem is solved and now it rotates the engine every time the key is turned for cranking.

    now the problem which arise after this... just the moment after the gear replacement and starter motor's re-installation car is taking long self to start, hot or cold, and after every 5,6 rotations while cranking it weird type of jerk sound is produced, last few days it kept on starting on long self but today it kept on cranking but did not start at all.. i called two persons for push start and it started after some jerks and was normal in idling and running, did a trip of about 35kms along with AC and it performed great. now just as i returned home I turned off the engine and immediately tried to start it again but it kept on taking selfs but did not start.

    things to notice is that starting problem on hot or cold was not present at all before the replacement of gear and on dead cold it used to start in single glow timer with touch start and weird type of jerk sound was never produced.

    now I dont know what to look for the starting issue as apparently there is no problem and everything is working fine still starting issue in hot or cold engine. @Xulfiqar bhai and other experts kindly shed some light on this problem.

  18. #97
    PakWheeler Follow
    Salman922's Avatar
    Join Date
    Oct 2011
    Location
    Karachi
    Age
    24
    Posts
    510
    Follows
    1
    Following
    0
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    Update: i am running the car this way from last few days no work has been done since. Few things which have been cleared out are:
    -starting issue is on cold start only, once when push started, after being parked over night, if I turn off the engine after 10 seconds start again it will start normally on battery.

    -glow plugs and diesel pump have been tested by directly powering them through battery and they do not help in cold start at all, this also ensures that it's own wiring has no fault. Am I correct?

    -tried to jump start, starter motor's engine rotation speed increases a lot still engine refuses to start while on push it starts in single jerk with everything normal.

    -taking little longer self even on hot engine. I push start it in the morning n run it all day long with some start and stops and it starts everytime even after being parked for 3,4 hours.


    Important thing to keep in mind is that problem slightly occurred after gear change (but still it started on long self, hot or cold) and cold start issue of total refusal of engine to start occured after the mechanic installed lil oversized drain bolt to stop minor oil leakage and same oil was poured again as it was only about 1,000kms used on long route only, idk if it has any link with the problem or not.

    Experts please help.

    Sent from my VS985 4G using Tapatalk

  19. #98
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Salman922 View Post
    Update: i am running the car this way from last few days no work has been done since. Few things which have been cleared out are:
    -starting issue is on cold start only, once when push started, after being parked over night, if I turn off the engine after 10 seconds start again it will start normally on battery.

    -glow plugs and diesel pump have been tested by directly powering them through battery and they do not help in cold start at all, this also ensures that it's own wiring has no fault. Am I correct?

    -tried to jump start, starter motor's engine rotation speed increases a lot still engine refuses to start while on push it starts in single jerk with everything normal.

    -taking little longer self even on hot engine. I push start it in the morning n run it all day long with some start and stops and it starts everytime even after being parked for 3,4 hours.


    Important thing to keep in mind is that problem slightly occurred after gear change (but still it started on long self, hot or cold) and cold start issue of total refusal of engine to start occured after the mechanic installed lil oversized drain bolt to stop minor oil leakage and same oil was poured again as it was only about 1,000kms used on long route only, idk if it has any link with the problem or not.

    Experts please help.

    Sent from my VS985 4G using Tapatalk
    Did you tested the glow plugs individually by removing busbar ?
    Never loose hope in life,every step gives u something.

  20. #99
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3988 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    Quote Originally Posted by haali View Post
    bhai 2.0d engine jub aik baar khulna shru hota ha to angrez hasina ki trha khulta he chala jata ha
    hahaha

    beautiful.. - thanks to our local idiot mechanics.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  21. #100
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3988 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    Quote Originally Posted by Salman922 View Post
    Update: i am running the car this way from last few days no work has been done since. Few things which have been cleared out are:
    -starting issue is on cold start only, once when push started, after being parked over night, if I turn off the engine after 10 seconds start again it will start normally on battery.

    -glow plugs and diesel pump have been tested by directly powering them through battery and they do not help in cold start at all, this also ensures that it's own wiring has no fault. Am I correct?

    -tried to jump start, starter motor's engine rotation speed increases a lot still engine refuses to start while on push it starts in single jerk with everything normal.

    -taking little longer self even on hot engine. I push start it in the morning n run it all day long with some start and stops and it starts everytime even after being parked for 3,4 hours.


    Important thing to keep in mind is that problem slightly occurred after gear change (but still it started on long self, hot or cold) and cold start issue of total refusal of engine to start occured after the mechanic installed lil oversized drain bolt to stop minor oil leakage and same oil was poured again as it was only about 1,000kms used on long route only, idk if it has any link with the problem or not.

    Experts please help.

    Sent from my VS985 4G using Tapatalk

    you have an air leak into the fuel system. your pump is losing prime and hence not starting up. the fuel lines are on the gearbox side of the engine., if they are loose or oozing replace them.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

+ Reply to Thread
Page 5 of 8 FirstFirst ... 34567 ... LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •