Survey by Qualaroo
+ Reply to Thread
Results 1 to 4 of 4

Thread: Vacuum idling problems.

  1. #1
    PakWheeler Follow
    mehranhu's Avatar
    Join Date
    Dec 2012
    Location
    Islamabad
    Posts
    80
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Exclamation Vacuum idling problems.

    I have "Toyota Corolla SE-Saloon Auto Transmission (ae100-aemek)", replaced engine from rawalpindi.
    All worked fine except IDLE rpm control using vaccume in Inlet.

    I believe this model has functionality to stable RPM on
    AC,
    PowerPump,
    Break, and
    Headlights.

    On installation, mechanic was unable make all of above functional. Only AC works. Can i have full schematics of diagram of how to connect all vacuum switches (kappi) and pipes to intel? (New engine has round small inlet top and has only one pipe's place in body and one in throttle)


    AC:
    __

    The vacuum switch attached to chases body has electrical conention, and two pipes connected to it. on goes to inlet body and other is open for air suction.
    Throttle changes on switching ON the AC.

    PowerPump:
    _________
    There is a pipe coming from pump, But when i put this piper on intel body in place of AC vacuums pipe. RPM don't change on activating power pump by rotating staring wheel. (may be this vacuum pipe works reverse as compared to AC's or volve in power pump is not working proper)

    Break:
    ____
    I don't know how break is connected to vaccume idling system, but i doubt Charcoal Canister (Black little drum shame thing placed above dear, attached to car body, getting a pipe from brake system. and other pipe is open. may be this other side is for vaccum)

    HeadLight:
    ________
    RMP dont change on headlight, there is an electronic vaccume kappi with 3-pin connecter from main wiring, and had 2 opening (nozzle like things to connect pipes), but these nozzles are broken, so there is no pipe connected to it. (i put hand on it and switched on/off headlights, and there was no vibration etc in it.)




    Someone please help me with BREAK,POWERPUMP and HEADLIGHTs vacuum IDLING pipes fitting.


  2. #2
    Senior PakWheeler Follow
    nasirjavaid's Avatar
    Join Date
    Jul 2013
    Location
    Lahore
    Posts
    3,084
    Follows
    8
    Following
    3
    Mentioned
    77 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

  3. #3
    PakWheeler Follow
    mehranhu's Avatar
    Join Date
    Dec 2012
    Location
    Islamabad
    Posts
    80
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Put


    Sent from my iPhone using PW Forums

  4. #4
    PakWheeler Follow
    mehranhu's Avatar
    Join Date
    Dec 2012
    Location
    Islamabad
    Posts
    80
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Solved.
    Put my old inlet which had plenty of vacuum pipes openings so that I put all of my pipes on it.
    All are working except headlight.

    I didn't found cupee vacume switch for headlight


    Anyone needing help in power, AC and break can PM, I can help with pictures.


    Sent from my iPhone using PW Forums

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •