Survey by Qualaroo
+ Reply to Thread
Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By Newton

Thread: Corolla 2013 altis low rpm for 10 second in morning first start

  1. #1
    PakWheeler Follow
    syedshafi565's Avatar
    Join Date
    Jun 2008
    Location
    Quetta
    Age
    30
    Posts
    30
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Corolla 2013 altis low rpm for 10 second in morning first start

    I owned corolla Altis 2013 model auto, I m facing from 3 days the problem with my car when in morning I start the car it have very low rpm for 10 seconds n car start liltle vibrating for 10 second then slowly it get fine n come to its normal rpm , it happen only in morning I have cleaned my car throttle body n its air sensor n install new air cleaner by toyota work shop they also reset my car computer i m still facing the same issue need Ur help ......

  2. #2
    PakWheeler Follow
    wajiDArocker's Avatar
    Join Date
    Apr 2010
    Location
    Lahore
    Age
    25
    Posts
    107
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    It shouldn't happen. Please get genuine OEM Filters. Try finding any air or vaccum leaks in your engine and air filter assembly clean your plugs and air filter assembly.
    Stay blessed! Be happy =)

  3. #3
    PakWheeler Follow
    syedshafi565's Avatar
    Join Date
    Jun 2008
    Location
    Quetta
    Age
    30
    Posts
    30
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    OK I will do that all as u mentioned I will search for a leakage n clean its plugs let see Wht happen

  4. #4
    PakWheeler Follow
    ayub.anjum's Avatar
    Join Date
    Oct 2015
    Posts
    58
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I was facing same problem in my corolla 1.6 auto
    Replaced the battery and all is well now


    Sent from my iPhone using PW Forums

  5. #5
    Senior PakWheeler Follow
    Newton's Avatar
    Join Date
    Mar 2006
    Age
    35
    Posts
    1,872
    Follows
    0
    Following
    0
    Mentioned
    29 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    electric choke is not working get it fixed its located inside throttle body and usually people dont clean it, faced same issue on my car and finally a road side mechanic was able to fix it, Toyota guys were clueless.

  6. #6
    PakWheeler Follow
    syedshafi565's Avatar
    Join Date
    Jun 2008
    Location
    Quetta
    Age
    30
    Posts
    30
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks for Ur help brothers will try every thing as u guys mentioned

  7. #7
    PakWheeler Follow
    syedshafi565's Avatar
    Join Date
    Jun 2008
    Location
    Quetta
    Age
    30
    Posts
    30
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Today Toyota guy also told me that may b its battery issues , Ur car battery was low in power or Wht was wrong with it

  8. #8
    PakWheeler Follow
    syedshafi565's Avatar
    Join Date
    Jun 2008
    Location
    Quetta
    Age
    30
    Posts
    30
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Problem solved change my car battery

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •