Survey by Qualaroo
+ Reply to Thread
Results 1 to 5 of 5

Thread: Aftermarket secuirty alarm system

  1. #1
    PakWheeler Follow
    shahidmavrk's Avatar
    Join Date
    Oct 2015
    Posts
    72
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Aftermarket secuirty alarm system

    Hello guys i have installed steelmates wirelss entry secuirry alarm. It is 838 E. Everything is working fine except that when i start the car and the seatbelt is engaged then the car does not lock on foot pedal press......but if the belt is not engaged and i start the car,the var locks all doors on first brake pedal press.....please help?

    Sent from my LG-D858HK using PW Forums mobile app

  2. #2
    PakWheeler Follow
    shahidmavrk's Avatar
    Join Date
    Oct 2015
    Posts
    72
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I have installed this system Aftermarket secuirty alarm system - 79a75ea5da091e19c1ca2587d36c0502in my Altis 1.6

    Sent from my LG-D858HK using PW Forums mobile app

  3. #3
    PakWheeler Follow
    shahidmavrk's Avatar
    Join Date
    Oct 2015
    Posts
    72
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Anyone???

    Sent from my LG-D858HK using PW Forums mobile app

  4. #4
    Senior PakWheeler Follow
    haseeb.basharat's Avatar
    Join Date
    Mar 2015
    Location
    Lahore
    Posts
    1,636
    Follows
    2
    Following
    1
    Mentioned
    43 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    2
    Best Answers
    1
    Good Answers
    2

    Default

    Get it checked. Probably, somebody made the wrong connection of the wiring. I think it will take no more than 5mins to fix it up.

  5. #5
    PakWheeler Follow
    shahidmavrk's Avatar
    Join Date
    Oct 2015
    Posts
    72
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yes got it fixed

    Sent from my LG-D858HK using PW Forums mobile app

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •