Survey by Qualaroo
+ Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 20 of 55

Thread: Problem in new Xli

  1. #1
    PakWheeler Follow
    riazsaad's Avatar
    Join Date
    Mar 2007
    Location
    Other
    Age
    27
    Posts
    602
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Problem in new Xli

    aoa,
    guys today i tried to start my new Corolla after a couple of days and was amazed to know that the car didnt start and was producing an awful "tuk...tuk....tuk" noise whenever i try to start it. the noise was coming from one of the injector in the engine bay and from something inside the glove compartment. the battery was completely charged, all lights and audio system is working fine. the car wont start anyway. i called the toyota dealership guys n they said there was no mechanic available coz it was after 6PM. they said they will try to send someone on friday morning. as its a holiday on friday so they were not sure if any mechanic would show up.
    Help me brothers!! what could be the problem?

    P.S. the car has hardly 400KM on the odo.
    Its my way or the highway! | http://www.flickr.com/photos/riazsaad/

  2. #2
    PakWheeler Follow
    shariq6104's Avatar
    Join Date
    Apr 2005
    Location
    Lahore
    Age
    28
    Posts
    624
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    it shud be sth wid ur battery......or ur ignition switch is jammed
    I love to over rev!

  3. #3
    Senior PakWheeler Follow
    devilsadv's Avatar
    Join Date
    Jul 2006
    Location
    Karachi
    Age
    24
    Posts
    1,749
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Welcome to crappy Toyota of pakistan thats whats the problem is
    ***,gass or grass...
    Nobody rides for free

  4. #4
    Senior PakWheeler Follow
    c123pk's Avatar
    Join Date
    Apr 2005
    Location
    Karachi
    Age
    40
    Posts
    12,622
    Follows
    1
    Following
    0
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    loose terminals on battery.
    or Ignition fuse.

  5. #5
    Senior PakWheeler Follow
    helliceo's Avatar
    Join Date
    Mar 2005
    Location
    Rawalpindi
    Age
    24
    Posts
    3,334
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yaar i have no prob wid my new corolla's engine........

    but wen it comes to road grip corolla sucks.......
    Saad Akhtar Khan...

  6. #6
    PakWheeler Follow
    riazsaad's Avatar
    Join Date
    Mar 2007
    Location
    Other
    Age
    27
    Posts
    602
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @c123pk
    bro the terminals are perfectly tight but im not sure abt the ignition fuse.

    @devilsadv
    yup im learning it the hard way.

    @shariq6104
    battery is fine n the ignition switch is also fine.

    its not that normal "tuk tuk" which comes when the battery terminal is loose. its rather a loud "krrrrr......krrrrr......krrrr" noise coming from an injector and from the fuse box inside the glove compartment.
    any more suggestions?
    Its my way or the highway! | http://www.flickr.com/photos/riazsaad/

  7. #7
    PakWheeler Follow
    FAMA's Avatar
    Join Date
    Sep 2007
    Location
    Islamabad
    Age
    36
    Posts
    41
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    dont panic 'SADQA' do.. dua kerwao... sab theek ho jaey ga.. nazr lag gayi hai....
    -

  8. #8
    PakWheeler Follow
    riazsaad's Avatar
    Join Date
    Mar 2007
    Location
    Other
    Age
    27
    Posts
    602
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @FAMA
    lol. nazar ki tension nahin kyunkay poori gari kaali hai. lol.
    Its my way or the highway! | http://www.flickr.com/photos/riazsaad/

  9. #9
    N2O
    N2O is offline
    Senior PakWheeler Follow
    N2O's Avatar
    Join Date
    Nov 2005
    Location
    Karachi
    Posts
    2,317
    Follows
    4
    Following
    0
    Mentioned
    15 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    change the battery,i had similar problem and when i changed the bat it was fine
    knowledge is horsepower

  10. #10
    PakWheeler Follow
    riazsaad's Avatar
    Join Date
    Mar 2007
    Location
    Other
    Age
    27
    Posts
    602
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @N2O
    y should i replace the battery if everything else is working fine. the head lights are working, fog lamps r working, the sound system is working fine.
    Must be sumthing else.
    Its my way or the highway! | http://www.flickr.com/photos/riazsaad/

  11. #11
    N2O
    N2O is offline
    Senior PakWheeler Follow
    N2O's Avatar
    Join Date
    Nov 2005
    Location
    Karachi
    Posts
    2,317
    Follows
    4
    Following
    0
    Mentioned
    15 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i had similar views,even my lights and all were working but it didnt had enough energy to crank up the engine
    knowledge is horsepower

  12. #12
    PakWheeler Follow
    kamran7's Avatar
    Join Date
    May 2006
    Location
    Karachi
    Age
    29
    Posts
    225
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    mate that is for sure the battery problem...trust me mate u just need to take the battery to any battery shop n they will tell u whether it needs a charge or u need to replace the battery.
    the grrrrrr n tuk tuk sound is 100% battery.
    its normal that the lights n audio system n everything else is working fine..
    YOU just need a charge or a new battery nothing else to worry abt.
    dun keep waiting for the toyota ppl they will keep u waiting n noone wil turnup! rest is upto u!

  13. #13
    PakWheeler Follow
    riazsaad's Avatar
    Join Date
    Mar 2007
    Location
    Other
    Age
    27
    Posts
    602
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @N2O and @kamran7
    thanx brothers. i'll try to put my santro's battery in it in the morning. what if i try to push-start it? will it work?
    Its my way or the highway! | http://www.flickr.com/photos/riazsaad/

  14. #14
    PakWheeler Follow
    MSKhan18's Avatar
    Join Date
    Mar 2007
    Location
    Arlington
    Age
    44
    Posts
    405
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Hi bro,

    Is ur car manual or auto ?

    Did u fill up ur car? How can u tell that the sound is from the fuel injector????

    If u filled up recently, was it from a good source? Seems like ur car's fuel system is blocked/choked. Wait for the mechanic and don't do any thing stupid.

    R u mechanically inclined? If i gave u some tips to check r u handy with a plier, screw driver? what kinds of tools u got? Do u have a OBDII meter handy by any chance?? More importantly, r u willing to tinker around ur new car or would u rather wait for toyota mechanic so that its covered under warranty?

    Regards,
    MSKHAN
    -

  15. #15
    PakWheeler Follow
    riazsaad's Avatar
    Join Date
    Mar 2007
    Location
    Other
    Age
    27
    Posts
    602
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @MSKhan18
    hello bro,
    its a manual. i have filled it recently but was running fine after that. i got it filled from my trusty old Total pump. i hear the sound coming from the injector or whatever it is on the cylinder with wires connected to it. naah im not that good at mechanical stuff so i guess i'll wait for the toyota guy.
    i was just trying to diagnose the problem so that i could pinpoint it to the mechanic. well thanks for ur assistance.
    should i try push-starting it?
    Its my way or the highway! | http://www.flickr.com/photos/riazsaad/

  16. #16
    PakWheeler Follow
    kamran7's Avatar
    Join Date
    May 2006
    Location
    Karachi
    Age
    29
    Posts
    225
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    changing the battery does not mean messing with the car. that is as simple as abc.
    dont push start just get this battery charged or get a new one n ull be dun! santro battery should do as well as long as that is fine. and the best way is just use a jump lead to start it.
    but if u still want to wait for the mechanic then gudluck

  17. #17
    Senior PakWheeler Follow
    spectra's Avatar
    Join Date
    Jul 2005
    Location
    Islamabad
    Age
    40
    Posts
    19,667
    Follows
    3
    Following
    0
    Mentioned
    303 Post(s)
    Tagged
    24 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    You can push start it and get the battery charged from battery shop.
    Keep a cool head and wear seatbelts!

  18. #18
    PakWheeler Follow
    MSKhan18's Avatar
    Join Date
    Mar 2007
    Location
    Arlington
    Age
    44
    Posts
    405
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Hi bro,

    Do not try to push start! Leave it as is and wait for the mechanic. If its under warranty than u don't have anything to worry about. If possible, have the fuel tank emptied and replace the fuel pump. U can't hear the injectors with the engine running. To be able to do that u need proper tools. If its tuk tuk tuk sound u hear, than try holding the battery terminals and see if the self-starter will pick up. If the self-starter does pick up and u still don't get the engine turning over, it means its either the fuel line or an electrical glitch. Thats why i asked for the OBDII meter since it'll throw the codes out identifying the problem.

    If i were u, I'll just wait for the mechanic to come and figure out whats wrong.

    I asked for the fuel source since moisture can occur in fuel - even at a trusted source and its not their fault - what with the cold and all that. But if there was moisture in the fuel it would have shown itself within a mile or so in a fuel injected engine but if u drove a lot more than the fuel is good. There is some other fault.

    Stuff happens bro. Wishing u good luck. Do let me know what happend!

    Regards,
    MSKHAN
    -

  19. #19
    Senior PakWheeler Follow
    Retrograde's Avatar
    Join Date
    Dec 2004
    Location
    Islamabad
    Age
    40
    Posts
    2,439
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    have u tried jump starting / dhaka start the car?????

    the best way is to get the thing fixed under warranty, dont seek help from outside coz it will be an excuse for the toyta people to say that the warranty is void
    Hail to the King Baeeeebay!!!!

  20. #20
    Senior PakWheeler Follow
    Ghuncha's Avatar
    Join Date
    Aug 2005
    Location
    Islamabad
    Age
    35
    Posts
    5,967
    Follows
    2
    Following
    0
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    believe me its the battery problem, jum it ot if you have another car put its battery and try to start it.. this happened with me too, i also got worried as evrything else was workign fine.....
    its all about power to weight ratio...

+ Reply to Thread
Page 1 of 3 123 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •