Survey by Qualaroo
+ Reply to Thread
Results 1 to 16 of 16

Thread: Modified Corolla Air Intake Problem 2005

  1. #1
    PakWheeler Follow
    webby's Avatar
    Join Date
    Mar 2008
    Location
    Karachi
    Age
    35
    Posts
    33
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Modified Corolla Air Intake Problem 2005

    hi,


    I have a Corolla 2005 and i have installed a air intake in it. The problem is that the car is not working on Petrol. On CNG its totally fit infact much more fuel effiencent and fast pickup. Could you guys guide me which intake should i use so that the car works on petrol as well. Every road side mechanic is saying it won't work as there is some MAP problem. I highly doubt that... the intake was made for Petrol not CNG. Please mention the make and cost of your intakes and also where you got it from and who installed it...


    Your help is highly appriciated.


    Regards,


    Mansoor Ahmed

  2. #2
    PakWheeler Follow
    uzairdogar's Avatar
    Join Date
    Sep 2006
    Location
    Islamabad
    Age
    27
    Posts
    343
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    hey bro, i have installed an airintake in my 05 civic prosmatic, i installed it myself, well i had to make a hole in the intake to put in the map sensor, and it works awersome with petrol and cng.

  3. #3
    Senior PakWheeler Follow
    wasay_ahmed's Avatar
    Join Date
    Nov 2006
    Location
    Lahore
    Age
    29
    Posts
    4,959
    Follows
    3
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Kindly post the picture frm Under the hood couldnt get you coz if its working on CNg it must work on Petrol aswell coz the Air is going inn
    DIY The Best Workshop on the Holy Planet!
    Every thing changes,Its only the "change" which never changes.

  4. #4
    PakWheeler Follow
    uzairdogar's Avatar
    Join Date
    Sep 2006
    Location
    Islamabad
    Age
    27
    Posts
    343
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    srry dun have the car anymore soo dun have any pics, sold it a month back, but tell me does ur intake have a little hole anywhere on the intake pipe.

  5. #5
    PakWheeler Follow
    webby's Avatar
    Join Date
    Mar 2008
    Location
    Karachi
    Age
    35
    Posts
    33
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    By the way when i put in the original box it works A'OK !!!

  6. #6
    Senior PakWheeler Follow
    wasay_ahmed's Avatar
    Join Date
    Nov 2006
    Location
    Lahore
    Age
    29
    Posts
    4,959
    Follows
    3
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    bhai Adjust the position of MAp on Petrol and ur problem will be solved InshaAllah
    DIY The Best Workshop on the Holy Planet!
    Every thing changes,Its only the "change" which never changes.

  7. #7
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    It is better to go with originol one, and get the cng set by any good cng mechanic.ur altered air intak decreasing the air flow,causing disturbance in air fuel mixture or ratio, resulting poor performance at petrol.
    Never loose hope in life,every step gives u something.

  8. #8
    Senior PakWheeler Follow
    nadeem5476's Avatar
    Join Date
    Oct 2005
    Location
    Karachi
    Age
    34
    Posts
    1,000
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i also want to instal the air intake in my civic exi 2005 , please shed some detailed light where u put the hole to adjust the map sensor ?
    something fishy about number of total posts !!!!

  9. #9
    PakWheeler Follow
    bilalmx's Avatar
    Join Date
    Apr 2009
    Location
    Karachi
    Age
    33
    Posts
    99
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I have had the same problems with my corolla as well. When I had the intake on. I was running great on CNG(better than it used to on petrol) but couldnt move at all on petrol. The reason is simple. Your air sensor mounted on ur intake pipe is not equiped to handle such air pressure. It messes up the air fuel ratio and in time your air sensor will stop working. You can take my word on it. Plus one other major production flaw in corolla is the intake manifold. Its made os freakin plastic. Push it too much on CNG on stock engine and it will loose its packing. So dont event think about pushin it too much on CNG specially with an intake. Untill someone comes up with a better after-market sensor or a better intake manifold play around with the exhaust system for the time being. Put a full cat back exhaust on ur corolla and that baby will go.. "guaranteed"

  10. #10
    Site Banned Follow
    uzi83's Avatar
    Join Date
    Mar 2010
    Location
    Lahore
    Posts
    9
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Seriously? There's no other way but to abort the SRI project? I've got the same issue with my 04 'rolla Gli, but it's on petrol only, not CNG. Is there really no hope? Because I've already paid for mine and I don't earn enough to make these mistakes

  11. #11
    Senior PakWheeler Follow
    ahmedshaikhani's Avatar
    Join Date
    Feb 2009
    Location
    Karachi
    Age
    26
    Posts
    1,120
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Corolla comes with MAF sensor not with MAP sensor. MAP is Mass air pressure and MAF is Mass air flow. MAP is located on the throttle or intake manifold where else MAF is located at the air-filter box or some where near.
    4G13 SOHC Turbocharged. 4G93T Mivec Turbo with GT30R, Emanage Ultimate 1.5Bar, 353Whp. 1JZ-GTE, Single Turbo, 4G63T 6th Gen FWD. Team DEKA.

  12. #12
    Site Banned Follow
    uzi83's Avatar
    Join Date
    Mar 2010
    Location
    Lahore
    Posts
    9
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Exactly. I tried shifting the MAF sensor closer to the throttle body in case it would make a difference (even though this required an upside down installation of the new manifold) but still, no power across the entire rev range. My other post details the problem in more detail, but my bro here webby seems to be having the same problem as me, except I don't have CNG fitted. Does this mean an aftermarket MAF or abortion of the SRI project?

  13. #13
    Senior PakWheeler Follow
    ahmedshaikhani's Avatar
    Join Date
    Feb 2009
    Location
    Karachi
    Age
    26
    Posts
    1,120
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    No need of getting aftermarket MAF. Actually your MAF is not giving proper readings to ECU because of its location that's why your car seems to be heavy on petrol. Locate your MAF near to air-intake filter. Hope it might solves your problem. Plus reset your ecu just plug out the positive terminal of battery.
    4G13 SOHC Turbocharged. 4G93T Mivec Turbo with GT30R, Emanage Ultimate 1.5Bar, 353Whp. 1JZ-GTE, Single Turbo, 4G63T 6th Gen FWD. Team DEKA.

  14. #14
    Site Banned Follow
    uzi83's Avatar
    Join Date
    Mar 2010
    Location
    Lahore
    Posts
    9
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    My friend, thanks for the prompt replies. I the original space for the MAF in the NEW SRI is nearer to the filter than it is to the Throttle Body. And that wasn't working for me. So I tried the opposite, which means moving the MAF closer to the throttle body, but that didn't solve the problem as well. An interesting development here is that my brother took off the filter and left the new manifold and sensor in, and still reported the loss of power, so now we're sure that the new filter isn't the problem. The problem is either in the NEW manifolds design OR the position of the MAF in the new manifold, but I've tried both positions and none of them worked Bless you for your interest and help man, I really appreciate it.

  15. #15
    tg1
    tg1 is offline
    PakWheeler Follow
    tg1's Avatar
    Join Date
    Mar 2006
    Location
    Lahore
    Posts
    471
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i had exactly the same problem
    couldnt work anything out
    i think a member pakwheels "JZ" installed an intake in his corolla nd it worked fine
    he should tell us something about it
    -

  16. #16
    Site Banned Follow
    uzi83's Avatar
    Join Date
    Mar 2010
    Location
    Lahore
    Posts
    9
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I hope someone does. I've posted pictures of the old and new in my other thread which is more or less the same problem. Maybe the pictures can show you where I'm going wrong, or whats what. Who knows? Check it out at:

    https://www.pakwheels.com/forums/cng...intake-problem

    and for the love of God, someone help!

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •