Survey by Qualaroo
+ Reply to Thread
Results 1 to 19 of 19

Thread: Suzuki Cultus VXR Starting Problem(Please Help)

  1. #1
    PakWheeler Follow
    Mliaquat's Avatar
    Join Date
    Oct 2008
    Location
    Islamabad
    Age
    40
    Posts
    94
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Suzuki Cultus VXR Starting Problem(Please Help)

    Hi Readers, I hope you all will be fine and will answer my query with seriuosness.
    I have Suzuki Cultus VXR 2005(Non EFI)
    Now a days i am facing problem in starting the car, when i start it in morning, it starts but accelaration is very low and then after 1-2 seconds it goes off, it repeats two to three times and after that it does start but take 2-3 minutes to take accelaration and then becomes normal, it happens every time when started in cooler conditions. same on petrol and CNG. I went to a mechanic , he says its bcz of tappet, but i believe cultus has auto tappet adjustment, please suggest me good way to get rid of this issue. Thanks in advance.

    **Find a Way or Else Make Your Own Way**

  2. #2
    PakWheeler Follow
    Mliaquat's Avatar
    Join Date
    Oct 2008
    Location
    Islamabad
    Age
    40
    Posts
    94
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ?
    **Find a Way or Else Make Your Own Way**

  3. #3
    PakWheeler Follow
    cooldude11's Avatar
    Join Date
    Feb 2011
    Location
    Lahore
    Age
    26
    Posts
    105
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    cars on cng need frequent tappet adjustements,get tuned from a good mechanic.

  4. #4
    PakWheeler Follow
    Mliaquat's Avatar
    Join Date
    Oct 2008
    Location
    Islamabad
    Age
    40
    Posts
    94
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    But Mechanic have told me that Tappet of cultus is very difficult work and takes a lot of time.should i go for it?
    **Find a Way or Else Make Your Own Way**

  5. #5
    Senior PakWheeler Follow
    shqamar's Avatar
    Join Date
    Jan 2009
    Location
    Karachi
    Age
    37
    Posts
    1,715
    Follows
    2
    Following
    0
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    cultus has a auto tappet adjustment , so it wont needed in most of the cases unless its really necessary , i believe u just need a good tune up dude , go to a good cng specialist not a road side chota sorta mechanic and get your car tuned on cng , along with spark plugs , air filter and all necessary bits checking , hope that will solve your problem , i dont belive its a serious problem it might be just a rpm or idle speed fault rest wait for expert to reply i aint a expert thanks .
    Crackwheels.com

  6. #6
    PakWheeler Follow
    Mliaquat's Avatar
    Join Date
    Oct 2008
    Location
    Islamabad
    Age
    40
    Posts
    94
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    today after staying idle for 5 hours 9am till 2pm(lunch) time , when i started it on petrol , no problem was seen but when i start it on cng it stumbles for 5 seconds.
    **Find a Way or Else Make Your Own Way**

  7. #7
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,957
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    bro i think auto tappet adjustment is only in efi cultus.
    haters gonna hate, potatoes gonna potate

  8. #8
    Senior PakWheeler Follow
    shqamar's Avatar
    Join Date
    Jan 2009
    Location
    Karachi
    Age
    37
    Posts
    1,715
    Follows
    2
    Following
    0
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Mliaquat View Post
    today after staying idle for 5 hours 9am till 2pm(lunch) time , when i started it on petrol , no problem was seen but when i start it on cng it stumbles for 5 seconds.
    petrol and cng settings are totally different stories the way u are explaining it , it might be just a rpm issue as i had stated earlier still u need a expert to figure it out , margallar brother both efi and carby versions got auto adjustment tappets in cultus .
    Crackwheels.com

  9. #9
    PakWheeler Follow
    Mliaquat's Avatar
    Join Date
    Oct 2008
    Location
    Islamabad
    Age
    40
    Posts
    94
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Tomorow Morning i will have an expert mechanic strting my car, but i actually wanted to get some know how before he can pull my skin off.
    **Find a Way or Else Make Your Own Way**

  10. #10
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,957
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    trust me its best to get it done from a 3s dealer than these local mechanics.
    haters gonna hate, potatoes gonna potate

  11. #11
    PakWheeler Follow
    Mliaquat's Avatar
    Join Date
    Oct 2008
    Location
    Islamabad
    Age
    40
    Posts
    94
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @margallar! just a thought, can it be Bushes of Sulf.
    **Find a Way or Else Make Your Own Way**

  12. #12
    Senior PakWheeler Follow
    shqamar's Avatar
    Join Date
    Jan 2009
    Location
    Karachi
    Age
    37
    Posts
    1,715
    Follows
    2
    Following
    0
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Mliaquat View Post
    @margallar! just a thought, can it be Bushes of Sulf.
    trouble in starting links the bushes of self but speed problem wouldnt link to bushes , it might be several of reasons , faulty auto choke is another possibility as cultus has a auto choke aswell .
    Crackwheels.com

  13. #13
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,957
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i didnt quite get u. can u explain further
    haters gonna hate, potatoes gonna potate

  14. #14
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,957
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    bro auto choke is for both fuels. it shud also give prob on petrol. but what i think is that for some time there is petrol in the carb when you convert to gas. drive sometime so that it completely burns out, then let it cool and try again.
    haters gonna hate, potatoes gonna potate

  15. #15
    PakWheeler Follow
    isi0000's Avatar
    Join Date
    Feb 2011
    Location
    Islamabad
    Posts
    767
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    trouble in starting links the bushes of self but speed problem wouldnt link to bushes , it might be several of reasons , faulty auto choke is another possibility as cultus has a auto choke aswell .
    true man!!
    in case of acceleration
    i think u want to say that when u start u can accelerate ur car immediately if so
    it might be problem with the kit i.e the idler is defaulter chk ur cng settings
    i suspect
    "Women - always in trouble with them, but can`t live without them."
    Ayrton Senna

  16. #16
    PakWheeler Follow
    Mliaquat's Avatar
    Join Date
    Oct 2008
    Location
    Islamabad
    Age
    40
    Posts
    94
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I let you know what happened in morning, When i turned the key and applied sulf, it did not pick sulf at first attempt or sulf did not fired, then it picked the sulf and started on petrol and started stumbling and then after some accelaration it turned smooth.
    **Find a Way or Else Make Your Own Way**

  17. #17
    PakWheeler Follow
    isi0000's Avatar
    Join Date
    Feb 2011
    Location
    Islamabad
    Posts
    767
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    As u turn the key there is no self!!!! means problem with self bushes. Self mostly depends on quality of spark.... good spark.....fast start
    If the self is present (but not like firing) i.e dead like fatigued mazdoor sounds like KEEEEE KEEEEE then battery could also be faulty. to chk this give a very long self and then chk whether the self reamains at same potential or nt
    i think u shd chk spark plugs too if stumbling meaning plugs are not good at current, only if gas settings are good.
    "Women - always in trouble with them, but can`t live without them."
    Ayrton Senna

  18. #18
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,399
    Follows
    131
    Following
    0
    Mentioned
    3987 Post(s)
    Tagged
    93 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    what you need is a carb cleanup and a distributor overhaul
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  19. #19
    PakWheeler Follow
    kamihero2000's Avatar
    Join Date
    Oct 2013
    Posts
    2
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I have the same problem. RPM is 500 upon start on petrol and CNG and it goes to 1000 upon acceleration.

    One mechanic suggested issue with butterfly.
    Other suggested that tappits are loose and needs adjustment.

    I am not sure what to do.

    If you have got this problem resolved then let me know how?

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •