Survey by Qualaroo
+ Reply to Thread
Results 1 to 11 of 11

Thread: Cultus Starting Problem

  1. #1
    PakWheeler Follow
    rauftirmizi's Avatar
    Join Date
    Jun 2011
    Location
    Islamabad
    Age
    36
    Posts
    11
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Cultus Starting Problem

    I have got cultus VXR 2003
    I have a strange problem today. I switched on the AC and during driving car started missing. When I reached the destination I switched of the car. After sometime when I tried to start the car it refused to take the self. I have somebody push my car to start it. The battery is six month old.


  2. #2
    Senior PakWheeler Follow
    scorpion80's Avatar
    Join Date
    May 2007
    Location
    Karachi
    Age
    36
    Posts
    4,320
    Follows
    0
    Following
    0
    Mentioned
    11 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    u mean car does not takes self ?? or self working but not starting up ..

    if self is doing tuk tuk sound then u need to put a relay on the car self ...

    if just starting problem then first do engine tune up ..
    -

  3. 16-07-2011, 01:12 PM

    Site Banned


  4. 16-07-2011, 01:13 PM

    Site Banned


  5. #3
    PakWheeler Follow
    rauftirmizi's Avatar
    Join Date
    Jun 2011
    Location
    Islamabad
    Age
    36
    Posts
    11
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Self is not responding at all. No tick tick sound is coming. It seems that battery is dead. Can there be some other place where the problem can be?

  6. #4
    Senior PakWheeler Follow
    shqamar's Avatar
    Join Date
    Jan 2009
    Location
    Karachi
    Age
    37
    Posts
    1,715
    Follows
    2
    Following
    0
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    seems like your battery is dead , go to any battery wala and check battery gravity as u stated battery is only 6 month old if i was u i will check the generator aswell .
    Crackwheels.com

  7. #5
    Senior PakWheeler Follow
    nido807's Avatar
    Join Date
    Feb 2011
    Location
    Islamabad
    Posts
    1,174
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Exactly same happens with me 2 weeks ago, i was changing the battery but some1 asked me to check whether its battery fault or Generator problem, then battery checked it was ok then he checked generator & recommended me to change it as it is not charging the battery, new is not availble so got a kabli generator for 1800 + 200 his service charges & its all fine now
    Leave sooner, drive faster, live longer...!

  8. #6
    Senior PakWheeler Follow
    shqamar's Avatar
    Join Date
    Jan 2009
    Location
    Karachi
    Age
    37
    Posts
    1,715
    Follows
    2
    Following
    0
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by nido807 View Post
    Exactly same happens with me 2 weeks ago, i was changing the battery but some1 asked me to check whether its battery fault or Generator problem, then battery checked it was ok then he checked generator & recommended me to change it as it is not charging the battery, new is not availble so got a kabli generator for 1800 + 200 his service charges & its all fine now
    in most cases generator stops charging hence battery died also its recommended that u never change batteries when car is turned on keeps the generator die !!
    Crackwheels.com

  9. #7
    Senior PakWheeler Follow
    immad100's Avatar
    Join Date
    Aug 2010
    Location
    Lahore
    Posts
    5,503
    Follows
    1
    Following
    0
    Mentioned
    26 Post(s)
    Tagged
    8 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    putting a relay is not a proper solution...
    @poster check ur generetor belt tht wethr its tight or not???if not then fix it first.then check ur btry terminals if they r loose or covered with carbon nd then check the earth wire of the wiring if its loose or smthin like that...atlast check the gravity of battery.
    ur problem lies smwhere in between these things suggested above,hope this will sort u out...!!
    ''Peace is an unstable equilibrium,that can only be preserved by acknowledged supremacy and...equal power.'' ''We give up the fort when there is not a man left to defend it.''

  10. #8
    Senior PakWheeler Follow
    nido807's Avatar
    Join Date
    Feb 2011
    Location
    Islamabad
    Posts
    1,174
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by shqamar View Post
    in most cases generator stops charging hence battery died also its recommended that u never change batteries when car is turned on keeps the generator die !!
    when generator die's ur car usually doesn't start every morning ( as happen with me) u have to start through jump or a dhakka if u didn't changed generator
    Leave sooner, drive faster, live longer...!

  11. #9
    PakWheeler Follow
    rauftirmizi's Avatar
    Join Date
    Jun 2011
    Location
    Islamabad
    Age
    36
    Posts
    11
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    My problem has been solved. There is a connection between battery and generator/alternator. Car starts from the battery and after that generator takes over. During running of car generator constantly charge the battery.In my case generator was not charging the battery. The wire from generator to battery was burnt. I replaced the wire and now my car is working fine.

  12. #10
    Senior PakWheeler Follow
    KamranAslam's Avatar
    Join Date
    Apr 2006
    Location
    Select City
    Posts
    14,245
    Follows
    3
    Following
    7
    Mentioned
    295 Post(s)
    Tagged
    11 Thread(s)
    Problems Posted
    0
    Problems Solved
    9
    Best Answers
    3
    Good Answers
    2

    Default

    ^^^ Good to hear this.... and a very good lesson for all of us, I will keep an eye if such situations occur ---- Thanks for the thread and posting solution for a problem

    @Nido, @shqamar, @immad: you all not the least reached the point promptly
    I am only responsible for what I say, not for what you understand..

  13. #11
    Newbie Follow
    amirgenious's Avatar
    Join Date
    Feb 2009
    Location
    Karachi
    Age
    38
    Posts
    1
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    get the wiring checked , may be some short circuit depleting battery
    -

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •