Survey by Qualaroo
+ Reply to Thread
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 21 to 40 of 89
Like Tree2Likes

Thread: Cultus Tappet Noise Issue

  1. #1
    Senior PakWheeler Follow
    sunny234's Avatar
    Join Date
    Aug 2005
    Location
    Lahore
    Age
    29
    Posts
    6,976
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Cultus Tappet Noise Issue

    Asalam O Alaikum,

    I need your suggestions and opinions about a problem that I am facing with my Suzuki Cultus 2004 (carburetor) car. Before going towards the problem some info on the engine condition:

    a) The engine has clocked 88000 kms so far out of which around 21000 kms were on petrol.
    b) The engine has never been opened and is running on genuine everything including gasket and rings etc.
    c) The car does not reduces any oil no smoke at morning start ups or otherwise.
    d) Till last year the car was running on automatic fan in summers with thermostat valve with a/c and no heat ups. its still running the same way but summer hasn't arrived yet.

    Now the Problem:

    The problem i am facing is of Tappet noise. It has hydraulic tappets which are producing a considerable Tuk Tuk noise. Some observations about the noise include:
    a) The noise is very less when i drive on petrol but is pronounced on cng.
    b) On cng when i stop at a signal for around 30 seconds there is no noise at all but if the car remains on idle for more than that the Tuk Tuk sound appears. If i rev the engine again for some time it disappears.
    c) When the car is standing at an incline like a house entrance on idle the noise starts coming.
    d) I have noticed that the car gains heat and temperature needle comes to the middle a bit more quickly now but remains there and no further heating. this might be a Weham as the climate is changing these days.

    Now my old mechanic says that the oil pump needs to be changed as its not pumping oil with full pressure and in cultus the tappets are running on its pressure. he also says that instead of changing the genuine pump an oil pump kit can be bought and used in the same pump.
    I also took a second opinion from a mechanic and he suggested that we need to open the head and get the tappets redone from a kharadia.

    I have grounded the car for the moment and looking forward to your prompt and valuable diagnosis and suggestions. i am hesitant to get teh car opened as it is perfect so far.

    @Xulfiqar and other senior members your help and diagnosis will be highly appreciated.

    Thanks


  2. #21
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,553
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by welcomlatif View Post
    Thanks for your reply. I have recently changed oil (havoline formula)
    Viscosity ? You should use 5w-XX oil in older to have silent cold starts as the thinner oil will be pump up quickly to lifter

  3. #22
    PakWheeler Follow
    bossrashid's Avatar
    Join Date
    Sep 2014
    Location
    Chowk munda
    Posts
    68
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    The major cause of such issues is running the engine cold (d'rect radiator fan and no thermostat valve) - running cold causes the oil to form sludge in the engine galleries and the lifters (tappets) - This is also aggravated by using bad quality very thick viscosity oils.The cultus engine has hydraulic tappets which requires 5W30 oil - very thin oil to function properly, the thin oil gets pumped very quickly into the galleries and hence into the tappets too, It reduces oil pumping losses and provides good fuel economy too, Point is - do not meddle with the original cooling setup with uneducated guesses.
    I have also same problem.What can I do

  4. #23
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,553
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by bossrashid View Post
    I have also same problem.What can I do
    The post you quoted have all details
    1)use 5w-30 or max 5w-40
    2)make sure your cars engine reach optimum temperature (install correct t.valve if missing)
    3)use good quality old school api grade oil (api sg paksuzuki sells it for mehran)

  5. #24
    PakWheeler Follow
    sarm4d's Avatar
    Join Date
    Mar 2016
    Location
    Abbotabad
    Age
    24
    Posts
    71
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    same noise issue,engine is not quiet
    , also acceleration feels heavier , (heavy sound) not smooth.

  6. #25
    PakWheeler Follow
    sarm4d's Avatar
    Join Date
    Mar 2016
    Location
    Abbotabad
    Age
    24
    Posts
    71
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    Guess the same problem with my cultus 2006, oil being used is zic high flow (20w-50). Mechanic said not to use zic a , as engine not in so good condition so it will reduce the oil.
    As soon as u start the engine u can hear the noise like "tik tik" and sound remains there on idle. So for that a month or three weeks ago I get my head worked from khiradiya , tikki , valve, waterbody etc all were installed new, even the cam(kabuli) was changed. But the sound is still there, Sound like tractor engine or sewing machine u can say. what to do @Xulfiqar bhai and other seniors . Need help

    Cultus Tappet Noise Issue -1673009

  7. #26
    Senior PakWheeler Follow
    racerali's Avatar
    Join Date
    Nov 2010
    Location
    Islamabad
    Posts
    1,061
    Follows
    2
    Following
    2
    Mentioned
    138 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by sarm4d View Post
    Guess the same problem with my cultus 2006, oil being used is zic high flow (20w-50). Mechanic said not to use zic a , as engine not in so good condition so it will reduce the oil.
    As soon as u start the engine u can hear the noise like "tik tik" and sound remains there on idle. So for that a month or three weeks ago I get my head worked from khiradiya , tikki , valve, waterbody etc all were installed new, even the cam(kabuli) was changed. But the sound is still there, Sound like tractor engine or sewing machine u can say. what to do @Xulfiqar bhai and other seniors . Need help

    Cultus Tappet Noise Issue -1673009
    bro i have also owned a cultus in back 2000 this 3 cylinder engine has tractor like sound i remember my father says it has a tractor engine in it
    The cars we drive say a lot about us

  8. #27
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,553
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by sarm4d View Post
    Guess the same problem with my cultus 2006, oil being used is zic high flow (20w-50). Mechanic said not to use zic a , as engine not in so good condition so it will reduce the oil.
    As soon as u start the engine u can hear the noise like "tik tik" and sound remains there on idle. So for that a month or three weeks ago I get my head worked from khiradiya , tikki , valve, waterbody etc all were installed new, even the cam(kabuli) was changed. But the sound is still there, Sound like tractor engine or sewing machine u can say. what to do @Xulfiqar bhai and other seniors . Need help
    Who ever told you to use 20w-50 is idiot
    Use 5w-30 (even if your engine is used on 20-50)
    U need a oil with high zddp which isn't available in 5w-30 you will have tp add zddp booster to api SL or higher engine oil aswell the closest oil you can pour is shell helix 5w-30 and add a lil zddp booster

  9. #28
    Senior PakWheeler Follow
    ahmed2396's Avatar
    Join Date
    Dec 2011
    Age
    36
    Posts
    2,330
    Follows
    5
    Following
    1
    Mentioned
    55 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    2
    Good Answers
    7

    Default

    Your car has hydraulic lifter and is meant to run on 5W30 or 10W30.
    Your ego is writing cheques, your body can't cash.

  10. #29
    PakWheeler Follow
    sarm4d's Avatar
    Join Date
    Mar 2016
    Location
    Abbotabad
    Age
    24
    Posts
    71
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    Quote Originally Posted by racerali View Post
    bro i have also owned a cultus in back 2000 this 3 cylinder engine has tractor like sound i remember my father says it has a tractor engine in it
    Then did u do anything to make it silent or lived with it ?

  11. #30
    PakWheeler Follow
    sarm4d's Avatar
    Join Date
    Mar 2016
    Location
    Abbotabad
    Age
    24
    Posts
    71
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    Quote Originally Posted by saboor73 View Post
    Who ever told you to use 20w-50 is idiot
    Use 5w-30 (even if your engine is used on 20-50)
    U need a oil with high zddp which isn't available in 5w-30 you will have tp add zddp booster to api SL or higher engine oil aswell the closest oil you can pour is shell helix 5w-30 and add a lil zddp booster
    Ok bro, This time after some running I'll pour shell 5w-30 with zddp booster,InshaAllah
    btw Today I make my mechanic to reopen it inspect , and he said " bhai, aap head poora change kara lein, tab awaaz jayegee"
    Can I have your email so that I may send you recorded sound of my engine,

  12. #31
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,553
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by sarm4d View Post
    Ok bro, This time after some running I'll pour shell 5w-30 with zddp booster,InshaAllah
    btw Today I make my mechanic to reopen it inspect , and he said " bhai, aap head poora change kara lein, tab awaaz jayegee"
    Can I have your email so that I may send you recorded sound of my engine,
    A.sabooralisaad61@gmail.com

  13. #32
    Senior PakWheeler Follow
    racerali's Avatar
    Join Date
    Nov 2010
    Location
    Islamabad
    Posts
    1,061
    Follows
    2
    Following
    2
    Mentioned
    138 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by sarm4d View Post
    Then did u do anything to make it silent or lived with it ?
    I live with it because on these days i maintain my car on suzuki authorized dealership and dealership says its normal and i think its normal and your mechanic not understanding the problem

    Sent from my LG-G2 using Tapatalk
    The cars we drive say a lot about us

  14. #33
    PakWheeler Follow
    sarm4d's Avatar
    Join Date
    Mar 2016
    Location
    Abbotabad
    Age
    24
    Posts
    71
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    Quote Originally Posted by racerali View Post
    I live with it because on these days i maintain my car on suzuki authorized dealership and dealership says its normal and i think its normal and your mechanic not understanding the problem

    Sent from my LG-G2 using Tapatalk
    Was that similar to this ?
    Upload Files, MP3, Music. Free File Hosting To Share Files
    ( I hope link works, )

  15. #34
    PakWheeler Follow
    proud_pathan24's Avatar
    Join Date
    Jan 2010
    Location
    Rawalpindi
    Age
    37
    Posts
    122
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I hv heard dis kind of sound in my khyber back in 2006 nd it was the ring on crank shaft that gabr away
    Ny leakage around the engine area

  16. #35
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,553
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by sarm4d View Post
    Was that similar to this ?
    Upload Files, MP3, Music. Free File Hosting To Share Files
    ( I hope link works, )
    Can't be lifter noise us way to loud cam count have play in it I guess

  17. #36
    PakWheeler Follow
    sarm4d's Avatar
    Join Date
    Mar 2016
    Location
    Abbotabad
    Age
    24
    Posts
    71
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    Quote Originally Posted by proud_pathan24 View Post
    I hv heard dis kind of sound in my khyber back in 2006 nd it was the ring on crank shaft that gabr away
    Ny leakage around the engine area
    Crank , Now U added one more item to the doubt list :p

  18. #37
    PakWheeler Follow
    sarm4d's Avatar
    Join Date
    Mar 2016
    Location
    Abbotabad
    Age
    24
    Posts
    71
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    Quote Originally Posted by saboor73 View Post
    Can't be lifter noise us way to loud cam count have play in it I guess
    I doubted either the cam or waterbody, what do u think , can it be CRANK shaft ?
    will this sound go away with oil change and zddp booster or I must change my engine head ?

  19. #38
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,553
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by sarm4d View Post
    I doubted either the cam or waterbody, what do u think , can it be CRANK shaft ?
    will this sound go away with oil change and zddp booster or I must change my engine head ?
    Use stethoscope to find source of noise if noise if from bottom than it is from crank

  20. #39
    PakWheeler Follow
    sarm4d's Avatar
    Join Date
    Mar 2016
    Location
    Abbotabad
    Age
    24
    Posts
    71
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    Quote Originally Posted by saboor73 View Post
    Use stethoscope to find source of noise if noise if from bottom than it is from crank
    thanks for the advice, I'll definitely try this tomorrow morning and will let you know.

  21. #40
    PakWheeler Follow
    sarm4d's Avatar
    Join Date
    Mar 2016
    Location
    Abbotabad
    Age
    24
    Posts
    71
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    And THAT was sound of CRANK, there was play in crank and i guess khiradya placed thrust of 0.25 and did some process called metalling on crank.
    engine piston size was 100 and even then pistons were loose, so I had to rebuild the engine using sleeves and then new rings and standard size piston were installed. (engine overhauled). new clutch plate and other seals etc
    Now engine is smooth and quiet but my pockets are empty
    Still have to replace whole silencer , several holes in it...

+ Reply to Thread
Page 2 of 5 FirstFirst 1234 ... LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •