Survey by Qualaroo
+ Reply to Thread
Results 1 to 5 of 5

Thread: Suzuki Cultus - Random Starting Problem

  1. #1
    PakWheeler Follow
    mfiqbal's Avatar
    Join Date
    Dec 2012
    Location
    Karachi
    Posts
    2
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Suzuki Cultus - Random Starting Problem

    Hello All,

    I have a 2010 Cultus Petrol with just 14000 Km on it. Since past year, the car has a strange starting problem which only occurs randomly once every 1-2 week. Basically, after long parking (like in the morning at home or when i leave from office in evening), the car keeps taking self but doesn't start. When I take out the cable going from coil to distributor and test for current, there is no spark. After waiting 5-10 minutes for spark without success, I put cable back into distributor, it starts suddenly and runs like a charm for the next few days (takes half a self to start).

    People have suggested replacing the cable or the Coil itself but am not sure. Would appreciate help in this regard.

    Thanks.


  2. #2
    PakWheeler Follow
    masters1001's Avatar
    Join Date
    May 2012
    Location
    Karachi
    Age
    34
    Posts
    82
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ^
    Try changing cable or the coil as suggested. then check

    Thanks

  3. #3
    PakWheeler Follow
    itsgumbys's Avatar
    Join Date
    May 2007
    Location
    Islamabad
    Posts
    707
    Follows
    0
    Following
    0
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i am a witness to exact same problem.

    If you find the solution do post here.
    -

  4. #4
    PakWheeler Follow
    muddasir5022's Avatar
    Join Date
    Jan 2013
    Posts
    30
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    The best solution is to check ur cables and the wires projecting in Coils (They supply voltages to coil) ...Chek these voltages also. These voltages may be through relays i.e cutout ... and this cutout can be faulty...

  5. #5
    PakWheeler Follow
    usmanrana's Avatar
    Join Date
    Nov 2011
    Location
    Lahore
    Posts
    4
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default suzuki cultus starting problem

    i am having starting problems also. any solution to this. its a 2014 euro2.it happens randomly once or twice a week. any solution guys?

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •